Search:

Tag: broken

Page 1 of 20 1 2 3 4

Search: Search took 0.03 seconds.

  1. Search broken . again

    Started by 171742, June 16th, 2016 10:35 AM
    broken, problem, search, ubuntu 3 Attachment(s)
    • Replies: 2
    • Views: 264
    Last Post: June 17th, 2016 07:44 AM
    by 171742  Go to last post

    Forum:
    General Help

  2. [ubuntu] Wrong Software Center in 16.04

    Started by ndstate, April 21st, 2016 10:52 PM
    2 Pages
    1 2
    16.04, broken, software center
    • Replies: 12
    • Views: 1,250
    Last Post: April 22nd, 2016 02:30 PM
    by grahammechanical  Go to last post
  3. [SOLVED] Can't upgrade from 14.04 LTS to 15.10

    Started by jedi_knight2, March 10th, 2016 03:37 PM
    2 Pages
    1 2
    14.04 lts, broken, upgrade, x64 1 Attachment(s)
    • Replies: 18
    • Views: 838
    Last Post: March 12th, 2016 01:32 PM
    by jedi_knight2  Go to last post
  4. [SOLVED] Having some package error issue.

    Started by shahzaibmuneeb, February 23rd, 2016 06:46 PM
    2 Pages
    1 2
    broken, package, ubuntu
    • Replies: 16
    • Views: 1,979
    Last Post: February 24th, 2016 07:12 PM
    by Bashing-om  Go to last post
  5. [SOLVED] GRUB borked after Windows 7 Update Attempt

    Started by tleo2, January 21st, 2016 07:27 PM
    2 Pages
    1 2
    broken, grub, ubuntu, windows 7 2 Attachment(s)
    • Replies: 11
    • Views: 562
    Last Post: January 24th, 2016 05:18 PM
    by oldfred  Go to last post
  6. [ubuntu] Normal Scroll Bars Don't Work in 14.04

    Started by beoweulf, December 25th, 2015 10:54 PM
    14.04, broken, normal, scrollbars
    • Replies: 2
    • Views: 276
    Last Post: December 26th, 2015 12:12 PM
    by buzzingrobot  Go to last post
  7. [SOLVED] HELP!!! User theme change completely broke Gnome Shell! Stuck in command line!!

    Started by The Bright Side, December 24th, 2015 06:48 PM
    broken, gnome, shell, theme
    • Replies: 1
    • Views: 490
    Last Post: December 24th, 2015 07:14 PM
    by The Bright Side  Go to last post
  8. [SOLVED] When will Kubuntu get Plasma 5.5?

    Started by scottbomb, December 10th, 2015 12:40 AM
    broken, icons, plasma
    • Replies: 2
    • Views: 4,625
    Last Post: December 10th, 2015 06:29 PM
    by PaulW2U  Go to last post
  9. [SOLVED] Lubuntu comes up with error when computer turns on, cant use computer

    Started by anthony58, October 31st, 2015 08:44 PM
    broken, error, lubuntu, not starting
    • Replies: 4
    • Views: 1,293
    Last Post: November 1st, 2015 08:37 PM
    by sudodus  Go to last post

    Forum:
    General Help

  10. [ubuntu] Can't install Wine.

    Started by Nurunnabi, September 21st, 2015 01:40 PM
    broken, help please, new user, no install
    • Replies: 2
    • Views: 297
    Last Post: September 21st, 2015 02:40 PM
    by Bucky Ball  Go to last post
  11. [ubuntu] Package Broken

    Started by ccbmailroom, July 10th, 2015 04:44 AM
    broken, help again, won't boot up, wont boot
    • Replies: 5
    • Views: 620
    Last Post: July 14th, 2015 07:13 PM
    by Frogs Hair  Go to last post

    Forum:
    General Help

  12. [ubuntu] Problems installing Kodi (Broken packages)

    Started by conor7, June 28th, 2015 12:52 AM
    broken, kodi, packages
    • Replies: 1
    • Views: 2,066
    Last Post: June 28th, 2015 12:08 PM
    by coldraven  Go to last post
  13. mythtv backend no longer loading at startup

    Started by sylvester3, April 19th, 2015 06:49 AM
    backend, broken, network
    • Replies: 1
    • Views: 846
    Last Post: April 19th, 2015 03:02 PM
    by sylvester3  Go to last post

    Forum:
    Mythbuntu

  14. Ubuntu loading intead of Grub - Windows doesnt even start from bios

    Started by MountainAsh, April 8th, 2015 12:34 PM
    2 Pages
    1 2
    broken, grub, ubuntu, windows
    • Replies: 11
    • Views: 606
    Last Post: April 8th, 2015 08:49 PM
    by oldfred  Go to last post
  15. [SOLVED] ubuntu gnome installation and boot failed

    Started by orj-gmail, April 2nd, 2015 08:31 PM
    boot, broken, install
    • Replies: 9
    • Views: 665
    Last Post: April 3rd, 2015 12:20 PM
    by orj-gmail  Go to last post
  16. [UbuntuGnome] Software Center login does not work ... unable to write review ...

    Started by kelt65, March 7th, 2015 07:05 PM
    broken, review, software center
    • Replies: 6
    • Views: 950
    Last Post: August 28th, 2015 06:33 PM
    by pazuzuthewise  Go to last post

    Forum:
    General Help

  17. No Video Output after installing NVIDIA drivers fix

    Started by john_doe7, February 19th, 2015 11:22 PM
    broken, output, video, video output
    • Replies: 0
    • Views: 426
    Last Post: February 19th, 2015 11:22 PM
    by john_doe7  Go to last post

    Forum:
    Hardware

  18. [lubuntu] How can I fix my broken network connection?

    Started by rdh61, February 12th, 2015 04:27 PM
    2 Pages
    1 2
    broken, connection, internet, network 1 Attachment(s)
    • Replies: 10
    • Views: 2,193
    Last Post: February 14th, 2015 07:41 AM
    by rdh61  Go to last post
  19. [ubuntu] Ethernet Says Connected, but Can't Load

    Started by Tyler_Petresky, January 24th, 2015 06:08 AM
    broken, ethernet, network, ubuntu 1 Attachment(s)
    • Replies: 3
    • Views: 515
    Last Post: January 24th, 2015 06:11 PM
    by mooreted  Go to last post
  20. May have bricked my laptop

    Started by dylan35, January 20th, 2015 06:18 AM
    broken, kali
    • Replies: 2
    • Views: 531
    Last Post: January 21st, 2015 01:43 AM
    by oldos2er  Go to last post
  21. mail -N not working

    Started by Tor_Stenvaag, January 16th, 2015 11:16 AM
    broken, mail
    • Replies: 1
    • Views: 463
    Last Post: January 16th, 2015 01:05 PM
    by Tor_Stenvaag  Go to last post
  22. [ubuntu] Is BAMF broken?

    Started by Sslaxx, September 29th, 2014 04:54 PM
    bamf, broken, file::find, perl
    • Replies: 0
    • Views: 559
    Last Post: September 29th, 2014 04:54 PM
    by Sslaxx  Go to last post
  23. [SOLVED] 12.04 - Crashes upon log-in

    Started by james25, September 16th, 2014 07:50 PM
    .bashrc, 12.04, broken, log-in
    • Replies: 6
    • Views: 717
    Last Post: September 18th, 2014 04:58 PM
    by Impavidus  Go to last post

    Forum:
    General Help

  24. [ubuntu] package system is broken after last 12.04 update

    Started by poum2, September 5th, 2014 09:22 PM
    12.04, broken, depdendencies, package
    • Replies: 1
    • Views: 579
    Last Post: September 5th, 2014 09:32 PM
    by TheFu  Go to last post
  25. [SOLVED] Web pages missing info (jpgs,css) Worked fine yesterday :S

    Started by robert126, September 3rd, 2014 11:46 AM
    broken, chromium, firefox, links
    • Replies: 1
    • Views: 434
    Last Post: September 3rd, 2014 03:23 PM
    by robert126  Go to last post

    Forum:
    General Help

Results 1 to 25 of 495
Page 1 of 20 1 2 3 4