Search:

Tag: booting

Page 1 of 8 1 2 3 4

Search: Search took 0.01 seconds.

  1. [ubuntu] problem booting ubuntu in laptop with amd graphic card

    Started by darmorir777, 1 Week Ago 06:59 PM
    amd, booting, kubuntu, ubuntu
    • Replies: 1
    • Views: 0
    Last Post: 1 Week Ago 11:26 PM
    by RobGoss  Go to last post
  2. [ubuntu] Unable to access Ubuntu

    Started by dayashridhar, May 20th, 2017 11:32 AM
    2 Pages
    1 2
    booting, grub, terminal, ubuntu
    • Replies: 10
    • Views: 0
    Last Post: May 21st, 2017 05:37 PM
    by oldfred  Go to last post
  3. [UbuntuGnome] Lenovo T510 taking forever to boot

    Started by alouvatar, April 16th, 2017 08:09 PM
    boot time, booting, t510, wifi
    • Replies: 3
    • Views: 0
    Last Post: April 18th, 2017 10:20 PM
    by DuckHook  Go to last post
  4. [ubuntu] "Booting in insecure mode" after nVidia drivers installation

    Started by ijhm86, December 4th, 2016 09:47 AM
    booting, insecure, login keyring, nvidia drivers
    • Replies: 4
    • Views: 322
    Last Post: January 2nd, 2017 04:51 PM
    by oldfred  Go to last post

    Forum:
    General Help

  5. splash screen not working correctly, but does go to login screen

    Started by michaelweaser, November 15th, 2016 01:39 AM
    boot, booting
    • Replies: 0
    • Views: 180
    Last Post: November 15th, 2016 01:39 AM
    by michaelweaser  Go to last post
  6. [ubuntu] Booting problem

    Started by Alxl, October 17th, 2016 05:53 PM
    booting, ubuntu 16.04 lts, windows 10
    • Replies: 4
    • Views: 323
    Last Post: October 22nd, 2016 08:51 PM
    by oldos2er  Go to last post

    Forum:
    General Help

  7. how to disable passphase when booting into ubuntu

    Started by houmingc, September 22nd, 2016 04:53 PM
    booting, passphase
    • Replies: 1
    • Views: 195
    Last Post: September 22nd, 2016 04:59 PM
    by vasa1  Go to last post
  8. [ubuntu] How to fix booting on raid 1?

    Started by 700, September 15th, 2016 01:06 PM
    booting, gparted, grub, ubuntu 14.04 lts 4 Attachment(s)
    • Replies: 0
    • Views: 215
    Last Post: September 15th, 2016 01:06 PM
    by 700  Go to last post
  9. [ubuntu] Laptop Won't Boot - Lenovo Y2Pro w/ Ubuntu 16.04 & Windows 10

    Started by biggydrink, July 27th, 2016 04:10 AM
    boot, booting, dual-boot, grub
    • Replies: 2
    • Views: 511
    Last Post: July 27th, 2016 04:58 AM
    by grahammechanical  Go to last post

    Forum:
    General Help

  10. grub-install: error: /usr/lib/grub/i386-pc/modinfo.sh doesn't exist.

    Started by Abdessalem, June 10th, 2016 02:24 AM
    booting, grub
    • Replies: 6
    • Views: 5,556
    Last Post: June 28th, 2016 10:55 AM
    by parker-hugh  Go to last post

    Forum:
    General Help

  11. ATI problem when booting DVD

    Started by mushistereck, May 28th, 2016 10:54 AM
    16.04, ati, booting
    • Replies: 0
    • Views: 349
    Last Post: May 28th, 2016 10:54 AM
    by mushistereck  Go to last post
  12. [ubuntu] Problems with onboard graphics while booting (snapshots of screen)

    Started by marosd, February 23rd, 2016 08:56 AM
    booting, graphics, problem, ubuntu 6 Attachment(s)
    • Replies: 5
    • Views: 966
    Last Post: March 7th, 2016 09:44 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  13. Re: Grub doesn't see Windows 10

    Started by Spud37, January 23rd, 2016 08:12 AM
    booting, bootloader, grub, windows
    • Replies: 6
    • Views: 2,056
    Last Post: January 24th, 2016 05:59 PM
    by siepo  Go to last post
  14. Software RAID (mdadm) booting question?

    Started by Nuno_Abreu, January 22nd, 2016 05:14 PM
    booting, mbr, mdadm, raid
    • Replies: 0
    • Views: 396
    Last Post: January 22nd, 2016 05:14 PM
    by Nuno_Abreu  Go to last post

    Forum:
    General Help

  15. [SOLVED] Ubuntu 15.10 fails to boot after installation

    Started by Raffael_Vogler, January 10th, 2016 11:06 PM
    booting
    • Replies: 1
    • Views: 403
    Last Post: January 12th, 2016 01:30 PM
    by Raffael_Vogler  Go to last post
  16. [ubuntu] new Ubuntu 14.04 install- monitor goes to sleep during booting

    Started by jrn34exp, October 18th, 2015 08:42 PM
    booting, encryption, monitor, sleep
    • Replies: 6
    • Views: 442
    Last Post: October 19th, 2015 11:49 PM
    by jrn34exp  Go to last post

    Forum:
    Hardware

  17. [SOLVED] GUI not booting!! 14.04

    Started by LocoMotor101, October 10th, 2015 12:12 AM
    3 Pages
    1 2 3
    14.04, booting, graphics, toshiba c855
    • Replies: 22
    • Views: 2,050
    Last Post: October 17th, 2015 01:32 AM
    by LocoMotor101  Go to last post
  18. drivers installed, odd screen on boot up

    Started by cody26, August 18th, 2015 12:55 AM
    booting, drivers, nvidia, update / upgrade
    • Replies: 1
    • Views: 551
    Last Post: August 18th, 2015 01:28 AM
    by v3.xx  Go to last post
  19. [ubuntu] Usb drive not showing if inserted during boot time but showing if inserted after log

    Started by srinath4, February 16th, 2015 05:26 PM
    booting, ubuntu 14.04, usb device detect
    • Replies: 1
    • Views: 347
    Last Post: February 16th, 2015 08:57 PM
    by Holger_Gehrke  Go to last post

    Forum:
    General Help

  20. [SOLVED] Acer Chromebook C7 Not Booting Ubuntu

    Started by ovingiv, February 9th, 2015 03:54 AM
    booting, chromebook, ubuntu
    • Replies: 4
    • Views: 977
    Last Post: February 11th, 2015 01:17 AM
    by ovingiv  Go to last post

    Forum:
    General Help

  21. [ubuntu] ubuntu mate won't boot

    Started by lemured, January 29th, 2015 02:33 PM
    booting, f12, ubuntu mate, usb
    • Replies: 8
    • Views: 1,578
    Last Post: January 30th, 2015 11:53 AM
    by lemured  Go to last post
  22. [ubuntu] [14.10] 3.16.0-26 is failing to boot on here; probably graphics related

    Started by Sslaxx, December 11th, 2014 11:34 AM
    amd, booting, locking, radeon
    • Replies: 2
    • Views: 413
    Last Post: December 17th, 2014 02:14 PM
    by Sslaxx  Go to last post
  23. [ubuntu] Laptop doesn't boot up ubuntu 14.10 from external hdd

    Started by alikas2, December 10th, 2014 11:36 AM
    asus, booting, external hdd, laptop
    • Replies: 0
    • Views: 721
    Last Post: December 10th, 2014 11:36 AM
    by alikas2  Go to last post

    Forum:
    General Help

  24. [ubuntu] Setting the Windows 10 boot loader to recognise Ubuntu - possible?

    Started by Sslaxx, November 27th, 2014 03:24 PM
    booting, ubuntu, windows, windows 10
    • Replies: 5
    • Views: 21,902
    Last Post: November 27th, 2014 04:06 PM
    by oldfred  Go to last post
  25. [ubuntu] Fresh install on new HDD to 14 (T) after running out of disk space on Quetzal HDD

    Started by Aaron_Davidson, November 18th, 2014 10:45 PM
    booting, full, hdd, second drive
    • Replies: 7
    • Views: 379
    Last Post: November 21st, 2014 02:28 AM
    by Bashing-om  Go to last post
Results 1 to 25 of 198
Page 1 of 8 1 2 3 4