Search:

Tag: boot

Page 4 of 213 1 2 3 4 5 6 7

Search: Search took 0.05 seconds.

  1. [SOLVED] A problem with GRUB after Windows update from 8.1 to 10 version

    Started by godsdog2, August 2nd, 2016 11:37 AM
    boot, grub, win 10
    • Replies: 8
    • Views: 664
    Last Post: October 2nd, 2016 01:09 AM
    by CraigThomas  Go to last post

    Forum:
    General Help

  2. [ubuntu] Laptop Won't Boot - Lenovo Y2Pro w/ Ubuntu 16.04 & Windows 10

    Started by biggydrink, July 27th, 2016 04:10 AM
    boot, booting, dual-boot, grub
    • Replies: 2
    • Views: 511
    Last Post: July 27th, 2016 04:58 AM
    by grahammechanical  Go to last post

    Forum:
    General Help

  3. [ubuntu] Cant use ubuntu , it goes directly to windows :c

    Started by nubu22, July 19th, 2016 01:22 PM
    boot, ubuntu, windows 10
    • Replies: 4
    • Views: 427
    Last Post: July 25th, 2016 09:12 PM
    by mook765  Go to last post
  4. [ubuntu] Turning of UEFI boot

    Started by dagring, July 19th, 2016 10:20 AM
    boot, kernel, uefi, wlan
    • Replies: 5
    • Views: 492
    Last Post: July 25th, 2016 08:23 PM
    by dagring  Go to last post

    Forum:
    General Help

  5. Installing Ubuntu on MSI gt80

    Started by juliussaldana1995, July 18th, 2016 08:49 PM
    boot, grub, install, raid
    • Replies: 3
    • Views: 1,065
    Last Post: July 19th, 2016 05:46 PM
    by oldfred  Go to last post
  6. [SOLVED] Getting a USB swap disk to automatically run on boot.

    Started by pandoragami, July 12th, 2016 02:16 AM
    boot, mount, swap, usb 3.0
    • Replies: 3
    • Views: 593
    Last Post: July 12th, 2016 02:45 AM
    by halogen2  Go to last post

    Forum:
    General Help

  7. [lubuntu] Invalid boot.ini file

    Started by abhi1996, July 7th, 2016 07:09 PM
    2 Pages
    1 2
    boot, lubuntu 2 Attachment(s)
    • Replies: 10
    • Views: 758
    Last Post: July 30th, 2016 01:06 AM
    by oldfred  Go to last post
  8. [ubuntu_mate] Slow booting, errors found in boot.log

    Started by checoimg, July 7th, 2016 01:07 AM
    boot, btrfs, cryptdisks, xfs
    • Replies: 2
    • Views: 506
    Last Post: July 8th, 2016 12:39 AM
    by checoimg  Go to last post

    Forum:
    General Help

  9. [SOLVED] After removing Xubuntu 14.04, Windows 7 no longer boots, broken WUBI detected

    Started by marcinoo, July 6th, 2016 01:20 PM
    3 Pages
    1 2 3
    boot, grub, windows, wubi
    • Replies: 24
    • Views: 2,035
    Last Post: July 9th, 2016 05:04 PM
    by hakuna_matata  Go to last post

    Forum:
    Windows

  10. After removing Xubuntu 14.04, Windows 7 no longer boots, broken WUBI detected

    Started by marcinoo, July 6th, 2016 12:46 PM
    boot, grub, windows, wubi
    • Replies: 1
    • Views: 438
    Last Post: July 6th, 2016 01:23 PM
    by howefield  Go to last post

    Forum:
    General Help

  11. Trying to install Ubuntu on Intel Mini-PC Stick (Gole)

    Started by mgroves, July 5th, 2016 07:32 PM
    boot, intel, usb, windows 10
    • Replies: 5
    • Views: 866
    Last Post: July 5th, 2016 10:08 PM
    by sudodus  Go to last post
  12. Partitions, HDDs, Windowses (lol)... repartition and boot

    Started by Mellatau, July 3rd, 2016 05:27 PM
    boot, moving c_drive, windows 10, windows 8.1
    • Replies: 1
    • Views: 375
    Last Post: July 3rd, 2016 06:20 PM
    by oldfred  Go to last post

    Forum:
    Windows

  13. [ubuntu] On boot, black screen says "Ubuntu 12.04 LTS ubuntu tty1"

    Started by rami0786, July 1st, 2016 01:00 PM
    boot, ububntu 12.04, virtual machine
    • Replies: 4
    • Views: 486
    Last Post: July 2nd, 2016 04:19 PM
    by MAFoElffen  Go to last post
    • Replies: 1
    • Views: 325
    Last Post: June 30th, 2016 10:19 PM
    by squirrel3  Go to last post
  14. No grub after boot-repair

    Started by pasha8, June 28th, 2016 01:30 AM
    boot, dual-boot, grub2
    • Replies: 3
    • Views: 449
    Last Post: July 27th, 2016 02:19 AM
    by pasha8  Go to last post
  15. Just installed Biolinux/Ubuntu, stuck at GRUB after first reboot

    Started by terri2, June 27th, 2016 02:20 PM
    boot, grub, new installation
    • Replies: 1
    • Views: 358
    Last Post: June 27th, 2016 04:37 PM
    by QIII  Go to last post
  16. [SOLVED] Help me i am stuck in ubunu

    Started by arik5, June 26th, 2016 11:03 PM
    boot, dual boot, ubuntu, window
    • Replies: 5
    • Views: 461
    Last Post: June 27th, 2016 01:59 PM
    by banceu_sergiu_ione  Go to last post

    Forum:
    General Help

  17. Can't boot Windows LiveDVD or LiveUSB

    Started by stamatiou, June 22nd, 2016 12:10 AM
    bios, boot, uefi, windows
    • Replies: 7
    • Views: 896
    Last Post: November 8th, 2016 06:11 AM
    by ceemer  Go to last post

    Forum:
    Windows

  18. [ubuntu] Boot problems after fresh 16.04 install

    Started by hans12345, June 21st, 2016 11:11 AM
    16.04, amd, boot, crash
    • Replies: 2
    • Views: 1,483
    Last Post: August 6th, 2016 07:42 AM
    by hans12345  Go to last post
  19. how to debug Ubuntu start-up with BusyBox

    Started by Tipau, June 20th, 2016 11:49 PM
    boot, busybox, grub, ubuntu 16.04
    • Replies: 0
    • Views: 358
    Last Post: June 20th, 2016 11:49 PM
    by Tipau  Go to last post

    Forum:
    General Help

  20. [ubuntu] Dropped to busybox/initramfs prompt during boot

    Started by Scott_Pidzarko, June 15th, 2016 12:29 AM
    boot, busybox, initramfs, root device
    • Replies: 0
    • Views: 303
    Last Post: June 15th, 2016 12:29 AM
    by Scott_Pidzarko  Go to last post
  21. [SOLVED] Boot Problems - Ubuntu Mate 16.04

    Started by mcmarius2, June 14th, 2016 05:26 PM
    2 Pages
    1 2
    boot, mate, mount, problem
    • Replies: 17
    • Views: 5,938
    Last Post: June 15th, 2016 07:45 AM
    by ajgreeny  Go to last post

    Forum:
    General Help

  22. [ubuntu] Can't boot into Windows 10 anymore :(

    Started by Entsafter, June 7th, 2016 11:43 AM
    boot, bootloader, windows, windows 10
    • Replies: 2
    • Views: 474
    Last Post: June 7th, 2016 01:45 PM
    by yancek  Go to last post

    Forum:
    General Help

  23. [SOLVED] Option to kernel for custom ISO label?

    Started by Andy_Crowd, June 5th, 2016 10:28 PM
    boot, kernel, options, usb
    • Replies: 3
    • Views: 495
    Last Post: June 11th, 2016 01:55 PM
    by Andy_Crowd  Go to last post

    Forum:
    General Help

  24. [SOLVED] Sudden Boot Issues

    Started by jim139, May 22nd, 2016 02:18 PM
    boot
    • Replies: 5
    • Views: 326
    Last Post: May 22nd, 2016 07:02 PM
    by jim139  Go to last post
Results 76 to 100 of 5310
Page 4 of 213 1 2 3 4 5 6 7