Search:

Tag: boot

Page 12 of 212 FirstFirst 9 10 11 12 13 14 15

Search: Search took 0.05 seconds; generated 25 minute(s) ago.

  1. [SOLVED] Grub failes to load

    Started by Damir_Anicic, February 25th, 2015 07:21 PM
    boot, grub2
    • Replies: 3
    • Views: 427
    Last Post: February 26th, 2015 07:01 PM
    by oldfred  Go to last post
  2. [ubuntu] mdadm monitor does not send email on boot

    Started by RayDeCampo, February 17th, 2015 10:35 PM
    boot, email, mdadm
    • Replies: 0
    • Views: 743
    Last Post: February 17th, 2015 10:35 PM
    by RayDeCampo  Go to last post

    Forum:
    General Help

  3. [SOLVED] Vaio usb boot stuck

    Started by wouter7, February 17th, 2015 04:23 PM
    boot, stuck, usb, vaio
    • Replies: 5
    • Views: 1,420
    Last Post: February 18th, 2015 02:48 PM
    by wouter7  Go to last post

    Forum:
    General Help

  4. [ubuntu] Can;t get fsck to run on boot on non-OS disks

    Started by brickbat, February 14th, 2015 02:12 AM
    boot, fsck
    • Replies: 0
    • Views: 427
    Last Post: February 14th, 2015 02:12 AM
    by brickbat  Go to last post

    Forum:
    General Help

  5. [ubuntu] My computer does not boot, boot-repair did not fix it

    Started by mistermagio, February 12th, 2015 12:21 AM
    boot
    • Replies: 2
    • Views: 698
    Last Post: February 12th, 2015 05:34 PM
    by oldfred  Go to last post

    Forum:
    General Help

  6. [ubuntu] Can't boot into Ubuntu 14.10

    Started by rugile, February 7th, 2015 06:46 PM
    3 Pages
    1 2 3
    boot, ubuntu 14.10
    • Replies: 26
    • Views: 1,963
    Last Post: February 12th, 2015 10:07 PM
    by oldfred  Go to last post

    Forum:
    General Help

  7. [SOLVED] Restore Server

    Started by scott.bouch, February 5th, 2015 10:16 PM
    14.04, boot, grub, hang 1 Attachment(s)
    • Replies: 4
    • Views: 692
    Last Post: February 5th, 2015 11:29 PM
    by scott.bouch  Go to last post
  8. [server] Initial BOOT from microsd

    Started by kingmoffa, February 5th, 2015 01:10 PM
    boot, microsd, server, ssd
    • Replies: 0
    • Views: 681
    Last Post: February 5th, 2015 01:10 PM
    by kingmoffa  Go to last post
  9. [other] GRUB Error - cannot boot to Linux Virtual Machine

    Started by hdorath, February 3rd, 2015 05:10 PM
    boot, grub
    • Replies: 1
    • Views: 959
    Last Post: February 4th, 2015 04:11 PM
    by oldfred  Go to last post
  10. [SOLVED] trying to repair boot (restoring efi partition?)

    Started by Pedro_C., February 2nd, 2015 12:26 PM
    boot, efi partition
    • Replies: 3
    • Views: 835
    Last Post: February 2nd, 2015 07:44 PM
    by oldfred  Go to last post
  11. [SOLVED] Ubuntu automatically skips grub

    Started by krelverehan, February 1st, 2015 11:21 PM
    boot, gnome, grub
    • Replies: 2
    • Views: 513
    Last Post: February 1st, 2015 11:52 PM
    by krelverehan  Go to last post
  12. Installed Ubuntu, now Windows won't boot

    Started by joseph46, February 1st, 2015 08:13 PM
    2 Pages
    1 2
    boot, grub
    • Replies: 11
    • Views: 2,029
    Last Post: February 2nd, 2015 05:37 PM
    by oldfred  Go to last post
  13. Lubuntu hanging at Starting Bridge socket events into upstart

    Started by juliushibert63, February 1st, 2015 01:10 PM
    boot, lubuntu, startup 3 Attachment(s)
    • Replies: 3
    • Views: 2,856
    Last Post: October 4th, 2015 08:55 PM
    by juliushibert63  Go to last post

    Forum:
    General Help

  14. [ubuntu] Ubuntu installed but will not boot

    Started by ansu2, January 31st, 2015 07:45 AM
    boot, cant boot, ubuntu
    • Replies: 1
    • Views: 1,033
    Last Post: January 31st, 2015 06:22 PM
    by fantab  Go to last post
  15. [ubuntu] Can't boot after using Ubuntu Live - Please Help

    Started by alasdair3, January 27th, 2015 04:08 PM
    boot, live, usb
    • Replies: 1
    • Views: 497
    Last Post: January 27th, 2015 05:47 PM
    by yancek  Go to last post

    Forum:
    General Help

  16. password recovery issue

    Started by Apagon, January 23rd, 2015 03:59 PM
    2 Pages
    1 2
    boot, grub, password recovery
    • Replies: 11
    • Views: 996
    Last Post: January 25th, 2015 11:22 PM
    by steeldriver  Go to last post

    Forum:
    General Help

  17. [ubuntu] Ubuntu "filesystem doesn't have requested /sbin/init"

    Started by silverslide, January 21st, 2015 11:20 PM
    14.04, boot, grub
    • Replies: 9
    • Views: 1,563
    Last Post: January 25th, 2015 02:02 PM
    by silverslide  Go to last post
  18. Ubuntu 10.04 on MacBook Air mid-2013

    Started by dixdox12, January 20th, 2015 02:33 PM
    10.04, boot, efi, mac
    • Replies: 1
    • Views: 604
    Last Post: January 20th, 2015 05:54 PM
    by mrgs  Go to last post
  19. Boot Problems

    Started by ceil210, January 20th, 2015 06:14 AM
    boot
    • Replies: 2
    • Views: 480
    Last Post: January 20th, 2015 03:44 PM
    by oldfred  Go to last post

    Forum:
    General Help

  20. [kde] KDE won't start on 3.13.0-44

    Started by marcovo, January 16th, 2015 09:29 AM
    boot, commandline, kde, kubuntu
    • Replies: 6
    • Views: 924
    Last Post: February 10th, 2015 08:01 PM
    by marcovo  Go to last post
  21. [SOLVED] No boot after boot-repair (uefi)

    Started by franky2, January 15th, 2015 01:49 AM
    3 Pages
    1 2 3
    boot, gpt, grub2, uefi
    • Replies: 23
    • Views: 3,613
    Last Post: January 23rd, 2015 01:35 AM
    by franky2  Go to last post
  22. Boot repair disk failed

    Started by candace2, January 14th, 2015 10:09 PM
    boot, boot repair disk, windows 7
    • Replies: 1
    • Views: 722
    Last Post: January 15th, 2015 12:59 AM
    by oldfred  Go to last post

    Forum:
    Windows

  23. [SOLVED] How do I add recovery mode to grub2?

    Started by George_Hostler, January 14th, 2015 09:53 PM
    14.04.1, boot, grub, grub2, lubuntu, recovery, xubuntu
    • Replies: 8
    • Views: 2,122
    Last Post: January 15th, 2015 04:16 PM
    by George_Hostler  Go to last post

    Forum:
    General Help

  24. [SOLVED] Pre boot errors - where are they logged?

    Started by Alex_Botev, January 13th, 2015 10:18 PM
    14.04, boot, errors
    • Replies: 5
    • Views: 835
    Last Post: January 15th, 2015 03:24 AM
    by fantab  Go to last post
  25. Ubuntu boot in BIOS not going away

    Started by Andrew_Paulus, January 13th, 2015 08:25 PM
    bios, boot, ubuntu, windows
    • Replies: 8
    • Views: 944
    Last Post: January 14th, 2015 07:31 PM
    by oldfred  Go to last post

    Forum:
    General Help

Results 276 to 300 of 5291
Page 12 of 212 FirstFirst 9 10 11 12 13 14 15