Search:

Tag: boot

Page 9 of 216 FirstFirst 6 7 8 9 10 11 12

Search: Search took 0.05 seconds.

  1. grub not showing after updating Ubuntu 14.04

    Started by James_Bellarby, September 22nd, 2015 03:00 PM
    boot, grub
    • Replies: 4
    • Views: 580
    Last Post: September 23rd, 2015 03:21 PM
    by oldfred  Go to last post
  2. [SOLVED] Ubuntu not booting/Boot-repair Freezes

    Started by nfmcclure, September 22nd, 2015 04:52 AM
    boot, boot broken, boot-repair, trusty
    • Replies: 2
    • Views: 806
    Last Post: September 24th, 2015 01:18 AM
    by nfmcclure  Go to last post

    Forum:
    General Help

  3. Reboot and select proper boot device error

    Started by cj55555, September 21st, 2015 11:08 PM
    2 Pages
    1 2
    boot, boot error, installation, ubuntu
    • Replies: 18
    • Views: 1,346
    Last Post: September 30th, 2015 10:48 PM
    by cj55555  Go to last post
  4. [SOLVED] Occasional freezing and flashing of caps lock on Ubuntu boot

    Started by Michael_Incardona, September 21st, 2015 04:43 AM
    2 Pages
    1 2
    boot, caps lock
    • Replies: 11
    • Views: 937
    Last Post: September 22nd, 2015 12:09 AM
    by Michael_Incardona  Go to last post
  5. [SOLVED] Trouble getting laptop to boot into ubuntu

    Started by koekjestrommel1, September 20th, 2015 01:19 PM
    boot, uefi, windows 8
    • Replies: 3
    • Views: 460
    Last Post: September 21st, 2015 04:10 PM
    by Bucky Ball  Go to last post
  6. [ubuntu] Orange screen during BOOT ???

    Started by abhinavdoom123, September 19th, 2015 06:40 AM
    boot, update / upgrade
    • Replies: 0
    • Views: 408
    Last Post: September 19th, 2015 06:40 AM
    by abhinavdoom123  Go to last post

    Forum:
    General Help

  7. [xfce] No monitor output - No keyboard led - bios beep codes - Whats wrong with it please

    Started by hansooloo2, September 17th, 2015 06:07 PM
    beeping, bios, boot, hardware
    • Replies: 1
    • Views: 432
    Last Post: September 17th, 2015 11:16 PM
    by d-cosner  Go to last post

    Forum:
    Hardware

  8. [all variants] Kubuntu Newbie unable to boot from other drive with GRUB 2

    Started by chris414, September 14th, 2015 07:28 PM
    boot, grub, partitions, windows
    • Replies: 1
    • Views: 452
    Last Post: September 14th, 2015 08:58 PM
    by oldfred  Go to last post
  9. [ubuntu] How can I edit Grub on Ubuntu 14.04 to boot from CD drive?

    Started by Tluanda, September 12th, 2015 01:30 PM
    2 Pages
    1 2
    boot, cd drive, grub, installation
    • Replies: 11
    • Views: 1,006
    Last Post: September 28th, 2015 12:10 AM
    by tluanda2  Go to last post
  10. [ubuntu] Post-Installation Boot Failure

    Started by Gregg_Johnson, September 8th, 2015 01:36 PM
    boot, fail, install
    • Replies: 5
    • Views: 473
    Last Post: September 8th, 2015 07:25 PM
    by oldfred  Go to last post
  11. [UbuntuGnome] Grub isn't detencting Windows 7.

    Started by gerardo10, September 7th, 2015 05:45 AM
    boot, gnome, grub
    • Replies: 1
    • Views: 428
    Last Post: September 7th, 2015 11:46 AM
    by ajgreeny  Go to last post
  12. [ubuntu] Boot from USB Windows with Ubuntu on HDD

    Started by chemist931, September 6th, 2015 03:35 PM
    boot, external boot, windows (ugh), windows boot
    • Replies: 3
    • Views: 424
    Last Post: September 6th, 2015 08:24 PM
    by yancek  Go to last post

    Forum:
    General Help

  13. [ubuntu] Impossible to boot after increasing Ubuntu 14.04 LTS partition !

    Started by gperrot, September 6th, 2015 12:21 PM
    boot, partition, resize, windows
    • Replies: 9
    • Views: 763
    Last Post: September 8th, 2015 08:57 PM
    by yancek  Go to last post
  14. Conky issue

    Started by alain.roger, September 6th, 2015 09:59 AM
    boot, conky, kubuntu, startup
    • Replies: 3
    • Views: 1,058
    Last Post: September 6th, 2015 07:10 PM
    by ajgreeny  Go to last post

    Forum:
    General Help

  15. After installing updates, Ubuntu now only boots into grub command line

    Started by brandon36, September 5th, 2015 01:27 AM
    15.04, boot, command line, grub
    • Replies: 1
    • Views: 610
    Last Post: September 5th, 2015 06:20 AM
    by s0c0  Go to last post

    Forum:
    General Help

  16. [ubuntu] Can't increase size of /boot when asked by upgrade program

    Started by Dave_Mann, September 3rd, 2015 10:42 PM
    boot, lvm, ubuntu, update 1 Attachment(s)
    • Replies: 3
    • Views: 629
    Last Post: September 4th, 2015 10:03 PM
    by gordintoronto  Go to last post
  17. [SOLVED] ubuntu 14.04 + uefi = no bootable device

    Started by kirasole, September 1st, 2015 03:32 PM
    boot, gpt, uefi
    • Replies: 1
    • Views: 2,939
    Last Post: September 1st, 2015 04:49 PM
    by kirasole  Go to last post
  18. [ubuntu] 15.04 does not boot from USB stick

    Started by tapasray, September 1st, 2015 09:00 AM
    2 Pages
    1 2
    boot, bootable usb, usb, windows 7 1 Attachment(s)
    • Replies: 17
    • Views: 1,208
    Last Post: September 3rd, 2015 03:11 PM
    by tapasray  Go to last post
  19. [SOLVED] Trouble Installing Kubuntu 15.04, error no medium found & [35.844347],[35.833.454]...

    Started by o-own-you-jelly, August 29th, 2015 05:07 AM
    boot, error, newbie
    • Replies: 6
    • Views: 1,584
    Last Post: August 30th, 2015 10:28 PM
    by o-own-you-jelly  Go to last post
  20. ACPI PCC probe failure and COMRESET

    Started by Dr.Leet, August 26th, 2015 01:30 PM
    boot, comreset
    • Replies: 2
    • Views: 909
    Last Post: August 26th, 2015 07:17 PM
    by Dr.Leet  Go to last post

    Forum:
    General Help

  21. [ubuntu] Can no longer boot into Ubuntu

    Started by dan191, August 26th, 2015 04:59 AM
    boot
    • Replies: 1
    • Views: 324
    Last Post: August 26th, 2015 05:17 AM
    by oldfred  Go to last post

    Forum:
    General Help

  22. [ubuntu] Ubuntu takes too long to boot (3min +)

    Started by jdsampayo, August 25th, 2015 04:59 PM
    boot, systemd, ubuntu 15.04
    • Replies: 2
    • Views: 869
    Last Post: August 25th, 2015 07:47 PM
    by ajgreeny  Go to last post
  23. I am booting in EFI mode without efibootmgr and with no /etc/default/grub file?

    Started by imattux, August 22nd, 2015 11:26 PM
    boot, grub + grub2, ia32, trusty
    • Replies: 1
    • Views: 1,914
    Last Post: August 23rd, 2015 12:24 AM
    by oldfred  Go to last post

    Forum:
    Mac OSX

  24. Windows missing in grub

    Started by argentum2f@gmail.com, August 22nd, 2015 03:30 PM
    boot, dual boot, grub, windows 7
    • Replies: 1
    • Views: 469
    Last Post: August 22nd, 2015 04:20 PM
    by oldfred  Go to last post
  25. [ubuntu] IBM x3250 M4 and Ubuntu 14.04 with UEFI support

    Started by Drenriza, August 20th, 2015 04:24 PM
    boot, ibm, ubuntu, uefi
    • Replies: 0
    • Views: 608
    Last Post: August 20th, 2015 04:24 PM
    by Drenriza  Go to last post
Results 201 to 225 of 5388
Page 9 of 216 FirstFirst 6 7 8 9 10 11 12