Search:

Tag: b43

Page 1 of 7 1 2 3 4

Search: Search took 0.01 seconds.

  1. [lubuntu] My Broadcom Wirless card isn't working with b43-installer

    Started by cowboyenvy2, April 1st, 2018 06:27 AM
    17.10, b43, lubuntu, wifi
    • Replies: 5
    • Views: 0
    Last Post: April 17th, 2018 06:55 AM
    by uxama  Go to last post
  2. Router Time Stamp may prevent wireless network connection

    Started by krawlb4uwok, December 1st, 2017 08:18 PM
    b43, broadcom, d-link, dir-655
    • Replies: 0
    • Views: 0
    Last Post: December 1st, 2017 08:18 PM
    by krawlb4uwok  Go to last post
  3. No Wlan0 found in iwconfig.

    Started by subhamdg, July 11th, 2017 04:25 AM
    b43, wlan0
    • Replies: 1
    • Views: 0
    Last Post: July 11th, 2017 05:23 AM
    by QIII  Go to last post
  4. WiFi device vanished?

    Started by vinay_wagh, December 10th, 2016 04:26 AM
    b43, rfkill, wireless 1 Attachment(s)
    • Replies: 6
    • Views: 327
    Last Post: December 13th, 2016 05:12 PM
    by wildmanne39  Go to last post
  5. [lubuntu] b43 error at boot

    Started by tbruneti, June 4th, 2016 04:45 PM
    2 Pages
    1 2
    b43, lubuntu, wifi
    • Replies: 11
    • Views: 1,273
    Last Post: June 6th, 2016 07:15 AM
    by tbruneti  Go to last post
  6. [SOLVED] Slow WiFi with Broadcom 14e4:4315 (rev 01) in 14.04

    Started by raequin, January 29th, 2016 03:35 AM
    b43, broadcom, wifi 3 Attachment(s)
    • Replies: 7
    • Views: 602
    Last Post: February 6th, 2016 04:57 AM
    by Hadaka  Go to last post
  7. [SOLVED] broadcom b43xx wireless drivers

    Started by timotheus3, January 11th, 2016 03:14 PM
    acer aspire, b43, sis video card, x.org
    • Replies: 2
    • Views: 290
    Last Post: January 12th, 2016 01:42 PM
    by mrgs  Go to last post

    Forum:
    Hardware

  8. [SOLVED] Broadcom wireless card disabled N wifi & 5G, broken after graphics update

    Started by exothermic2, December 29th, 2015 06:51 AM
    5ghz, b43, broadcom, wireless
    • Replies: 4
    • Views: 709
    Last Post: January 31st, 2016 04:51 AM
    by exothermic2  Go to last post
  9. Dell Inspiron 1010 wireless issue Lubuntu

    Started by Ellis_OBrien, October 31st, 2015 05:01 PM
    b43, broadcom, dell, lubuntu
    • Replies: 0
    • Views: 747
    Last Post: October 31st, 2015 05:01 PM
    by Ellis_OBrien  Go to last post
  10. [SOLVED] Broadcom Corporation BCM44312 802.11b/g LPP-PHY (rev 01)

    Started by Tonyslav, September 21st, 2015 11:27 PM
    b43, broadcom, dell wireless
    • Replies: 1
    • Views: 313
    Last Post: September 21st, 2015 11:47 PM
    by Tonyslav  Go to last post

    Forum:
    Hardware

  11. [ubuntu] Unusual packet loss on wlan

    Started by Kenneth_Hanley, September 5th, 2015 04:26 PM
    b43, dhcp, static ip dhcp, wireless
    • Replies: 0
    • Views: 337
    Last Post: September 5th, 2015 04:26 PM
    by Kenneth_Hanley  Go to last post
  12. [SOLVED] Wireless doesn't work

    Started by simon.yanez90, May 11th, 2015 06:49 PM
    2 Pages
    1 2
    b43, mate, wireless 1 Attachment(s)
    • Replies: 17
    • Views: 1,662
    Last Post: May 12th, 2015 03:23 AM
    by wildmanne39  Go to last post
  13. [other] Broadcom BCM4311 on Dell Vostro 1500.

    Started by someone7, April 10th, 2015 06:29 PM
    b43, broadcom, ndiswrapper
    • Replies: 6
    • Views: 638
    Last Post: April 18th, 2015 05:38 PM
    by weatherman2  Go to last post

    Forum:
    Hardware

  14. [SOLVED] Internet not working after installing ubuntu 14.04.2 (32bit)

    Started by carlosjesus593, February 24th, 2015 10:37 PM
    b43, drivers, internet, windows to ubuntu
    • Replies: 8
    • Views: 8,491
    Last Post: December 9th, 2015 05:23 AM
    by margazhang  Go to last post
  15. [ubuntu] BCM4322 not fully supported

    Started by w-michael, February 21st, 2014 01:34 AM
    2 Pages
    1 2
    802.11n, b43, bcm4322, ndiswrapper 1 Attachment(s)
    • Replies: 10
    • Views: 2,192
    Last Post: February 27th, 2014 11:23 PM
    by w-michael  Go to last post
  16. [SOLVED] Total crash - I think due to wifi driver

    Started by Phear46, January 19th, 2014 06:18 PM
    b43, crash, driver, wifi
    • Replies: 1
    • Views: 636
    Last Post: January 19th, 2014 07:06 PM
    by Phear46  Go to last post

    Forum:
    General Help

  17. [SOLVED] Broadcom BCM4311 / Dell Inspiron 1525

    Started by lukadam, November 24th, 2013 12:21 PM
    b43, dell 1525 wireless
    • Replies: 4
    • Views: 2,224
    Last Post: November 24th, 2013 03:03 PM
    by westie457  Go to last post
  18. [xubuntu] BCM4312 not able to discover WPA2 networks

    Started by mirko-grewing, November 10th, 2013 08:51 AM
    b43, bcm43xx, broadcom 4312
    • Replies: 5
    • Views: 1,244
    Last Post: November 21st, 2013 02:19 PM
    by marcos-orrego  Go to last post
  19. [ubuntu] Problem installing the b43 driver

    Started by Filip_Lundberg, October 27th, 2013 11:48 AM
    4 Pages
    1 2 3 ... 4
    b43, b43-fwcutter, b43fwcutter, wireless
    • Replies: 36
    • Views: 3,903
    Last Post: November 4th, 2013 08:28 PM
    by Filip_Lundberg  Go to last post
  20. broadcom error, that i can seem to solve and google has no answer

    Started by merte-edenflower, September 29th, 2013 02:22 PM
    b43, broadcom 4318, wireless
    • Replies: 1
    • Views: 812
    Last Post: September 29th, 2013 07:39 PM
    by Hadaka  Go to last post
  21. Broadcom Troubles - A final solution

    Started by Linux-sgt, September 23rd, 2013 02:04 AM
    b43, broadcom, error, wireless
    • Replies: 0
    • Views: 564
    Last Post: September 23rd, 2013 02:04 AM
    by Linux-sgt  Go to last post
  22. 12.04 on Macbook Pro 9,1 (NO retina) Aug 2013 model

    Started by earlenceferns, September 12th, 2013 05:29 AM
    b43, macbook, wireless
    • Replies: 0
    • Views: 556
    Last Post: September 12th, 2013 05:29 AM
    by earlenceferns  Go to last post
  23. [ubuntu] macbookpro8.2 wireless b43 driver intermitentently losing internet access

    Started by miguelnegrao, May 26th, 2013 09:46 PM
    b43, macbookpro, wireless
    • Replies: 3
    • Views: 705
    Last Post: May 27th, 2013 12:53 PM
    by Hadaka  Go to last post
  24. [ubuntu] 12.10 with dell 1350 mini pci b43 installed but keeps disconnecting

    Started by userqq, March 23rd, 2013 06:55 PM
    2 Pages
    1 2
    1530, b43, bcm4306, disconnecting 6 Attachment(s)
    • Replies: 16
    • Views: 2,205
    Last Post: April 2nd, 2013 03:43 AM
    by wildmanne39  Go to last post
  25. [lubuntu] E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct

    Started by koolninad, February 8th, 2013 05:05 AM
    b43, dpkg, wirless
    • Replies: 8
    • Views: 2,796
    Last Post: February 25th, 2013 03:01 PM
    by koolninad  Go to last post
Results 1 to 25 of 151
Page 1 of 7 1 2 3 4