Search:

Tag: amd

Page 2 of 26 1 2 3 4 5

Search: Search took 0.01 seconds.

  1. Dual AMD GPU, Quad Monitors, fglrx driver, Two monitors show black X mouse cursor

    Started by jostein2, January 21st, 2016 11:47 AM
    15.10 amd64, amd, fglrx, monitor
    • Replies: 0
    • Views: 428
    Last Post: January 21st, 2016 11:47 AM
    by jostein2  Go to last post

    Forum:
    Hardware

  2. [ubuntu_mate] [SOLVED] 15.04 64bit Amd APU A8-5600K Unable to set analog audio to 6ch (5.1)

    Started by SR_ELPIRATA, January 17th, 2016 02:16 AM
    alc887-vd audio, alsamixer, amd, azalia
    • Replies: 2
    • Views: 331
    Last Post: January 17th, 2016 01:53 PM
    by Bucky Ball  Go to last post

    Forum:
    Hardware

  3. [all variants] Low-end GPU for OpenGL applications

    Started by Megadoomer, January 3rd, 2016 04:38 PM
    amd, drivers, nvidia, opengl
    • Replies: 1
    • Views: 449
    Last Post: January 4th, 2016 10:30 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  4. [ubuntu_mate] Trying to configure surround sound on ubuntu Mate 15.04 64bit

    Started by SR_ELPIRATA, December 20th, 2015 03:24 AM
    amd, surround
    • Replies: 0
    • Views: 330
    Last Post: December 20th, 2015 03:24 AM
    by SR_ELPIRATA  Go to last post

    Forum:
    General Help

  5. [ubuntu] Multi Monitor with 2 GPUs

    Started by lwfx, December 6th, 2015 12:03 PM
    amd, crossfire, gpu, multimonitor
    • Replies: 6
    • Views: 486
    Last Post: December 20th, 2015 08:04 PM
    by jon_herr  Go to last post

    Forum:
    Hardware

  6. Problems Installing Graphics Driver

    Started by alan71, November 30th, 2015 01:31 AM
    amd, drivers, gpu, graphics
    • Replies: 3
    • Views: 664
    Last Post: November 30th, 2015 05:16 PM
    by Temüjin  Go to last post

    Forum:
    Hardware

  7. Amd ati radeon hd 2400 pro problem

    Started by antolbestg4, November 13th, 2015 09:11 PM
    amd, ati 2400, drivers ati, legacy driver
    • Replies: 3
    • Views: 319
    Last Post: November 15th, 2015 01:44 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  8. [ubuntu] Switched to AMD proprietary driver, now fails to boot

    Started by mjpatey, November 11th, 2015 08:32 PM
    amd, ati, proprietary, ubuntu
    • Replies: 1
    • Views: 726
    Last Post: November 11th, 2015 10:58 PM
    by Bashing-om  Go to last post

    Forum:
    Hardware

  9. [server] Dual AMD R9 280x - Video Lag in Wily

    Started by jamal7, November 5th, 2015 05:43 AM
    amd, ati, catalyst, radeon
    • Replies: 2
    • Views: 1,327
    Last Post: November 6th, 2015 01:47 AM
    by QIII  Go to last post

    Forum:
    Hardware

  10. [SOLVED] AMD HDMI Graphics on 15.10

    Started by dldeskins, November 2nd, 2015 05:06 PM
    15.10, amd, graphic card
    • Replies: 3
    • Views: 424
    Last Post: November 2nd, 2015 11:24 PM
    by Bashing-om  Go to last post

    Forum:
    Hardware

  11. [UbuntuGnome] AMD/ATI Oland Pro Radeon R7 240 Graphics Card Issues

    Started by kyrachris, October 30th, 2015 10:25 PM
    amd, graphics card, radeon
    • Replies: 8
    • Views: 710
    Last Post: November 10th, 2015 10:46 PM
    by kyrachris  Go to last post

    Forum:
    Hardware

  12. [SOLVED] AMD ATI radeon driver detected but not used.

    Started by amit_sharma5, October 1st, 2015 03:54 PM
    amd, ati, graphics card, radeon
    • Replies: 3
    • Views: 2,171
    Last Post: October 2nd, 2015 06:56 AM
    by amit_sharma5  Go to last post

    Forum:
    General Help

  13. [SOLVED] weird conky output

    Started by jeremiah9, September 29th, 2015 11:33 PM
    amd, conky, sensors, temp 2 Attachment(s)
    • Replies: 4
    • Views: 1,447
    Last Post: September 30th, 2015 10:56 PM
    by jeremiah9  Go to last post

    Forum:
    General Help

  14. [ubuntu] Steam and video driver

    Started by jet-san, September 20th, 2015 04:18 PM
    amd, catalyst, radeon, steam
    • Replies: 4
    • Views: 569
    Last Post: October 5th, 2015 11:28 AM
    by jet-san  Go to last post
  15. [Elementary] Determining CPU temperature?

    Started by G33shooter, September 16th, 2015 04:59 AM
    amd, lm-sensors, overclock, temperature
    • Replies: 4
    • Views: 942
    Last Post: September 16th, 2015 05:24 AM
    by G33shooter  Go to last post
  16. [ubuntu] Erratic but consistent freezing (14.04)

    Started by amloren1, September 8th, 2015 04:09 AM
    4 Pages
    1 2 3 ... 4
    amd, apu, ubuntu 14.04
    • Replies: 30
    • Views: 2,351
    Last Post: September 27th, 2015 02:21 PM
    by ian-weisser  Go to last post
  17. [ubuntu] Erratic but consistent freezing (14.04)

    Started by amloren1, September 8th, 2015 04:05 AM
    amd, apu, ubuntu 14.04
    • Replies: 1
    • Views: 264
    Last Post: September 8th, 2015 06:40 AM
    by Bucky Ball  Go to last post
  18. [ubuntu] Erratic but consistent freezing (14.04)

    Started by amloren1, September 8th, 2015 04:03 AM
    amd, apu, ubuntu 14.04
    • Replies: 1
    • Views: 279
    Last Post: September 8th, 2015 06:39 AM
    by Bucky Ball  Go to last post
  19. [ubuntu] New Ubuntu 15 user - Teething issues!

    Started by twisted-lemon, August 13th, 2015 09:00 PM
    amd, ati, graphics, steam
    • Replies: 1
    • Views: 1,062
    Last Post: August 15th, 2015 01:07 PM
    by dino99  Go to last post
  20. [ubuntu] 2nd monitor detected but no signal

    Started by albert37, August 8th, 2015 08:26 AM
    amd, ati, monitor
    • Replies: 1
    • Views: 1,147
    Last Post: August 8th, 2015 10:59 PM
    by gordintoronto  Go to last post

    Forum:
    General Help

  21. Black Screen on most boots after installing then uninstalling fglrx. ATI/AMD Drivers.

    Started by CavemanNinja, August 4th, 2015 01:22 PM
    15.04, amd, ati, driver
    • Replies: 6
    • Views: 3,017
    Last Post: August 9th, 2015 09:24 AM
    by pulpo692  Go to last post

    Forum:
    General Help

  22. [ubuntu] Improper AMD graphic driver Install

    Started by Sumit_Arora, August 2nd, 2015 11:47 AM
    amd, amd radeon driver, lenovo g50-45
    • Replies: 1
    • Views: 308
    Last Post: August 3rd, 2015 05:44 AM
    by QIII  Go to last post
  23. Mic doesn't work in VoIP apps, but does with Audacity

    Started by Anathaen, July 6th, 2015 03:25 PM
    2 Pages
    1 2
    amd, lenovo g50-45, microphone, pulseaudio
    • Replies: 18
    • Views: 1,652
    Last Post: January 16th, 2016 06:09 PM
    by info-baehr-koenigsbrunn  Go to last post

    Forum:
    Hardware

  24. [ubuntu] Graphics and battery

    Started by xander994, June 16th, 2015 04:03 PM
    amd, graphics, intel, switchable
    • Replies: 7
    • Views: 762
    Last Post: June 18th, 2015 06:40 AM
    by Bucky Ball  Go to last post
  25. Radeon HD 7750 resolution

    Started by paul213, June 14th, 2015 08:55 PM
    amd, radeon, xorg.conf
    • Replies: 7
    • Views: 781
    Last Post: June 16th, 2015 04:37 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

Results 26 to 50 of 628
Page 2 of 26 1 2 3 4 5