Search:

Tag: amarok

Page 2 of 23 1 2 3 4 5

Search: Search took 0.01 seconds.

  1. [SOLVED] Amarok cover art problem

    Started by martenLij, May 20th, 2011 02:34 PM
    amarok, art, cover, kubuntu
    • Replies: 1
    • Views: 1,503
    Last Post: May 21st, 2011 10:16 PM
    by martenLij  Go to last post
  2. [ubuntu] Importing with Cover Art

    Started by aquatiki, May 16th, 2011 10:50 AM
    amarok, banshee, cover art, itunes, movie player
    • Replies: 0
    • Views: 343
    Last Post: May 16th, 2011 10:50 AM
    by aquatiki  Go to last post
  3. [SOLVED] Amarok takes too much time to start on Natty

    Started by jhahoneyk, May 11th, 2011 01:33 PM
    amarok, kubuntu, natty, slow
    • Replies: 1
    • Views: 955
    Last Post: May 22nd, 2011 08:17 AM
    by jhahoneyk  Go to last post
  4. [ubuntu] Banshee

    Started by cong06, May 8th, 2011 10:28 AM
    amarok, banshee, playcounts, score
    • Replies: 0
    • Views: 252
    Last Post: May 8th, 2011 10:28 AM
    by cong06  Go to last post

    Forum:
    General Help

  5. [ubuntu] Amarok 2.3.0 does not show itunes collection in ubuntu 10.04

    Started by jose madre, May 8th, 2011 04:17 AM
    amarok, ubuntu 10.04
    • Replies: 1
    • Views: 428
    Last Post: May 19th, 2011 09:47 PM
    by hydrox24  Go to last post
  6. [ubuntu] Lots of problems with Amarok

    Started by andrew.kunk, May 6th, 2011 01:31 AM
    amarok, problems
    • Replies: 0
    • Views: 272
    Last Post: May 6th, 2011 01:31 AM
    by andrew.kunk  Go to last post

    Forum:
    General Help

  7. [ubuntu] Amarok 2.4 0 tracks found library scans to 99%

    Started by gobbledigook11, May 3rd, 2011 01:49 AM
    0 tracks, amarok
    • Replies: 1
    • Views: 368
    Last Post: May 30th, 2011 08:27 AM
    by gidonmiller  Go to last post
  8. [kubuntu] Amarok with Phonon Gstreamer backend cannot play internet streams.

    Started by CyberAngel, April 29th, 2011 10:55 AM
    amarok, gstreamer, natty, phonon
    • Replies: 8
    • Views: 2,449
    Last Post: June 25th, 2011 06:50 PM
    by trtr  Go to last post
  9. [kubuntu] Phonon test plays but Amarok does not

    Started by pwabrahams, April 25th, 2011 04:07 AM
    amarok, phonon
    • Replies: 1
    • Views: 534
    Last Post: April 25th, 2011 09:55 PM
    by pwabrahams  Go to last post
  10. [ubuntu] Ipod Nano 4th Gen not saving edits/syncs

    Started by asnd16, April 24th, 2011 11:29 PM
    amarok, ipod, ipod nano, rythembox, ubuntu 10.10
    • Replies: 0
    • Views: 345
    Last Post: April 24th, 2011 11:29 PM
    by asnd16  Go to last post
  11. [kubuntu] Streaming audio with amarok

    Started by pwabrahams, March 16th, 2011 07:23 PM
    2 Pages
    1 2
    amarok, streaming audio 1 Attachment(s)
    • Replies: 11
    • Views: 3,653
    Last Post: March 19th, 2011 04:22 AM
    by pwabrahams  Go to last post
  12. [kubuntu] Playing music CD's - solved, but it should have worked in the first place

    Started by pwabrahams, February 21st, 2011 04:28 AM
    amarok, kscd, music cd
    • Replies: 0
    • Views: 383
    Last Post: February 21st, 2011 04:28 AM
    by pwabrahams  Go to last post
  13. [ubuntu] Weird Amarok behavior

    Started by JPBodner, February 4th, 2011 04:26 AM
    amarok
    • Replies: 3
    • Views: 536
    Last Post: February 5th, 2011 05:57 PM
    by JPBodner  Go to last post
  14. [ubuntu] Amarok wont play , sound button accidently deleted from top panel, now cant find it

    Started by spulkit, January 24th, 2011 04:16 PM
    amarok, rhythembox, sound
    • Replies: 2
    • Views: 819
    Last Post: January 24th, 2011 07:12 PM
    by spulkit  Go to last post
  15. [ubuntu] KDE detected that one or more internal sound devices were removed

    Started by sutachan, January 22nd, 2011 03:46 PM
    amarok, kde, rhythmbox
    • Replies: 4
    • Views: 2,597
    Last Post: April 26th, 2011 05:36 PM
    by pwabrahams  Go to last post
  16. [SOLVED] Maverick and Amarok 1.4: Problems

    Started by Cleanville, January 8th, 2011 11:39 PM
    2 Pages
    1 2
    amarok
    • Replies: 13
    • Views: 2,199
    Last Post: January 12th, 2011 04:11 AM
    by mc4man  Go to last post
  17. [ubuntu] Amarok not displaying/drawing itself correctly on startup

    Started by ascent1729, January 7th, 2011 05:00 PM
    amarok
    • Replies: 0
    • Views: 371
    Last Post: January 7th, 2011 05:00 PM
    by ascent1729  Go to last post
  18. [ubuntu] Amarok: Music isnt being added to collection / Album art isnt being retrieved

    Started by anthony62490, January 5th, 2011 05:38 AM
    album art, amarok, collection, config
    • Replies: 2
    • Views: 658
    Last Post: January 5th, 2011 05:58 PM
    by mc4man  Go to last post
  19. [ubuntu] Amarok Random Crashes

    Started by rich86, December 21st, 2010 04:12 PM
    amarok, crashing, ubuntu 10.10
    • Replies: 2
    • Views: 1,418
    Last Post: December 23rd, 2010 10:36 AM
    by rich86  Go to last post
  20. [ubuntu] Amarok won't add local music collection

    Started by shinkaide, November 10th, 2010 08:22 AM
    amarok, ubuntu 10.04
    • Replies: 0
    • Views: 791
    Last Post: November 10th, 2010 08:22 AM
    by shinkaide  Go to last post
  21. [ubuntu] Amarok 2.3.2 reports zero tracks on CD

    Started by Robertjm, November 8th, 2010 09:30 AM
    amarok, audio cd
    • Replies: 3
    • Views: 1,074
    Last Post: November 9th, 2010 04:13 AM
    by mc4man  Go to last post
  22. [gnome] Amarok in gnome removes indicator applet

    Started by ryukent, October 29th, 2010 11:45 PM
    amarok, gnome, indicator, lyrics, parameter
    • Replies: 0
    • Views: 586
    Last Post: October 29th, 2010 11:45 PM
    by ryukent  Go to last post

    Forum:
    General Help

  23. [kubuntu] Amarok Celebrates Success, Announces Roktober Fundraiser

    Started by Valorie Zimmerman, October 20th, 2010 10:29 AM
    amarok, music
    • Replies: 0
    • Views: 449
    Last Post: October 20th, 2010 10:29 AM
    by Valorie Zimmerman  Go to last post
  24. [kubuntu] Sync Between Ipod and Amarok \GTKPod

    Started by liricooli, October 13th, 2010 10:48 PM
    amarok, gtkpod, ipod, sync
    • Replies: 1
    • Views: 1,275
    Last Post: January 17th, 2011 07:12 PM
    by carolinason  Go to last post
  25. [ubuntu] Amarok 2.3.2 + Indicator Applet = Trouble

    Started by nishant.singh28, October 9th, 2010 08:25 AM
    10.10 64-bit, amarok, gnome, meerkat, ubuntu
    • Replies: 1
    • Views: 1,067
    Last Post: October 9th, 2010 08:45 AM
    by Elfy  Go to last post
Results 26 to 50 of 567
Page 2 of 23 1 2 3 4 5