Search:

Tag: alsa

Page 4 of 60 1 2 3 4 5 6 7

Search: Search took 0.05 seconds.

  1. [SOLVED] NO Sound. Sound indicator shows me only "dummy output"

    Started by MK567, August 8th, 2013 01:47 PM
    alsa, pulseaudio, sound, ubuntu 1 Attachment(s)
    • Replies: 9
    • Views: 30,784
    Last Post: August 26th, 2013 10:46 AM
    by MK567  Go to last post

    Forum:
    General Help

  2. [SOLVED] no sound using alsa with netflix-desktop (no pulseaudio)

    Started by millerthegorilla, August 4th, 2013 09:33 PM
    alsa, netflix on linux, wine
    • Replies: 1
    • Views: 1,991
    Last Post: August 5th, 2013 02:33 PM
    by millerthegorilla  Go to last post

    Forum:
    Wine

  3. [xubuntu] Sound Corruption

    Started by Digital Prion, July 20th, 2013 09:22 AM
    alsa, pavucontrol, sound, xubuntu 13.04
    • Replies: 0
    • Views: 458
    Last Post: July 20th, 2013 09:22 AM
    by Digital Prion  Go to last post
  4. [ubuntu] Tascam M-164UF USB Mixer

    Started by tlx83, July 18th, 2013 07:13 PM
    alsa, driver, kernel, tascam
    • Replies: 0
    • Views: 616
    Last Post: July 18th, 2013 07:13 PM
    by tlx83  Go to last post
  5. [lubuntu] No sound

    Started by JimS, July 9th, 2013 06:01 AM
    alsa, sound
    • Replies: 7
    • Views: 7,046
    Last Post: August 31st, 2013 04:30 AM
    by Irvin_Yip  Go to last post
  6. Why in Ubuntu Studio installed PulseAudio (why not ALSA solo)?

    Started by Citromon, July 5th, 2013 12:32 PM
    alsa, pulse audio
    • Replies: 3
    • Views: 798
    Last Post: July 6th, 2013 08:24 PM
    by jejeman  Go to last post
  7. [kubuntu] Upgrade to 12.10 borked sound and pulseaudio

    Started by trumpeteersman, June 27th, 2013 09:58 AM
    alsa, phonon, pulseaudio, sound 12.10 1 Attachment(s)
    • Replies: 7
    • Views: 1,459
    Last Post: August 12th, 2013 07:54 AM
    by trumpeteersman  Go to last post
  8. [lubuntu] No sound on Laptop HP Compaq 6735s ?

    Started by Fred Le Rouge, June 22nd, 2013 11:50 AM
    alsa, card, pulseaudio, sound
    • Replies: 2
    • Views: 855
    Last Post: July 3rd, 2013 04:18 PM
    by Fred Le Rouge  Go to last post
  9. [ubuntu] record sound card output to file (stereo mix)?

    Started by L a r r y, June 19th, 2013 10:07 PM
    alsa, audio, record, stereo mix
    • Replies: 8
    • Views: 3,089
    Last Post: August 8th, 2013 11:16 PM
    by ajgreeny  Go to last post
  10. [SOLVED] Can't select Blue Yeti Pro USB Microphone in sound settings menu

    Started by tomsa, June 10th, 2013 04:36 PM
    alsa, pulseaudio, ubuntu 13.04, usb audio
    • Replies: 9
    • Views: 11,172
    Last Post: July 3rd, 2014 03:37 AM
    by tomsa  Go to last post
  11. [all variants] Audio dies after random amount of time, comes back briefly after suspend

    Started by liquidsunshine@gmail.com, May 24th, 2013 05:47 AM
    alsa, audio, intel, kernel
    • Replies: 2
    • Views: 1,065
    Last Post: May 28th, 2013 06:34 PM
    by liquidsunshine@gmail.com  Go to last post
  12. [ubuntu] system sees only one speaker instead of two

    Started by sowdust, May 22nd, 2013 06:08 PM
    alsa, mono, speaker
    • Replies: 6
    • Views: 614
    Last Post: June 17th, 2013 02:19 PM
    by sowdust  Go to last post
  13. [xubuntu] microphone working (sound coming out from speakers) but not for applications

    Started by sowdust, May 18th, 2013 06:16 PM
    alsa, microphone, pulseaudio, skype
    • Replies: 1
    • Views: 615
    Last Post: May 22nd, 2013 06:09 PM
    by sowdust  Go to last post
  14. [ubuntu] Alsa Not Work: No Sound/ Dummy Output Only

    Started by bbh4real, May 14th, 2013 10:45 PM
    alsa, pulse audio, pulse audio alsa
    • Replies: 2
    • Views: 992
    Last Post: May 14th, 2013 11:13 PM
    by bbh4real  Go to last post
  15. Output audio to a specific audio output device on a per-program basis

    Started by Shamino, May 13th, 2013 05:41 AM
    alsa, audio, jack audio, pulse audio 3 Attachment(s)
    • Replies: 5
    • Views: 2,339
    Last Post: May 21st, 2013 07:43 AM
    by Shamino  Go to last post
  16. [ubuntu] Ubuntu using intel hda audio instead of IDT HD Audio

    Started by theperfectpunk, May 10th, 2013 01:03 PM
    alsa, idt audio
    • Replies: 1
    • Views: 2,163
    Last Post: May 13th, 2013 02:00 AM
    by Temüjin  Go to last post
  17. sound only in left speaker after kernel update

    Started by admstandards, May 1st, 2013 09:40 PM
    alsa, kernel update
    • Replies: 1
    • Views: 329
    Last Post: May 3rd, 2013 09:26 PM
    by admstandards  Go to last post
  18. [xubuntu] Sound problems with ekiga/skype ALSA in 13.04

    Started by gunnvor, May 1st, 2013 09:30 PM
    alsa, ekiga, skype, sound issue
    • Replies: 0
    • Views: 758
    Last Post: May 1st, 2013 09:30 PM
    by gunnvor  Go to last post
  19. [ubuntu] Intermittent HDMI Audio using AMD HD 7950 and Ubuntu 13.04

    Started by maissiou23, May 1st, 2013 01:48 AM
    alsa, amd, hdmi audio, ubuntu 13.04
    • Replies: 5
    • Views: 2,007
    Last Post: June 16th, 2013 03:41 PM
    by Temüjin  Go to last post

    Forum:
    Hardware

  20. [ubuntu] Sound plays from both built in speakers and headphones when plugged.

    Started by N3dot, April 29th, 2013 02:17 PM
    alsa, headphones, jack sense, speakers
    • Replies: 0
    • Views: 711
    Last Post: April 29th, 2013 02:17 PM
    by N3dot  Go to last post

    Forum:
    Hardware

  21. [ubuntu_studio] Route alsa to jack (snd-aloop error)

    Started by stilllife, April 27th, 2013 01:27 PM
    alsa, jack, loopback
    • Replies: 0
    • Views: 946
    Last Post: April 27th, 2013 01:27 PM
    by stilllife  Go to last post
  22. C code problem with ALSA

    Started by fatih6761, April 25th, 2013 10:49 PM
    alsa, gcc, kubuntu
    • Replies: 2
    • Views: 1,396
    Last Post: April 26th, 2013 03:16 PM
    by fatih6761  Go to last post
  23. [ubuntu] Volume Randomly Changing Produces Clicking Sound

    Started by agoessling, April 24th, 2013 06:26 AM
    12.04 64bit, alsa, audio
    • Replies: 1
    • Views: 611
    Last Post: April 25th, 2013 03:03 AM
    by agoessling  Go to last post
  24. [ubuntu_studio] Troubles while building alsa-driver on UbuntuStudio 12.10...

    Started by Tahiro Hashizume, April 22nd, 2013 03:44 PM
    12.10, alsa, alsa-driver, ubuntustudio
    • Replies: 1
    • Views: 607
    Last Post: April 22nd, 2013 04:18 PM
    by Temüjin  Go to last post
  25. [ubuntu] No sound and video hangs

    Started by StuckedOnWeb, April 18th, 2013 08:45 PM
    alsa, vga switch
    • Replies: 0
    • Views: 276
    Last Post: April 18th, 2013 08:45 PM
    by StuckedOnWeb  Go to last post
Results 76 to 100 of 1488
Page 4 of 60 1 2 3 4 5 6 7