Search:

Tag: alsa

Page 3 of 61 1 2 3 4 5 6

Search: Search took 0.02 seconds.

  1. [SOLVED] When I play audio -- there is a distortion/scratchy sound 14.04 ubuntu

    Started by xigen, January 14th, 2015 05:48 PM
    alsa, pulse, ubuntu 14.04
    • Replies: 3
    • Views: 1,306
    Last Post: February 10th, 2015 12:03 AM
    by xigen  Go to last post
  2. [SOLVED] No sound in KUbuntu 14.10, only Dummy output device listed

    Started by fly66, January 11th, 2015 08:37 AM
    alsa, dummy output, pulseaudio
    • Replies: 9
    • Views: 6,490
    Last Post: April 15th, 2015 06:42 PM
    by Temüjin  Go to last post
  3. [ubuntu] no audio on Samsung Chromebook 2

    Started by ChrisC, January 10th, 2015 06:44 AM
    2 Pages
    1 2
    alsa, audio, chromebook 4 Attachment(s)
    • Replies: 13
    • Views: 4,463
    Last Post: March 25th, 2015 04:50 AM
    by peterburnett  Go to last post
  4. [lubuntu] Sound not working on HP Elitebook 820 notebook

    Started by cccc, January 9th, 2015 12:35 AM
    alsa, elitebook 820, lynx point-lp, sound
    • Replies: 1
    • Views: 616
    Last Post: January 22nd, 2015 10:37 PM
    by os2  Go to last post
  5. Audio/ALSA unable to work on Lenovo z580

    Started by linuxmann, December 29th, 2014 06:18 AM
    alsa, audio, lenovo, z580
    • Replies: 7
    • Views: 1,183
    Last Post: December 29th, 2014 10:09 PM
    by linuxmann  Go to last post

    Forum:
    Hardware

  6. [SOLVED] Sound not working. Card not recognized.

    Started by javiert, December 19th, 2014 12:12 AM
    alsa, problem, sound 1 Attachment(s)
    • Replies: 2
    • Views: 6,037
    Last Post: December 19th, 2014 01:45 PM
    by javiert  Go to last post
  7. [ubuntu_studio] Jack doesn't make sound

    Started by Doc_Spaztic, December 9th, 2014 01:37 AM
    alsa, jack, low latency, pulse aduio
    • Replies: 1
    • Views: 380
    Last Post: December 9th, 2014 01:37 PM
    by slickymaster  Go to last post
  8. [xubuntu] No Stereo Controls in PulseAudio

    Started by KitchM, December 7th, 2014 07:55 PM
    alsa, pulseaudio, sound, toshiba
    • Replies: 4
    • Views: 598
    Last Post: December 8th, 2014 09:24 PM
    by KitchM  Go to last post
  9. [ubuntu] Ubuntu 14.10: sound output reverts to 'Dummy Output' after every boot.

    Started by kent11, November 11th, 2014 06:37 PM
    alsa, audio, dummy output, ubuntu 14.10
    • Replies: 0
    • Views: 1,046
    Last Post: November 11th, 2014 06:37 PM
    by kent11  Go to last post

    Forum:
    General Help

  10. [SOLVED] Jack Will Not Start, Lots of Errors!

    Started by geo8, November 8th, 2014 05:37 PM
    alsa, audio, jack audio
    • Replies: 1
    • Views: 1,173
    Last Post: November 9th, 2014 11:41 PM
    by geo8  Go to last post
  11. [ubuntu] sound stopped working ubuntu in virtualbox

    Started by fokuslee2, November 7th, 2014 06:18 PM
    ac97, alsa, no sound, virtualbox
    • Replies: 0
    • Views: 591
    Last Post: November 7th, 2014 06:18 PM
    by fokuslee2  Go to last post
  12. [ubuntu] No mic after do-release-upgrade

    Started by Thiago_Miranda, October 28th, 2014 08:23 PM
    alsa, do-release-upgrade
    • Replies: 0
    • Views: 221
    Last Post: October 28th, 2014 08:23 PM
    by Thiago_Miranda  Go to last post
  13. How do I set Nvidia HDMI audio as default audio output

    Started by jewfromdahood2, October 26th, 2014 01:32 AM
    alsa, audio, hdmi, nvidia 1 Attachment(s)
    • Replies: 4
    • Views: 1,228
    Last Post: October 30th, 2014 05:23 PM
    by fballem  Go to last post
  14. [ubuntu] Crackling,Skipping sound in Ubuntu 14.04

    Started by vj2, October 20th, 2014 07:40 PM
    alsa, output, sound, ubuntu 14.04
    • Replies: 0
    • Views: 430
    Last Post: October 20th, 2014 07:40 PM
    by vj2  Go to last post

    Forum:
    General Help

  15. PureData stops all audio output

    Started by spencer12, October 14th, 2014 10:14 PM
    alsa, jack, puredata
    • Replies: 0
    • Views: 422
    Last Post: October 14th, 2014 10:14 PM
    by spencer12  Go to last post
  16. LogiLink 7.1 Dolby USB Sound Box -> driver needed

    Started by jorgen3, September 16th, 2014 12:32 PM
    7.1 surround sound, alsa, driver, sound
    • Replies: 0
    • Views: 887
    Last Post: September 16th, 2014 12:32 PM
    by jorgen3  Go to last post
  17. [ubuntu] Subwoofer problems Vostro 5470

    Started by rogerio-pld, August 24th, 2014 05:56 PM
    alsa, hardware, noise, sound
    • Replies: 2
    • Views: 2,262
    Last Post: October 20th, 2014 02:52 AM
    by Azshaari  Go to last post

    Forum:
    Hardware

  18. On login, volume is set to 49%, regardless of value saved

    Started by scholz-thispla, August 16th, 2014 12:49 PM
    alsa, audio, login
    • Replies: 0
    • Views: 375
    Last Post: August 16th, 2014 12:49 PM
    by scholz-thispla  Go to last post
  19. [SOLVED] Is someone intresting to make a sound-mixer wmaker dockapp for ALSA

    Started by Andy_Crowd, August 15th, 2014 09:08 PM
    alsa, oss, sound-mixer, windowmaker
    • Replies: 1
    • Views: 797
    Last Post: August 19th, 2014 12:15 PM
    by Andy_Crowd  Go to last post
  20. WindowMaker dockapp/widget with support for alsa

    Started by Andy_Crowd, August 13th, 2014 03:55 PM
    alsa, app, widget, windowmaker
    • Replies: 0
    • Views: 375
    Last Post: August 13th, 2014 03:55 PM
    by Andy_Crowd  Go to last post
  21. [ubuntu] No Sound in minecraft after using alsa equal (libasound2-plugin-equal)

    Started by dr-frost-dk, August 3rd, 2014 04:06 PM
    alsa, equaliser, java, minecraft
    • Replies: 0
    • Views: 914
    Last Post: August 3rd, 2014 04:06 PM
    by dr-frost-dk  Go to last post

    Forum:
    General Help

  22. Speaker Sound stopped in HP pavilion dv6235nr but headphone works

    Started by Dragoncool, July 23rd, 2014 08:47 AM
    2 Pages
    1 2
    alsa, alsa driver, no sound
    • Replies: 10
    • Views: 989
    Last Post: July 24th, 2014 08:30 AM
    by Temüjin  Go to last post

    Forum:
    Hardware

  23. ASUS X200MA sound card problem (no line in)

    Started by Benjamin_Kovcs, July 22nd, 2014 12:23 AM
    alsa, asus laptop, combo jack, intel hda driver
    • Replies: 3
    • Views: 1,122
    Last Post: July 22nd, 2014 05:38 PM
    by Temüjin  Go to last post
  24. [ubuntu] Stuttering sound issues, any help appreciated.

    Started by Noki0100, July 1st, 2014 11:28 PM
    alsa, pulse, sound
    • Replies: 4
    • Views: 978
    Last Post: July 3rd, 2014 12:10 AM
    by lidex  Go to last post
  25. Ubuntu 14.04 installs with sound; loses sound at reboot

    Started by Resisty, June 20th, 2014 09:26 PM
    alsa, sound, ubuntu 14.04 lts
    • Replies: 1
    • Views: 477
    Last Post: June 21st, 2014 05:44 AM
    by soodvarun78  Go to last post
Results 51 to 75 of 1521
Page 3 of 61 1 2 3 4 5 6