Search:

Tag: alsa

Page 2 of 62 1 2 3 4 5

Search: Search took 0.02 seconds.

  1. [ubuntu] Missing HDMI audio output, NVidia audio card not detected

    Started by girishankar7, September 7th, 2016 09:39 PM
    alsa, audio, hdmi, nvdia
    • Replies: 1
    • Views: 528
    Last Post: September 8th, 2016 10:13 PM
    by gordintoronto  Go to last post

    Forum:
    Hardware

  2. [ASUS] Audio playing at the same time from speakers and headphones

    Started by zangetsu94, August 17th, 2016 10:53 AM
    alsa, asus, audio, headphones
    • Replies: 2
    • Views: 394
    Last Post: August 20th, 2016 05:28 PM
    by zangetsu94  Go to last post

    Forum:
    Hardware

  3. [SOLVED] Can't get sound working on Gigabye GA-990FXA-UD3 with ALC889

    Started by Devilot, August 2nd, 2016 06:06 AM
    alc889, alsa, pulseaudio, sound
    • Replies: 2
    • Views: 482
    Last Post: August 3rd, 2016 07:02 AM
    by Devilot  Go to last post

    Forum:
    Hardware

  4. [SOLVED] Can't adjust sound volume in mednafen

    Started by ilchistyakov, July 31st, 2016 05:43 AM
    alsa, mednafen
    • Replies: 2
    • Views: 738
    Last Post: August 1st, 2016 09:48 AM
    by ilchistyakov  Go to last post

    Forum:
    Emulators

  5. [lubuntu] Lubuntu Sound stopps after playing some seconds or minutes

    Started by phibuntu, July 26th, 2016 05:50 AM
    16.04, alsa, lubuntu, sound
    • Replies: 0
    • Views: 322
    Last Post: July 26th, 2016 05:50 AM
    by phibuntu  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Alsa output channels mixed up 16.04

    Started by seniormateo, June 29th, 2016 01:29 AM
    16.04, alsa, alsamixer
    • Replies: 0
    • Views: 400
    Last Post: June 29th, 2016 01:29 AM
    by seniormateo  Go to last post
  7. Asus Strix SOAR - No mic?

    Started by wolfgentleman, June 17th, 2016 10:24 AM
    alsa, audio, pulseaudio, sound card
    • Replies: 1
    • Views: 599
    Last Post: July 24th, 2016 11:02 AM
    by wolfgentleman  Go to last post

    Forum:
    Hardware

  8. [SOLVED] No working sound on rear panel audio with headphones 16.04 LTS Ubuntu

    Started by john561, May 27th, 2016 02:42 PM
    2 Pages
    1 2
    alsa, headphones 3 Attachment(s)
    • Replies: 12
    • Views: 2,759
    Last Post: June 3rd, 2016 11:29 PM
    by DuckHook  Go to last post
  9. [SOLVED] No sound in Lubuntu 16.04

    Started by mjpatey, May 22nd, 2016 04:06 AM
    alsa, alsamixer, lubuntu 16.04, sound
    • Replies: 4
    • Views: 8,005
    Last Post: August 22nd, 2016 10:39 PM
    by steveminchington  Go to last post

    Forum:
    General Help

  10. [ubuntu] sound output device switches with display sleep and wake after 16.04 upgrade

    Started by sailingboyLLB, April 26th, 2016 12:32 AM
    16.04, alsa, pulse audio, sound
    • Replies: 9
    • Views: 1,538
    Last Post: June 9th, 2016 08:19 PM
    by Vaclav_Dedik  Go to last post

    Forum:
    General Help

  11. [all variants] Getting CMI8787-HG2PCI to work...

    Started by Tahiro Hashizume, May 8th, 2016 04:21 PM
    alsa, jack audio, oxygen, ubuntustudio
    • Replies: 2
    • Views: 342
    Last Post: May 9th, 2016 03:07 AM
    by Tahiro Hashizume  Go to last post

    Forum:
    Hardware

  12. [ubuntu] No sound output in 16.04

    Started by Gridwalker, May 1st, 2016 03:36 PM
    alsa, no sound, pulse audio, s/pdif, sound, sound 16.04 2 Attachment(s)
    • Replies: 9
    • Views: 3,198
    Last Post: December 24th, 2016 04:44 PM
    by al-thomason  Go to last post
  13. [lubuntu] Audio works in kodi, but nowhere else

    Started by cos5000, May 1st, 2016 06:10 AM
    alsa, audio, chrome, pulse aduio
    • Replies: 0
    • Views: 313
    Last Post: May 1st, 2016 06:10 AM
    by cos5000  Go to last post
  14. [SOLVED] How to uninstall the current override of ALSA

    Started by Salvatore_Palomino, April 30th, 2016 08:39 PM
    alsa
    • Replies: 5
    • Views: 423
    Last Post: May 3rd, 2016 09:24 PM
    by Salvatore_Palomino  Go to last post
  15. No sound on Asus G752V using Linux Mint.

    Started by jaco_van_niekerk2, April 30th, 2016 12:43 AM
    alsa, pulseaudio, sound
    • Replies: 3
    • Views: 859
    Last Post: May 2nd, 2016 09:17 PM
    by jaco_van_niekerk2  Go to last post

    Forum:
    MINT

  16. [ubuntu_studio] Echo Layla3G, Slow Audio

    Started by caustin-s, April 29th, 2016 03:32 PM
    alsa, echo 3, soundcard
    • Replies: 1
    • Views: 318
    Last Post: May 2nd, 2016 12:40 PM
    by caustin-s  Go to last post

    Forum:
    Hardware

  17. Sound Cracking / Stuttering When Using ALSA

    Started by SolarLune, April 8th, 2016 07:22 PM
    alsa, crackle, sound, stutter
    • Replies: 2
    • Views: 796
    Last Post: May 2nd, 2016 05:09 PM
    by SolarLune  Go to last post

    Forum:
    Hardware

  18. [ubuntu] ubuntu Beaglebone Alsa

    Started by fanny3, April 4th, 2016 10:13 AM
    alsa, ubuntu
    • Replies: 0
    • Views: 355
    Last Post: April 4th, 2016 10:13 AM
    by fanny3  Go to last post

    Forum:
    General Help

  19. [other] driver installation problem

    Started by Abu_Hurayrah, April 3rd, 2016 03:44 PM
    alsa
    • Replies: 1
    • Views: 256
    Last Post: April 3rd, 2016 07:13 PM
    by oldos2er  Go to last post

    Forum:
    General Help

  20. [SOLVED] Sound From Speakers When Headphones connected

    Started by Emily_Shepherd, March 14th, 2016 10:10 PM
    alsa, headphone, sound
    • Replies: 1
    • Views: 498
    Last Post: March 20th, 2016 10:42 PM
    by Emily_Shepherd  Go to last post

    Forum:
    General Help

  21. [ubuntu] Messed up my audio routing, program volume now controls master

    Started by morganpatrick, February 20th, 2016 07:16 AM
    alsa, pulseaudio, volume
    • Replies: 0
    • Views: 270
    Last Post: February 20th, 2016 07:16 AM
    by morganpatrick  Go to last post
  22. Cannot open alsamixer

    Started by sascha7, February 18th, 2016 07:09 PM
    alsa
    • Replies: 0
    • Views: 466
    Last Post: February 18th, 2016 07:09 PM
    by sascha7  Go to last post

    Forum:
    General Help

  23. Sound not working

    Started by geigermark, February 18th, 2016 12:37 PM
    alsa, kubuntu, sound
    • Replies: 4
    • Views: 533
    Last Post: February 20th, 2016 10:02 AM
    by geigermark  Go to last post

    Forum:
    General Help

  24. [SOLVED] Built-in microphone horrible recording

    Started by ma__ska, February 6th, 2016 05:18 PM
    alsa, audio, audio 14.04, input sound
    • Replies: 1
    • Views: 405
    Last Post: February 6th, 2016 05:33 PM
    by ma__ska  Go to last post
  25. [ubuntu] White and hissing noise in headphones, not present in Windows

    Started by dijsss, February 2nd, 2016 05:40 PM
    2 Pages
    1 2
    alsa, audio, headphones
    • Replies: 13
    • Views: 3,127
    Last Post: December 2nd, 2016 09:11 AM
    by fcastillo  Go to last post

    Forum:
    Hardware

Results 26 to 50 of 1543
Page 2 of 62 1 2 3 4 5