Search:

Tag: alsa

Page 3 of 62 1 2 3 4 5 6

Search: Search took 0.02 seconds.

  1. [SOLVED] How to Record What You Hear In Xubuntu 14.10?

    Started by lambdafox, July 23rd, 2015 03:48 PM
    alsa
    • Replies: 9
    • Views: 786
    Last Post: July 28th, 2015 02:55 AM
    by lambdafox  Go to last post
  2. [ubuntu] USB soundcard identified but not playing back (Focusrite Scarlett 8i6)

    Started by leee2, July 22nd, 2015 05:29 AM
    alsa, pulseaudio, usb 2 Attachment(s)
    • Replies: 1
    • Views: 642
    Last Post: July 23rd, 2015 08:43 PM
    by Garey  Go to last post

    Forum:
    Hardware

  3. "Speakers" and "Headphones" are interchanged in Pulseaudio/Alsa

    Started by Viybel, July 19th, 2015 08:48 PM
    alsa, headphones, pulseaudio
    • Replies: 0
    • Views: 460
    Last Post: July 19th, 2015 08:48 PM
    by Viybel  Go to last post
  4. [SOLVED] No sound after upgrade to 15.04

    Started by hans12345, May 25th, 2015 02:54 PM
    alsa, audio, pulseaudio, upgrade
    • Replies: 9
    • Views: 28,040
    Last Post: September 18th, 2015 09:53 PM
    by TapaniS  Go to last post

    Forum:
    General Help

  5. alsa finds microphone, but pulse doesn't

    Started by neverminder, May 17th, 2015 08:42 PM
    alsa, microphone, pulse, sound
    • Replies: 1
    • Views: 440
    Last Post: May 18th, 2015 03:41 PM
    by dino99  Go to last post
  6. Help With USB Audio Interface

    Started by lamogo, May 6th, 2015 09:22 PM
    alsa, edirol ua-101
    • Replies: 2
    • Views: 421
    Last Post: May 7th, 2015 08:56 PM
    by Bucky Ball  Go to last post
  7. HP Docking station audio

    Started by vpopescu, April 29th, 2015 05:18 AM
    alsa, audio, docking station
    • Replies: 0
    • Views: 503
    Last Post: April 29th, 2015 05:18 AM
    by vpopescu  Go to last post

    Forum:
    Hardware

  8. FiiO X3II not working in DAC mode in ubuntu 14.04.2 (64-bit)

    Started by xsk3l3t0rx, April 22nd, 2015 09:31 PM
    14.04.2, alsa, dac converter hifi, pulseaudio
    • Replies: 5
    • Views: 3,409
    Last Post: February 28th, 2016 06:03 PM
    by Manukyan_Michael  Go to last post

    Forum:
    Hardware

  9. Different frequency for SPDIF and HDMI in ALSA

    Started by klasw, April 22nd, 2015 08:24 AM
    alsa, hdmi, spdif
    • Replies: 7
    • Views: 1,323
    Last Post: May 3rd, 2015 11:05 PM
    by klasw  Go to last post
  10. [ubuntu] Headphone/Speaker Rapid Switching

    Started by Brendan_McCullian, April 19th, 2015 05:49 AM
    alsa, headphones, pulse, ubuntu
    • Replies: 1
    • Views: 514
    Last Post: April 19th, 2015 06:02 AM
    by QIII  Go to last post
  11. [ubuntu] Using Internal speakers and external Subwoofer at the same time

    Started by miguel-xander, March 30th, 2015 02:42 PM
    alsa, hda intel, jack
    • Replies: 0
    • Views: 251
    Last Post: March 30th, 2015 02:42 PM
    by miguel-xander  Go to last post
  12. Sound not working ubunut 12.04

    Started by tapasweni_pathak2, March 26th, 2015 01:38 PM
    alsa, pulseaudio, sound, ubuntu 12.04
    • Replies: 1
    • Views: 695
    Last Post: March 26th, 2015 04:39 PM
    by 9d9  Go to last post
  13. [ubuntu] pulseaudio can not detect hdmi

    Started by yen2, March 16th, 2015 07:48 AM
    alsa, hdmi, pulseaudio 1 Attachment(s)
    • Replies: 1
    • Views: 452
    Last Post: March 16th, 2015 09:09 AM
    by Bucky Ball  Go to last post
  14. [kubuntu] No sound devices other than dummy

    Started by jebriggsy, February 25th, 2015 08:33 PM
    alsa, pulseaudio, sbx00 azalia, snd_hda_intel
    • Replies: 0
    • Views: 322
    Last Post: February 25th, 2015 08:33 PM
    by jebriggsy  Go to last post
  15. [all variants] Accessing webcam audio device while using it by another application

    Started by kami2, February 17th, 2015 10:31 AM
    alsa, audio device, webcam
    • Replies: 0
    • Views: 705
    Last Post: February 17th, 2015 10:31 AM
    by kami2  Go to last post
  16. [ubuntu] Alsa install

    Started by Matthew_Lamingir, February 5th, 2015 02:55 AM
    alsa, ubuntu
    • Replies: 1
    • Views: 844
    Last Post: February 5th, 2015 09:11 AM
    by Peptid  Go to last post

    Forum:
    General Help

  17. [all variants] Sound problems, volume spikes to 100% at random

    Started by oscarivera9, January 30th, 2015 10:57 PM
    alsa, jack, sound, volume
    • Replies: 1
    • Views: 650
    Last Post: March 30th, 2015 06:28 PM
    by lost666  Go to last post

    Forum:
    General Help

  18. USB microphone not working

    Started by b0rn2, January 22nd, 2015 07:26 PM
    alsa, microphone, ubuntu 14.10, usb headset
    • Replies: 0
    • Views: 368
    Last Post: January 22nd, 2015 07:26 PM
    by b0rn2  Go to last post
  19. [UbuntuGnome] Optical Digital S/PDIF Audio w/ HD Dolby Surround

    Started by Panda_Stonetree, January 20th, 2015 03:22 AM
    7.1, alsa, sound, spdif
    • Replies: 0
    • Views: 839
    Last Post: January 20th, 2015 03:22 AM
    by Panda_Stonetree  Go to last post

    Forum:
    Hardware

  20. [ubuntu] How can listen audio in port in ubuntu

    Started by cjdg, January 19th, 2015 05:40 AM
    alsa, pulseaudio, ubuntu
    • Replies: 0
    • Views: 381
    Last Post: January 19th, 2015 05:40 AM
    by cjdg  Go to last post
  21. [SOLVED] When I play audio -- there is a distortion/scratchy sound 14.04 ubuntu

    Started by xigen, January 14th, 2015 05:48 PM
    alsa, pulse, ubuntu 14.04
    • Replies: 3
    • Views: 1,306
    Last Post: February 10th, 2015 12:03 AM
    by xigen  Go to last post
  22. [SOLVED] No sound in KUbuntu 14.10, only Dummy output device listed

    Started by fly66, January 11th, 2015 08:37 AM
    alsa, dummy output, pulseaudio
    • Replies: 9
    • Views: 6,490
    Last Post: April 15th, 2015 06:42 PM
    by Temüjin  Go to last post
  23. [ubuntu] no audio on Samsung Chromebook 2

    Started by ChrisC, January 10th, 2015 06:44 AM
    2 Pages
    1 2
    alsa, audio, chromebook 4 Attachment(s)
    • Replies: 13
    • Views: 4,463
    Last Post: March 25th, 2015 04:50 AM
    by peterburnett  Go to last post
  24. [lubuntu] Sound not working on HP Elitebook 820 notebook

    Started by cccc, January 9th, 2015 12:35 AM
    alsa, elitebook 820, lynx point-lp, sound
    • Replies: 1
    • Views: 616
    Last Post: January 22nd, 2015 10:37 PM
    by os2  Go to last post
  25. Audio/ALSA unable to work on Lenovo z580

    Started by linuxmann, December 29th, 2014 06:18 AM
    alsa, audio, lenovo, z580
    • Replies: 7
    • Views: 1,183
    Last Post: December 29th, 2014 10:09 PM
    by linuxmann  Go to last post

    Forum:
    Hardware

Results 51 to 75 of 1543
Page 3 of 62 1 2 3 4 5 6