Search:

Tag: alc662

Search: Search took 0.01 seconds.

  1. [all variants] No Digital Audio Outputs Detected (Intel HDA, Chrontel HDMI)

    Started by hellforgedheart, December 22nd, 2012 10:08 PM
    alc662, alsa, hda-intel, hdmi, iec958
    • Replies: 0
    • Views: 752
    Last Post: December 22nd, 2012 10:08 PM
    by hellforgedheart  Go to last post
  2. [ubuntu] 11.10 64bits - Sound problem after first update (video inside)

    Started by marconix16, March 3rd, 2012 07:36 PM
    64bits, alc662, codec, driver, sound
    • Replies: 1
    • Views: 653
    Last Post: March 3rd, 2012 11:30 PM
    by marconix16  Go to last post
  3. [all variants] Soundcard (HDA-Intel ALC662) not recognized

    Started by bullpup, December 12th, 2010 01:35 PM
    alc662, hda-intel, realtek, sound
    • Replies: 3
    • Views: 1,573
    Last Post: December 14th, 2010 10:24 AM
    by bullpup  Go to last post
  4. [all variants] [Lucid] Low Sound Volume with HDA Intel on ASUS P5GC-MX/1333 Board

    Started by deepclutch, May 11th, 2010 09:06 PM
    2 Pages
    1 2
    alc662, asus p5gc-mx/1333, low volume, snd-hda-intel 2 Attachment(s)
    • Replies: 11
    • Views: 7,543
    Last Post: July 18th, 2010 05:56 AM
    by sreejiraj  Go to last post

    Forum:
    Hardware

  5. [ubuntu] No LFE (subwoofer) on alc662

    Started by Marran77, March 9th, 2010 10:12 AM
    alc662, snd-ha-intel, surround
    • Replies: 0
    • Views: 1,008
    Last Post: March 9th, 2010 10:12 AM
    by Marran77  Go to last post

    Forum:
    Hardware

  6. [ubuntu] realtek alc662 3stack-6ch -- NO 5.1 only stereo

    Started by gdoteof, February 17th, 2009 11:55 PM
    3 Pages
    1 2 3
    5.1, alc662, amd64, vostro 220 9 Attachment(s)
    • Replies: 26
    • Views: 18,158
    Last Post: November 13th, 2010 05:34 PM
    by djmaxmalta  Go to last post
  7. [ubuntu] No sound with ALC662 / intel HDA

    Started by Melstar, November 2nd, 2008 09:42 PM
    alc662, intel hda, intrepid, kernel 2.6.27, sound audio alsa
    • Replies: 4
    • Views: 2,545
    Last Post: November 18th, 2009 07:19 PM
    by Stretchnuts  Go to last post

    Forum:
    Hardware

  8. [ubuntu] Sound problems with Zotac GeForce 8200 motherboard

    Started by iseletsk, October 22nd, 2008 07:44 PM
    alc662, nvidia, sound
    • Replies: 3
    • Views: 1,504
    Last Post: October 23rd, 2008 12:00 AM
    by iseletsk  Go to last post

    Forum:
    Hardware

  9. Realtek alc662 not working Please help if you can

    Started by urastefboob, September 20th, 2008 02:41 AM
    alc662, realtek, sound not working
    • Replies: 0
    • Views: 2,025
    Last Post: September 20th, 2008 02:41 AM
    by urastefboob  Go to last post
  10. [ubuntu] distorted sound (alc662)

    Started by jyaan, September 11th, 2008 05:00 PM
    alc662, distorted, hda nvidia, snd-hda-intel, sound
    • Replies: 6
    • Views: 2,422
    Last Post: December 25th, 2008 04:58 PM
    by nooooobi  Go to last post
  11. [ubuntu] Wonky sound on realtek alc662

    Started by haxwithaxe, August 5th, 2008 08:56 PM
    alc662, biostar, biostar tf720a2+, realtek alc662, tf720
    • Replies: 5
    • Views: 2,477
    Last Post: August 14th, 2008 09:17 PM
    by haxwithaxe  Go to last post
Results 1 to 11 of 11