Search:

Tag: 14.04

Page 1 of 30 1 2 3 4

Search: Search took 0.01 seconds.

  1. 14.04 Static IP Problems -DNS

    Started by jeff113, 2 Weeks Ago 06:38 PM
    14.04, network, problems, static
    • Replies: 7
    • Views: 0
    Last Post: 1 Week Ago 10:36 PM
    by SeijiSensei  Go to last post
  2. [SOLVED] lvm root device does not exist

    Started by Nigel_Pain, 3 Weeks Ago 04:21 PM
    14.04, boot, initramfs, lvm
    • Replies: 1
    • Views: 0
    Last Post: 3 Weeks Ago 11:48 AM
    by Nigel_Pain  Go to last post
  3. Buildserver on 14.4 and final host on 16.4

    Started by weltenbummler, 4 Weeks Ago 07:32 AM
    14.04, 16.4, binary, c++ developing
    • Replies: 0
    • Views: 0
    Last Post: 4 Weeks Ago 07:32 AM
    by weltenbummler  Go to last post
  4. [ubuntu] Set up smtp 14.04

    Started by jhboards, March 26th, 2017 04:52 PM
    14.04, postfix, smtp
    • Replies: 6
    • Views: 0
    Last Post: March 31st, 2017 10:54 AM
    by jhboards  Go to last post
  5. [ubuntu] Screen goes black whenever video is played (14.04)

    Started by NessRobert, March 15th, 2017 12:05 PM
    14.04, mp4, video, vlc
    • Replies: 0
    • Views: 0
    Last Post: March 15th, 2017 12:05 PM
    by NessRobert  Go to last post

    Forum:
    General Help

  6. [xfce] Black screen on 14.04 (On Chromebook)

    Started by fred330, February 20th, 2017 03:53 PM
    14.04, begginer, chromebook
    • Replies: 1
    • Views: 0
    Last Post: February 21st, 2017 06:03 AM
    by TheFu  Go to last post

    Forum:
    General Help

  7. Kernel panic on some file operations

    Started by galapogos, January 27th, 2017 03:59 AM
    14.04, kernel, mount, vmware
    • Replies: 0
    • Views: 0
    Last Post: January 27th, 2017 03:59 AM
    by galapogos  Go to last post
  8. [SOLVED] RAID multi-disk failure - how to recover?

    Started by honeycombs_big_yahyahyah, January 9th, 2017 01:18 PM
    5 Pages
    1 2 3 ... 5
    14.04, raid, server 6 Attachment(s)
    • Replies: 42
    • Views: 270
    Last Post: March 26th, 2017 09:40 AM
    by tunicanegra  Go to last post
  9. [SOLVED] Ubuntu 14.04 Install Hangs at "Preparing to install Ubuntu"

    Started by ostrumvulpes, January 4th, 2017 01:47 AM
    14.04, installation, ubiquity
    • Replies: 3
    • Views: 263
    Last Post: January 6th, 2017 09:21 PM
    by ostrumvulpes  Go to last post
  10. Help recovering specific file

    Started by frazicm, December 7th, 2016 09:03 AM
    14.04, help and support, recovery
    • Replies: 1
    • Views: 186
    Last Post: December 7th, 2016 11:57 AM
    by dragonfly41  Go to last post

    Forum:
    General Help

  11. [lxde] Clueless on chromebook

    Started by gazille, December 1st, 2016 09:08 PM
    14.04, black screen, lxde, steam games
    • Replies: 1
    • Views: 282
    Last Post: December 2nd, 2016 01:05 AM
    by TheFu  Go to last post
  12. [UbuntuGnome] UbuntuGnome is blocked before the login

    Started by cialu, November 19th, 2016 02:44 PM
    14.04, gnome, login, virtualbox
    • Replies: 3
    • Views: 383
    Last Post: November 21st, 2016 01:00 PM
    by ajgreeny  Go to last post
  13. [lubuntu] Xbindkeys not recognizing input when minecraft is using the mouse. Workarou

    Started by irongolem0982, November 16th, 2016 03:19 AM
    14.04, minecraft, mouse buttons, xbindkeys
    • Replies: 0
    • Views: 175
    Last Post: November 16th, 2016 03:19 AM
    by irongolem0982  Go to last post

    Forum:
    General Help

  14. [SOLVED] Updating trusty with most recent kernel - stays at 3.13.0-53

    Started by miha-valencic, November 12th, 2016 10:19 AM
    2 Pages
    1 2
    14.04, kernel, lts, upgrade
    • Replies: 19
    • Views: 461
    Last Post: November 13th, 2016 09:12 PM
    by miha-valencic  Go to last post
  15. For how long is 14.04 supported ?

    Started by linuxyogi, November 6th, 2016 04:27 PM
    14.04, eol
    • Replies: 8
    • Views: 503
    Last Post: November 10th, 2016 08:50 AM
    by mastablasta  Go to last post
  16. [ubuntu] Mouse suddenly starts moving very slowly

    Started by redbiertje, October 19th, 2016 05:52 PM
    14.04, mouse, slow
    • Replies: 1
    • Views: 354
    Last Post: October 19th, 2016 10:04 PM
    by Zero_Bytes  Go to last post

    Forum:
    General Help

  17. Installation from USB hangs

    Started by Matt_Devney, October 12th, 2016 01:02 PM
    14.04, dell, install, laptop
    • Replies: 1
    • Views: 245
    Last Post: October 12th, 2016 02:06 PM
    by yancek  Go to last post
  18. [ubuntu] Unable to upgrade from 14.04 LTS AMD64 to 14.10 or 16 / unable to boot from 14.10

    Started by clovisdecruz, September 30th, 2016 12:29 PM
    14.04
    • Replies: 1
    • Views: 178
    Last Post: September 30th, 2016 04:18 PM
    by ajgreeny  Go to last post
  19. [ubuntu] Sound not working properly in Ubuntu 14.04.5 LTS

    Started by twiskle, September 8th, 2016 07:31 PM
    14.04, driver, sound
    • Replies: 1
    • Views: 392
    Last Post: September 8th, 2016 07:35 PM
    by twiskle  Go to last post

    Forum:
    General Help

  20. [ubuntu] Upgrade 14.04 -> 16.04 in Landscape - hangs, apt-term.log prompt for config

    Started by talz13, August 16th, 2016 02:34 PM
    14.04, 16.04, landscape, upgrade
    • Replies: 0
    • Views: 210
    Last Post: August 16th, 2016 02:34 PM
    by talz13  Go to last post
  21. [SOLVED] How do I disable sleep/hibernation mode in Lubuntu 14.04.5 LTS?

    Started by AbleTassie, August 12th, 2016 12:34 AM
    14.04, disable, hibernation, sleep
    • Replies: 2
    • Views: 669
    Last Post: August 13th, 2016 07:32 PM
    by AbleTassie  Go to last post

    Forum:
    General Help

  22. [ubuntu] Flash hard locking entire system

    Started by jakoberk, July 26th, 2016 10:46 PM
    14.04, annoying, flash, hard lock
    • Replies: 2
    • Views: 444
    Last Post: July 27th, 2016 07:20 AM
    by mastablasta  Go to last post

    Forum:
    General Help

  23. WiFi doesn't work after system freeze. How to reinstall drivers?

    Started by floyd0117, July 25th, 2016 08:33 PM
    14.04, chome, internet, wifi
    • Replies: 0
    • Views: 310
    Last Post: July 25th, 2016 08:33 PM
    by floyd0117  Go to last post
  24. Ubuntu 14.04 second display not detected

    Started by metalnyankos, July 25th, 2016 12:54 PM
    14.04, display, dvi, monitor
    • Replies: 1
    • Views: 311
    Last Post: August 1st, 2016 06:04 AM
    by kyrithis  Go to last post

    Forum:
    General Help

  25. [ubuntu] Ubuntu 14.04 Updated Thunderbird and Broke Lightning

    Started by bonzo2, July 20th, 2016 11:18 PM
    4 Pages
    1 2 3 ... 4
    14.04, lightning, mozilla, thunderbird
    • Replies: 30
    • Views: 1,272
    Last Post: July 22nd, 2016 01:33 AM
    by halogen2  Go to last post

    Forum:
    General Help

Results 1 to 25 of 735
Page 1 of 30 1 2 3 4