Search:

Tag: 10.04

Page 2 of 70 1 2 3 4 5

Search: Search took 0.02 seconds.

  1. [Guide] Installing Backtrack 5r3 on Acer Aspire 5742zg (Nvidia Optimus)

    Started by Hellcivilian, November 24th, 2012 03:46 PM
    10.04, backtrack 5, broadcom, optimus, startx screen blank
    • Replies: 0
    • Views: 7,693
    Last Post: November 24th, 2012 03:46 PM
    by Hellcivilian  Go to last post
  2. [ubuntu] Upgrading/fresh installing from 10.04 to 12.04 dilemma (Tips and advice welcome)

    Started by londonguy57, November 22nd, 2012 10:50 PM
    10.04, 12.04, install, upgrade
    • Replies: 3
    • Views: 615
    Last Post: November 23rd, 2012 01:00 AM
    by Rebelli0us  Go to last post
  3. [ubuntu] NO_PUBKEY error when checking for updates

    Started by SuperCheezGi, November 21st, 2012 03:46 AM
    10.04, gpg error, update manager
    • Replies: 1
    • Views: 551
    Last Post: November 22nd, 2012 09:46 AM
    by zvacet  Go to last post
  4. [SOLVED] Another wireless problem: unable to detect wireless networks with BCM4306

    Started by Muiske, November 17th, 2012 03:58 PM
    2 Pages
    1 2
    10.04, bcm4306, no networks found, wireless, xubuntu
    • Replies: 14
    • Views: 2,252
    Last Post: November 18th, 2012 04:50 PM
    by wildmanne39  Go to last post
  5. [ubuntu] Cannot install LibreOffice on Ubuntu 10.04 Lucid

    Started by markless, November 10th, 2012 11:20 PM
    2 Pages
    1 2
    10.04, libreoffice, lucid 1 Attachment(s)
    • Replies: 16
    • Views: 7,727
    Last Post: April 15th, 2013 01:46 PM
    by rootyourbrain  Go to last post
  6. [ubuntu] Disk drive for / not ready on boot after upgrade from 10.04 to 12.04

    Started by mathieumg, November 7th, 2012 03:42 PM
    10.04, 12.04, boot, packages, upgrade
    • Replies: 2
    • Views: 1,609
    Last Post: September 22nd, 2013 11:59 AM
    by marino-prandini  Go to last post
  7. [ubuntu] problem with sound in ubuntu 10.04

    Started by ramxkp, November 1st, 2012 07:09 AM
    10.04, low audio
    • Replies: 0
    • Views: 293
    Last Post: November 1st, 2012 07:09 AM
    by ramxkp  Go to last post
  8. [ubuntu] Trying to install 10.04 on desktop, computer says insert installation media

    Started by Linuxguy348, October 21st, 2012 10:21 PM
    10.04, hard drive, installation, reboot
    • Replies: 0
    • Views: 339
    Last Post: October 21st, 2012 10:21 PM
    by Linuxguy348  Go to last post
  9. Problem with matplotlib.pyplot in Lucid

    Started by ncanna1, October 12th, 2012 11:07 PM
    10.04, matplotlib python, python
    • Replies: 1
    • Views: 635
    Last Post: October 13th, 2012 01:03 AM
    by MadCow108  Go to last post
  10. [SOLVED] GTX 660 Ti in 10.04 - blank screen on startx

    Started by Yokouchi, October 12th, 2012 05:58 AM
    10.04, blank screen, nvidia
    • Replies: 7
    • Views: 3,560
    Last Post: October 13th, 2012 04:03 AM
    by Yokouchi  Go to last post

    Forum:
    Hardware

  11. [SOLVED] TP-LINK USB Wireless Adapter not working on ubuntu 10.04

    Started by RichardC400, September 26th, 2012 07:50 PM
    10.04, tp-link usb, wireless adapter
    • Replies: 2
    • Views: 6,488
    Last Post: June 2nd, 2013 12:30 PM
    by TriciaS  Go to last post
  12. [ubuntu] Lucid Wacom Tablet new update nerfed

    Started by Holotype, September 19th, 2012 12:35 AM
    10.04, bamboo, lucid, tablet, wacom
    • Replies: 5
    • Views: 1,257
    Last Post: September 19th, 2012 05:32 PM
    by arsenic23  Go to last post

    Forum:
    General Help

  13. [ubuntu] microphone static

    Started by taith, September 18th, 2012 06:36 PM
    10.04, microphone noise, static
    • Replies: 5
    • Views: 1,019
    Last Post: September 18th, 2012 11:02 PM
    by twipley  Go to last post
  14. [ubuntu] Upgrade from 10.04 to 12.04 results in boot to busybox

    Started by unperson, September 16th, 2012 06:51 AM
    10.04, 12.04, lts, upgrade 2 Attachment(s)
    • Replies: 1
    • Views: 1,101
    Last Post: September 17th, 2012 01:24 PM
    by unperson  Go to last post
  15. [ubuntu] alloc magic broken

    Started by taith, September 13th, 2012 05:21 AM
    10.04, alloc magic, ubuntu
    • Replies: 3
    • Views: 992
    Last Post: September 13th, 2012 07:10 AM
    by taith  Go to last post
  16. Ruby on Rails, am I missing something

    Started by gregology, September 10th, 2012 11:14 AM
    10.04, ror, ruby on rails, ubuntu-server
    • Replies: 0
    • Views: 769
    Last Post: September 10th, 2012 11:14 AM
    by gregology  Go to last post
  17. [ubuntu] Getting sound working on Diaspora: Shattered Armistice

    Started by unperson, September 6th, 2012 07:57 PM
    10.04, audio, diaspora, games, lucid
    • Replies: 3
    • Views: 1,729
    Last Post: September 11th, 2012 03:25 PM
    by unperson  Go to last post

    Forum:
    General Help

  18. [ubuntu] Need help setting up Apache server

    Started by Rakeda, September 5th, 2012 03:01 AM
    10.04, apache, fios, hosting, ubuntu
    • Replies: 4
    • Views: 1,072
    Last Post: September 5th, 2012 04:57 AM
    by LHammonds  Go to last post
  19. [wubi] triple boot win7(or XP) + wubi 10.04 +wubi 12.04

    Started by dieter-erich, August 26th, 2012 10:14 AM
    10.04, 12.04, triple boot, windows, wubi
    • Replies: 3
    • Views: 1,916
    Last Post: September 3rd, 2012 07:48 AM
    by dieter-erich  Go to last post
  20. [ubuntu] Kernel Update

    Started by mamboknave, August 20th, 2012 06:10 PM
    10.04, kernel, update manager
    • Replies: 4
    • Views: 1,022
    Last Post: August 21st, 2012 12:54 PM
    by matt_symes  Go to last post
  21. [ubuntu] Today's update of 10.04

    Started by BuggyFunBunny, August 10th, 2012 02:00 PM
    10.04
    • Replies: 1
    • Views: 415
    Last Post: August 10th, 2012 10:57 PM
    by isantop  Go to last post
  22. [ubuntu] bash-completion working 100%... I think!

    Started by leemaster81, August 6th, 2012 12:01 AM
    10.04, auto-completion, bash, bash-completion, lucid
    • Replies: 0
    • Views: 1,109
    Last Post: August 6th, 2012 12:01 AM
    by leemaster81  Go to last post

    Forum:
    General Help

  23. [ubuntu] Errors logging in with NIS

    Started by jeraldamo, August 2nd, 2012 06:53 PM
    10.04, login, nis
    • Replies: 1
    • Views: 488
    Last Post: August 6th, 2012 07:57 PM
    by jeraldamo  Go to last post
  24. [ubuntu] Upgrading from Ubuntu 10.04 32-bit OS to 64-bit

    Started by JasonMarquez, August 1st, 2012 10:52 PM
    10.04, bit, ubuntu, upgrade
    • Replies: 1
    • Views: 643
    Last Post: August 2nd, 2012 01:17 AM
    by oldfred  Go to last post
  25. [ubuntu] Help with flash in 10.04

    Started by superbub112, July 30th, 2012 04:16 PM
    10.04, adobe, flash 2 Attachment(s)
    • Replies: 8
    • Views: 1,532
    Last Post: August 1st, 2012 08:05 AM
    by houseworkshy  Go to last post

    Forum:
    General Help

Results 26 to 50 of 1743
Page 2 of 70 1 2 3 4 5