Search:

Tag: 10.04

Page 13 of 70 FirstFirst 10 11 12 13 14 15 16

Search: Search took 0.02 seconds.

  1. [ubuntu] hibernating issue

    Started by chris.huff1992, September 30th, 2010 04:41 PM
    10.04, hibernate, laptop, resume session, uswsusp
    • Replies: 1
    • Views: 560
    Last Post: September 30th, 2010 05:34 PM
    by chris.huff1992  Go to last post

    Forum:
    General Help

  2. [ubuntu] ati 9600 & ubuntu 10.04

    Started by afroze9, September 30th, 2010 02:26 PM
    10.04, ati 9600, driver, graphics, help !
    • Replies: 4
    • Views: 1,501
    Last Post: October 1st, 2010 07:29 AM
    by mastablasta  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Ubuntu 10.04 and prepare disk space

    Started by sv1cdn, September 30th, 2010 09:28 AM
    10.04, disk, prepare, space
    • Replies: 1
    • Views: 1,084
    Last Post: October 1st, 2010 07:23 AM
    by sv1cdn  Go to last post

    Forum:
    General Help

  4. [ubuntu] PPA for modern GCC?

    Started by akuda, September 30th, 2010 12:35 AM
    10.04, gcc 4.5, ppa
    • Replies: 3
    • Views: 1,810
    Last Post: September 30th, 2010 01:26 PM
    by akuda  Go to last post
  5. [ubuntu] Changing themes in 10.04

    Started by Joesrevolution, September 29th, 2010 09:34 PM
    10.04, noob, themes, ubuntu
    • Replies: 5
    • Views: 748
    Last Post: September 29th, 2010 10:11 PM
    by mcduck  Go to last post
  6. [SOLVED] glxgears 10.04 xubuntu

    Started by wilbuzz2, September 29th, 2010 06:21 PM
    10.04, fps, glxgears, xubuntu
    • Replies: 0
    • Views: 1,182
    Last Post: September 29th, 2010 06:21 PM
    by wilbuzz2  Go to last post

    Forum:
    Hardware

  7. [ubuntu] Chromium and Flash (redux)

    Started by FacsimileSmiles, September 29th, 2010 02:45 PM
    10.04, chromium, flash, missing, plugin
    • Replies: 1
    • Views: 755
    Last Post: September 29th, 2010 03:00 PM
    by jtarin  Go to last post
  8. [ubuntu] 10.04 UEC installation fails at postfix

    Started by vlsm5150, September 28th, 2010 05:36 AM
    10.04, install, server, uec
    • Replies: 2
    • Views: 1,347
    Last Post: November 14th, 2011 04:12 PM
    by geb1  Go to last post
  9. [SOLVED] ubunto lucid 10.04 nvidia geforce 8600gt resolution problem

    Started by Cenko, September 27th, 2010 04:28 PM
    10.04, geforce, lucid, nvidia, resolution
    • Replies: 7
    • Views: 3,654
    Last Post: November 10th, 2010 10:38 AM
    by luketongs  Go to last post
  10. [ubuntu] Port Open in Router, not in Ubuntu

    Started by shkm, September 27th, 2010 10:24 AM
    10.04, networking, port
    • Replies: 2
    • Views: 1,237
    Last Post: September 27th, 2010 11:58 AM
    by shkm  Go to last post
  11. [ubuntu] Macbook 2009 Flaky Wifi?

    Started by teejmya, September 27th, 2010 07:04 AM
    10.04, dns, macbook, maverick, wifi
    • Replies: 0
    • Views: 724
    Last Post: September 27th, 2010 07:04 AM
    by teejmya  Go to last post
  12. [lubuntu] Lubuntu 10.04 Installation Problem

    Started by Gaygerbil, September 27th, 2010 06:38 AM
    10.04, installation didn't work, lubunutu
    • Replies: 3
    • Views: 1,227
    Last Post: October 1st, 2010 06:51 AM
    by Gaygerbil  Go to last post
  13. Netbeans IDE 6.9.1 Installing Help

    Started by psycho5, September 26th, 2010 06:40 AM
    10.04, install abort, netbeans
    • Replies: 3
    • Views: 2,051
    Last Post: September 27th, 2010 10:50 AM
    by psycho5  Go to last post
  14. [ubuntu] Samba vscan install

    Started by BarryDocks, September 26th, 2010 12:22 AM
    10.04, install, lucid, samba, vscan
    • Replies: 0
    • Views: 1,901
    Last Post: September 26th, 2010 12:22 AM
    by BarryDocks  Go to last post
  15. [ubuntu] How do I modify the Kernel for Toshiba support?

    Started by Dave Gravox, September 25th, 2010 11:50 PM
    2 Pages
    1 2
    10.04, acpi, kernel, toshiba
    • Replies: 11
    • Views: 2,867
    Last Post: October 25th, 2010 10:11 PM
    by Dave Gravox  Go to last post
  16. [ubuntu] 10.04 Dell D620 still running hot and loud fan?

    Started by brevardo, September 25th, 2010 10:48 PM
    10.04, dell, loud fan
    • Replies: 7
    • Views: 2,876
    Last Post: November 11th, 2010 04:15 AM
    by waynefoutz  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Some Initial Problems with 10.04.1

    Started by Billsey, September 25th, 2010 05:38 PM
    10.04, mouse, samba, workarounds
    • Replies: 1
    • Views: 606
    Last Post: September 28th, 2010 02:26 AM
    by Billsey  Go to last post
  18. running hot and freezing up issues since upgrade

    Started by dizzy1kenobi, September 25th, 2010 12:37 AM
    10.04, 64bit, audio, running hot
    • Replies: 1
    • Views: 622
    Last Post: September 25th, 2010 05:31 AM
    by andrewthomas  Go to last post

    Forum:
    General Help

  19. [ubuntu] DVD Drive access

    Started by Langstracht, September 23rd, 2010 04:31 PM
    10.04, dvd-ram dead, k3b
    • Replies: 0
    • Views: 545
    Last Post: September 23rd, 2010 04:31 PM
    by Langstracht  Go to last post
  20. [ubuntu] Any experience with usb touch screens kits on Ubuntu?

    Started by juicyoner, September 23rd, 2010 03:54 PM
    10.04, touch screens
    • Replies: 0
    • Views: 273
    Last Post: September 23rd, 2010 03:54 PM
    by juicyoner  Go to last post

    Forum:
    General Help

  21. [SOLVED] default key ring lock

    Started by enigmaingr, September 22nd, 2010 08:23 PM
    10.04, keyring manager, password, ubuntu
    • Replies: 1
    • Views: 1,012
    Last Post: September 23rd, 2010 04:17 PM
    by enigmaingr  Go to last post

    Forum:
    General Help

  22. [ubuntu] Won't restart, how to fix?

    Started by shelbyvision, September 22nd, 2010 12:36 PM
    2 Pages
    1 2
    10.04, restart
    • Replies: 14
    • Views: 1,383
    Last Post: September 24th, 2010 12:50 PM
    by adwhitenc  Go to last post
  23. [ubuntu] 10.04 - Nvidia driver issue

    Started by KillerSiafu, September 21st, 2010 04:54 PM
    10.04, driver, nvidia, xorg
    • Replies: 1
    • Views: 1,409
    Last Post: September 22nd, 2010 02:08 PM
    by KillerSiafu  Go to last post

    Forum:
    General Help

  24. [ubuntu] Problems after upgrade to 10.04, help...

    Started by stapes_uk, September 21st, 2010 11:57 AM
    10.04, boot, failsafe graphics, kernel, nvidia
    • Replies: 2
    • Views: 859
    Last Post: September 22nd, 2010 12:23 PM
    by Rubi1200  Go to last post
  25. [wubi] Mythbuntu 10.04(.1?) via Wubi

    Started by ubforumsnow, September 21st, 2010 02:24 AM
    10.04, mythbuntu, wubi
    • Replies: 3
    • Views: 1,714
    Last Post: September 28th, 2010 06:06 PM
    by ubforumsnow  Go to last post
Results 301 to 325 of 1742
Page 13 of 70 FirstFirst 10 11 12 13 14 15 16