Search:

Tag: gpu

Page 1 of 12 1 2 3 4

Search: Search took 0.01 seconds.

  1. Nvidia Driver install and everything just died

    Started by shammakh2, 2 Weeks Ago 07:44 PM
    gdm, gpu, linux, nvidia
    • Replies: 1
    • Views: 0
    Last Post: 2 Weeks Ago 11:12 PM
    by NM5TF  Go to last post

    Forum:
    General Help

  2. [kubuntu] gpu is over heating

    Started by mm1379, 4 Weeks Ago 09:43 AM
    2 Pages
    1 2
    gpu, intel, overheating
    • Replies: 12
    • Views: 0
    Last Post: 3 Weeks Ago 04:15 PM
    by poorguy  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Fans are locked to max speed, very noisy, please help

    Started by lxme, July 3rd, 2020 11:03 AM
    fans, gpu, noise, nvida
    • Replies: 5
    • Views: 0
    Last Post: July 6th, 2020 02:15 PM
    by mastablasta  Go to last post

    Forum:
    Hardware

  4. [ubuntu] CPU 100% When Playing Videos

    Started by garotobossanova, June 26th, 2020 03:47 AM
    cpu 100%, gpu, video
    • Replies: 7
    • Views: 0
    Last Post: June 27th, 2020 12:12 AM
    by Shibblet  Go to last post

    Forum:
    Hardware

  5. [SOLVED] Sensors / MSI Afterburner

    Started by GaaraOrDSand, June 19th, 2020 05:04 PM
    gpu, temperature 2 Attachment(s)
    • Replies: 2
    • Views: 0
    Last Post: June 20th, 2020 07:30 AM
    by GaaraOrDSand  Go to last post
  6. [ubuntu] No monitor output after several days of computer being on

    Started by anon5138, June 17th, 2020 08:10 AM
    gpu, monitor display, video output
    • Replies: 3
    • Views: 0
    Last Post: June 19th, 2020 04:03 AM
    by anon5138  Go to last post

    Forum:
    General Help

  7. [ubuntu] 1060ti reporting incorrect screen size?

    Started by camilovietnam, June 17th, 2020 03:21 AM
    2 Pages
    1 2
    dpi, gpu, nvidia, resolution 1 Attachment(s)
    • Replies: 12
    • Views: 0
    Last Post: 4 Weeks Ago 05:15 AM
    by camilovietnam  Go to last post

    Forum:
    Hardware

  8. NVIDIA GPU stooped being detected: 20.04 Focal Fossa

    Started by galprasmarco, May 26th, 2020 02:26 AM
    gpu, graphics, intel, nvidia
    • Replies: 6
    • Views: 0
    Last Post: 1 Week Ago 07:22 PM
    by mastablasta  Go to last post

    Forum:
    Hardware

  9. Nvidia card not being detected in Ubuntu 20.04

    Started by collin80, May 13th, 2020 12:08 AM
    drivers, gpu, nvidia, pci
    • Replies: 9
    • Views: 0
    Last Post: 1 Week Ago 10:52 PM
    by lediableboiteux  Go to last post

    Forum:
    Hardware

  10. Graphic Cards Recommendation

    Started by mohtasham1983, April 4th, 2020 10:53 AM
    gaming, gpu, graphic card, video
    • Replies: 3
    • Views: 0
    Last Post: April 24th, 2020 01:53 PM
    by CelticWarrior  Go to last post
  11. [ubuntu] Asus GL503GE insane fan speed

    Started by user1254, January 26th, 2020 01:02 AM
    asus, cpu, fan speed, gpu
    • Replies: 4
    • Views: 0
    Last Post: January 26th, 2020 03:35 PM
    by user1254  Go to last post

    Forum:
    Hardware

  12. [SOLVED] Bugged default drivers for Radeon HD 6650M in 18.04 LTS. What to do next?

    Started by charles-scoville, December 8th, 2019 11:13 PM
    2 Pages
    1 2
    driver, gpu, opengl
    • Replies: 10
    • Views: 0
    Last Post: March 6th, 2020 10:25 AM
    by charles-scoville  Go to last post

    Forum:
    Hardware

  13. [ubuntu] Sound Dummy Output

    Started by favazi, November 27th, 2019 08:12 PM
    dummy output, gpu, sound
    • Replies: 0
    • Views: 0
    Last Post: November 27th, 2019 08:12 PM
    by favazi  Go to last post

    Forum:
    General Help

  14. [kubuntu] Nvidia GPU disappeared after update to 19.10

    Started by setheal, November 20th, 2019 11:54 AM
    gpu, kubuntu, missing
    • Replies: 3
    • Views: 0
    Last Post: November 27th, 2019 07:11 PM
    by setheal  Go to last post

    Forum:
    General Help

  15. Shutdown graphical user interface in order to use more GPU ram

    Started by farhad-bat, November 12th, 2019 12:11 PM
    gpu, ubuntu 18.04
    • Replies: 1
    • Views: 0
    Last Post: November 12th, 2019 10:16 PM
    by Bashing-om  Go to last post
  16. [kde] Using Intel Integrated graphics with external monitor

    Started by tahaan, October 17th, 2019 03:13 PM
    gpu, intel
    • Replies: 0
    • Views: 0
    Last Post: October 17th, 2019 03:13 PM
    by tahaan  Go to last post

    Forum:
    Hardware

  17. PRIME lies about switching GPUs

    Started by adamkatav, October 9th, 2019 10:30 PM
    driver, gpu, nvidia, x server
    • Replies: 0
    • Views: 0
    Last Post: October 9th, 2019 10:30 PM
    by adamkatav  Go to last post

    Forum:
    General Help

  18. [ubuntu] GIGABYTE HD 6950 WindForce OpenCL 1.2 support.

    Started by mcslk27, September 26th, 2019 07:06 AM
    amd, gpu, opencl, python
    • Replies: 1
    • Views: 0
    Last Post: September 26th, 2019 09:09 AM
    by Yellow Pasque  Go to last post

    Forum:
    Hardware

  19. miniPCI e TO X16 PCIe

    Started by fredy50, August 28th, 2019 01:47 PM
    gpu
    • Replies: 1
    • Views: 0
    Last Post: August 28th, 2019 02:05 PM
    by wildmanne39  Go to last post
  20. [SOLVED] numactl doesn't seem to work on 16.04

    Started by michaeltree, July 30th, 2019 06:38 PM
    gpu, numa
    • Replies: 0
    • Views: 0
    Last Post: July 30th, 2019 06:38 PM
    by michaeltree  Go to last post

    Forum:
    General Help

  21. [ubuntu] Mouse stops responding when I start a game or open steam and play a video in it

    Started by darthdeus, June 28th, 2019 04:06 PM
    gpu, input, mouse
    • Replies: 5
    • Views: 0
    Last Post: October 4th, 2019 08:19 PM
    by CatKiller  Go to last post

    Forum:
    Hardware

  22. [ubuntu] post-update 18.04 hangs on startup

    Started by cwcamp, June 23rd, 2019 05:21 PM
    gpu, graphics bug, startup
    • Replies: 1
    • Views: 0
    Last Post: June 24th, 2019 02:06 AM
    by cwcamp  Go to last post
  23. [ubuntu] Trying to install AMD RocM Driver

    Started by bobrow2006, April 15th, 2019 07:33 AM
    drivers, gpu, opencl 2 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: April 15th, 2019 07:33 AM
    by bobrow2006  Go to last post
  24. GPU Fans Work Right in 18.10 But Not In 18.04.2 w/18.10 HWE Stack. Why?

    Started by lostmoonofsaturn, February 19th, 2019 12:36 PM
    amd, gpu, hwe, radeon
    • Replies: 1
    • Views: 0
    Last Post: February 21st, 2019 04:59 PM
    by nicholasarussell  Go to last post

    Forum:
    Hardware

  25. [xubuntu] Second Monitor Detected but not Working

    Started by groundwaterwill, January 15th, 2019 03:10 AM
    display issues, gpu, xubuntu
    • Replies: 2
    • Views: 0
    Last Post: January 15th, 2019 03:16 AM
    by groundwaterwill  Go to last post

    Forum:
    General Help

Results 1 to 25 of 284
Page 1 of 12 1 2 3 4