Search:

Tag: alsa

Page 1 of 64 1 2 3 4

Search: Search took 0.04 seconds; generated 11 minute(s) ago.

  1. [ubuntu_studio] Audigy2 Platinum EMU10k2 Setup

    Started by boombox2, September 9th, 2021 02:56 AM
    alsa, audigy2, soundcard, ubuntustudio
    • Replies: 1
    • Views: 0
    Last Post: September 12th, 2021 03:22 AM
    by bobunderwood99  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Onboard speakers not detected only showing as dummy output but USB/bluetooth headphon

    Started by gtmoffat23, August 2nd, 2021 10:32 PM
    alsa, chromebook
    • Replies: 2
    • Views: 0
    Last Post: August 2nd, 2021 11:04 PM
    by tea for one  Go to last post

    Forum:
    Hardware

  3. [ubuntu_studio] [Temporarily SOLVED] #NoAudio heard on speaker output from players

    Started by ccor58, June 21st, 2021 04:49 AM
    alsa, jackaudio, pulseaudio 1 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: June 22nd, 2021 04:45 PM
    by ccor58  Go to last post
  4. [ubuntu] Audio mixer Rodecaster Pro work on Ubuntu 20.04 playing distorted sound

    Started by otacke, May 3rd, 2021 01:53 PM
    alsa, audio, usb, usb-audio
    • Replies: 2
    • Views: 0
    Last Post: 2 Weeks Ago 05:10 PM
    by jacobpfeifer  Go to last post

    Forum:
    Hardware

  5. [xubuntu] nosound on geminilake; removed large image

    Started by jfdesign, April 14th, 2021 03:17 PM
    alsa, pulseaudio, sound 1 Attachment(s)
    • Replies: 6
    • Views: 0
    Last Post: July 31st, 2021 12:20 PM
    by schievel2  Go to last post

    Forum:
    Hardware

  6. [SOLVED] Passthrough audio doesn't work unless pavucontrol is open

    Started by scottbomb, February 22nd, 2021 12:27 AM
    alsa, pavucontrol, pulse audio
    • Replies: 6
    • Views: 0
    Last Post: February 22nd, 2021 08:11 AM
    by ActionParsnip  Go to last post

    Forum:
    General Help

  7. [SOLVED] no more sound/audio after upgrading to 20.10

    Started by alain.roger, January 25th, 2021 03:07 PM
    alsa, driver, no sound
    • Replies: 1
    • Views: 0
    Last Post: January 25th, 2021 06:00 PM
    by alain.roger  Go to last post

    Forum:
    General Help

  8. Latest update-notifier-common upgrade 3.192.30.4 installs alsa packages - why?

    Started by ameinild, January 20th, 2021 09:31 AM
    alsa, server
    • Replies: 0
    • Views: 0
    Last Post: January 20th, 2021 09:31 AM
    by ameinild  Go to last post
  9. Alsa - Mic does not work

    Started by mileva1010, December 17th, 2020 01:37 AM
    alsa, capture, mic, sound 2 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: December 17th, 2020 01:37 AM
    by mileva1010  Go to last post
  10. [ubuntu] Realtek ALC888 Mic Pregain Configuration?

    Started by ve4cib, November 16th, 2020 04:25 PM
    alsa, mic boost, pulseaudio, realtek alc888
    • Replies: 2
    • Views: 0
    Last Post: November 17th, 2020 05:42 PM
    by ve4cib  Go to last post
  11. Ubuntu Soundcard experience

    Started by tmlake, November 8th, 2020 03:02 AM
    alsa, asus, soundcard
    • Replies: 9
    • Views: 0
    Last Post: November 15th, 2020 12:43 AM
    by tmlake  Go to last post

    Forum:
    The Cafe

  12. Upgrade Audio Breaking Streak Unbroken

    Started by AR_Kozz, October 3rd, 2020 04:17 AM
    alsa, audio, focal, upgrade
    • Replies: 0
    • Views: 0
    Last Post: October 3rd, 2020 04:17 AM
    by AR_Kozz  Go to last post
  13. [ubuntu] No HDMI sound output device after upgrading 20.04

    Started by cmhrx, October 1st, 2020 12:59 PM
    20.04, alsa, audio, hdmi 1 Attachment(s)
    • Replies: 5
    • Views: 0
    Last Post: October 4th, 2020 02:42 PM
    by CelticWarrior  Go to last post
  14. [alsa,steam] Unable to install steam because of alsa on ubuntu 20.04

    Started by john888, July 16th, 2020 03:33 PM
    alsa, focal, steam
    • Replies: 2
    • Views: 0
    Last Post: July 16th, 2020 04:55 PM
    by wildmanne39  Go to last post

    Forum:
    General Help

  15. [SOLVED] No sound at all, after trying to fix “need sudo alsa force-reload after boot"

    Started by osirus83, June 21st, 2020 11:33 PM
    alsa, audio not working, sound, soundcard
    • Replies: 6
    • Views: 0
    Last Post: June 22nd, 2020 09:10 PM
    by osirus83  Go to last post

    Forum:
    Hardware

  16. [kubuntu] Low quality sound on Kubuntu 20.04 ALC3246

    Started by alisson-cipriano, June 6th, 2020 08:44 AM
    alsa, drivers, pulseaudio, sound
    • Replies: 0
    • Views: 0
    Last Post: June 6th, 2020 08:44 AM
    by alisson-cipriano  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Toslink and PCM questions

    Started by deeling, June 2nd, 2020 03:09 PM
    alsa, pcm, pulseaudio
    • Replies: 1
    • Views: 0
    Last Post: August 19th, 2020 08:30 AM
    by deeling  Go to last post
  18. HDMI Audio from video card stops working after turning off tv display

    Started by flyingsubs, May 31st, 2020 11:23 PM
    alsa, audio, pulaseaudio, sound
    • Replies: 0
    • Views: 0
    Last Post: May 31st, 2020 11:23 PM
    by flyingsubs  Go to last post

    Forum:
    General Help

  19. [ubuntu] Microphone not working

    Started by pjsofts, May 31st, 2020 03:33 PM
    alsa, hardware, microphone
    • Replies: 1
    • Views: 0
    Last Post: May 31st, 2020 04:52 PM
    by TheFu  Go to last post

    Forum:
    Hardware

  20. [ubuntu] Very strange Ubuntu 20.04 LTS audio issues

    Started by lovo2, May 26th, 2020 09:55 PM
    alsa, audio, issues, sound
    • Replies: 0
    • Views: 0
    Last Post: May 26th, 2020 09:55 PM
    by lovo2  Go to last post
  21. No sound on an existing install

    Started by Phiwum, May 21st, 2020 02:22 AM
    alsa, pulseaudio, sound
    • Replies: 2
    • Views: 0
    Last Post: May 21st, 2020 03:44 AM
    by Phiwum  Go to last post

    Forum:
    General Help

  22. [ubuntu] No audible through browser channels

    Started by typedeph, May 8th, 2020 06:56 AM
    alsa, no sound, pulseaudio, timeout
    • Replies: 1
    • Views: 0
    Last Post: May 8th, 2020 07:01 AM
    by wildmanne39  Go to last post

    Forum:
    Hardware

  23. [SOLVED] alsa cannot open audio device hw:1,0 [Input/output error] question

    Started by shantiq, May 6th, 2020 06:59 PM
    2 Pages
    1 2
    alsa, vhs rip, vhs rip ffmpeg, vhs rip pulse
    • Replies: 15
    • Views: 0
    Last Post: May 9th, 2020 05:19 PM
    by Yellow Pasque  Go to last post
  24. Ubuntu 18.04 not recognising sound hardware, showing dummy output

    Started by mrsean, March 16th, 2020 11:07 PM
    alc662, alsa, realtek, sound
    • Replies: 4
    • Views: 0
    Last Post: March 17th, 2020 03:06 AM
    by Yellow Pasque  Go to last post

    Forum:
    General Help

  25. [gnome] Pulse audio, usb mic, playback through PulseEffects horrible echo

    Started by tomtom447, December 27th, 2019 05:30 AM
    alsa, pulseaudio, pulseeffects, usb
    • Replies: 0
    • Views: 0
    Last Post: December 27th, 2019 05:30 AM
    by tomtom447  Go to last post
Results 1 to 25 of 1593
Page 1 of 64 1 2 3 4