Search:

Tag: realtek

Page 4 of 19 1 2 3 4 5 6 7

Search: Search took 0.28 seconds.

  1. New Toshiba s55-a5295 laptop wireless card not compatable.

    Started by dirtypowder, June 28th, 2013 03:34 AM
    drivers, realtek, wireless
    • Replies: 1
    • Views: 1,564
    Last Post: July 17th, 2013 10:18 PM
    by phidia  Go to last post
  2. [ubuntu] Headphone jack doesn't work but speaker does..

    Started by android4682, June 25th, 2013 08:45 AM
    2 Pages
    1 2
    driver, headphone, realtek, speaker
    • Replies: 14
    • Views: 3,864
    Last Post: November 21st, 2013 10:39 AM
    by android4682  Go to last post
  3. [SOLVED] Can't connect to internet when there's a password. Ubuntu 13.04 and Realtek 8723.

    Started by phoreeyes, June 16th, 2013 07:24 PM
    2 Pages
    1 2
    13.04, internet, password, realtek
    • Replies: 18
    • Views: 4,167
    Last Post: June 20th, 2013 09:04 AM
    by varunendra  Go to last post
  4. D-Link DWA-131 usb dongle doesn't work in Ubuntu Server 12.04.2

    Started by ikerdobarro, June 11th, 2013 05:13 PM
    r8712u, realtek, rtl8192su 1 Attachment(s)
    • Replies: 6
    • Views: 1,720
    Last Post: June 14th, 2013 08:33 AM
    by ikerdobarro  Go to last post

    Forum:
    Hardware

  5. RTL8723AS-VAU on Lenovo Yoga 13

    Started by themanhimself, May 27th, 2013 03:23 PM
    lenovo, realtek, wifi
    • Replies: 9
    • Views: 6,675
    Last Post: May 31st, 2013 03:13 PM
    by chili555  Go to last post
  6. [ubuntu] FYI: RTL8111/8168 works under 13.04 (problems with 12.10)

    Started by sanderj, April 19th, 2013 06:52 PM
    3 Pages
    1 2 3
    r8169, realtek, rtl8111, rtl8168
    • Replies: 23
    • Views: 8,036
    Last Post: May 12th, 2013 12:00 AM
    by cariboo  Go to last post
  7. [lubuntu] Two wireless card, how do I disable one of them?

    Started by Herber, April 9th, 2013 05:11 AM
    3 Pages
    1 2 3
    disable, networking, realtek, wireless 1 Attachment(s)
    • Replies: 29
    • Views: 5,274
    Last Post: May 3rd, 2013 11:27 PM
    by dottorepc  Go to last post
  8. [ubuntu] no detection of wireless connections

    Started by frankie5555, April 9th, 2013 06:28 PM
    driver, realtek, wireless
    • Replies: 0
    • Views: 321
    Last Post: April 9th, 2013 06:28 PM
    by frankie5555  Go to last post
  9. Realtek Wireless PCIe - Not working / Constant disconnects

    Started by meebix, March 12th, 2013 03:34 AM
    4 Pages
    1 2 3 ... 4
    realtek, wireless
    • Replies: 31
    • Views: 3,294
    Last Post: May 18th, 2013 09:14 PM
    by varunendra  Go to last post
  10. [ubuntu] Soundcard Realtek ALC889A | GA-EP45-DS4

    Started by szaman86, March 1st, 2013 03:29 AM
    realtek, sound, ububntu 12.10
    • Replies: 0
    • Views: 998
    Last Post: March 1st, 2013 03:29 AM
    by szaman86  Go to last post

    Forum:
    Hardware

  11. WiFi trouble, Realtek 8188CE

    Started by wisecat, February 25th, 2013 06:08 AM
    12.04, driver, realtek, wifi
    • Replies: 3
    • Views: 2,666
    Last Post: July 2nd, 2013 06:04 PM
    by Supergoose  Go to last post
  12. [ubuntu] RTL8192SU: Slow wireless in 12.04

    Started by JohnDillinger43, January 31st, 2013 08:34 PM
    2 Pages
    1 2
    12.04, realtek, slow, ubuntu, wireless
    • Replies: 16
    • Views: 5,542
    Last Post: April 9th, 2013 03:52 PM
    by JohnDillinger43  Go to last post
  13. [ubuntu] Digital TV Tuner - cannot watch TV - DVB-T rtl2832u

    Started by vector.kerr, January 28th, 2013 06:56 AM
    dvb-t, dvr, realtek, usb
    • Replies: 3
    • Views: 5,157
    Last Post: May 12th, 2013 07:02 PM
    by mgt2000  Go to last post

    Forum:
    Hardware

  14. [ubuntu] Netgear WPN824v2 crashes trying to connect with new Quantal install

    Started by Quinoa Rex, January 27th, 2013 10:14 PM
    12.10, netgear, quantal, realtek, wireless
    • Replies: 2
    • Views: 1,080
    Last Post: January 30th, 2013 12:04 AM
    by Quinoa Rex  Go to last post
  15. [ubuntu] Ethernet Realtek Driver Problem

    Started by dharr118, January 24th, 2013 04:08 AM
    driver, ethernet, r8169, realtek
    • Replies: 1
    • Views: 968
    Last Post: January 24th, 2013 11:55 AM
    by Yellow Pasque  Go to last post
  16. [ubuntu] Weak/Sketchy Wireless

    Started by colmeweb, January 21st, 2013 01:42 AM
    realtek, toshiba satellite, wireless
    • Replies: 1
    • Views: 796
    Last Post: January 26th, 2013 09:34 PM
    by colmeweb  Go to last post
  17. Rtl 8191su

    Started by jwaipouri, January 19th, 2013 04:30 AM
    realtek, wireless
    • Replies: 8
    • Views: 1,259
    Last Post: January 20th, 2013 11:50 AM
    by mrgs  Go to last post
  18. [ubuntu] Consistently losing Wifi connection

    Started by umanohone, January 8th, 2013 09:02 AM
    multiple access points, realtek, ubuntu, wifi
    • Replies: 2
    • Views: 1,767
    Last Post: January 10th, 2013 01:37 PM
    by umanohone  Go to last post
  19. problem on: Updating realtek driver from r8169 to r8168?

    Started by GnuKian, December 29th, 2012 10:23 PM
    error, r8168, r8169, realtek
    • Replies: 9
    • Views: 14,177
    Last Post: January 1st, 2013 11:34 PM
    by chili555  Go to last post
  20. [ubuntu] Realtek driver overshadowed my ALSA

    Started by prat22, December 25th, 2012 07:46 PM
    alsa missing, driver, no sound, realtek
    • Replies: 0
    • Views: 553
    Last Post: December 25th, 2012 07:46 PM
    by prat22  Go to last post
  21. [ubuntu] realtek rtl8192cu can NOT work in ubuntu 12.04.

    Started by waterloo2005, December 20th, 2012 05:35 PM
    realtek
    • Replies: 3
    • Views: 2,414
    Last Post: December 21st, 2012 06:17 AM
    by waterloo2005  Go to last post
  22. [ubuntu] 8192cu unstable

    Started by nesquik, December 6th, 2012 08:51 AM
    belkin, n150, realtek, usb, wireless
    • Replies: 0
    • Views: 709
    Last Post: December 6th, 2012 08:51 AM
    by nesquik  Go to last post
  23. [ubuntu] Gigabit network is slow

    Started by ericus, October 29th, 2012 03:14 PM
    gigabit, poor performance, realtek, slow
    • Replies: 3
    • Views: 1,993
    Last Post: October 31st, 2012 08:13 PM
    by ericus  Go to last post
  24. [ubuntu] 12.10 x64 - Lenovo E420s - RTL8188CE - Slow/Unstable Connection

    Started by paintba11er89, October 23rd, 2012 09:36 PM
    2 Pages
    1 2
    12.10, 64bit, lenovo, realtek, wireless
    • Replies: 12
    • Views: 7,002
    Last Post: January 2nd, 2013 02:51 PM
    by lilacsunbird  Go to last post
  25. [ubuntu] Problematic hardware: Atheros and Realtek cards

    Started by Inoki, October 8th, 2012 04:51 PM
    atheros, hardware, realtek
    • Replies: 2
    • Views: 1,360
    Last Post: October 8th, 2012 04:59 PM
    by Inoki  Go to last post
Results 76 to 100 of 472
Page 4 of 19 1 2 3 4 5 6 7