Search:

Tag: problem

Page 2 of 99 1 2 3 4 5

Search: Search took 2.05 seconds.

  1. [ubuntu] Nothing appears in my downloads folder

    Started by shutup264, April 6th, 2018 01:16 PM
    chromebook, downloads, problem
    • Replies: 1
    • Views: 0
    Last Post: April 6th, 2018 03:16 PM
    by oldos2er  Go to last post

    Forum:
    General Help

  2. [SOLVED] Suspend lost, normal boot instead

    Started by melser.anton, March 7th, 2018 07:49 AM
    16.04, boot, problem, suspend
    • Replies: 1
    • Views: 0
    Last Post: March 7th, 2018 08:19 AM
    by melser.anton  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Ubuntu 16.04 LTS Doesn't boot up and does not open terminal or boots to safe mode.

    Started by chexier, February 4th, 2018 01:26 PM
    can't boot ubuntu, critical level, problem, ubuntu 16.04 lts
    • Replies: 2
    • Views: 0
    Last Post: February 4th, 2018 10:15 PM
    by chexier  Go to last post
  4. [ubuntu] Audio jack not detected

    Started by totalolage, November 27th, 2017 02:33 AM
    audio, headphone, problem
    • Replies: 1
    • Views: 0
    Last Post: December 4th, 2017 10:35 AM
    by Kirk Schnable  Go to last post

    Forum:
    General Help

  5. [ubuntu] Ethernet down after power cut

    Started by msarigul, November 9th, 2017 08:44 AM
    internet, power, problem
    • Replies: 1
    • Views: 0
    Last Post: November 9th, 2017 07:51 PM
    by RobGoss  Go to last post
  6. [SOLVED] Boot problems Nvidia unless recovery mode

    Started by holleke, October 30th, 2017 10:26 PM
    boot, nvidia, problem, ubuntu 1 Attachment(s)
    • Replies: 5
    • Views: 0
    Last Post: October 31st, 2017 07:43 PM
    by ajgreeny  Go to last post
  7. [kubuntu] Problema con apt

    Started by yorozuya3, September 11th, 2017 08:11 PM
    apt, dpkg, problem, synaptic
    • Replies: 1
    • Views: 0
    Last Post: September 11th, 2017 09:30 PM
    by Irihapeti  Go to last post

    Forum:
    General Help

  8. failed to start nieuw sesion

    Started by gh6ctg, August 6th, 2017 12:05 PM
    problem
    • Replies: 0
    • Views: 0
    Last Post: August 6th, 2017 12:05 PM
    by gh6ctg  Go to last post

    Forum:
    MINT

  9. [kubuntu] Problem with fn on laptop

    Started by renzo9713, August 1st, 2017 01:18 AM
    key, kubuntu, linux, problem
    • Replies: 0
    • Views: 0
    Last Post: August 1st, 2017 01:18 AM
    by renzo9713  Go to last post

    Forum:
    General Help

  10. [xubuntu] No MBR on USB Sandisk 128GB?

    Started by mtcs2, July 25th, 2017 03:50 AM
    2 Pages
    1 2
    boot, corrupt, mbr, problem 1 Attachment(s)
    • Replies: 19
    • Views: 0
    Last Post: July 30th, 2017 12:51 AM
    by oldfred  Go to last post

    Forum:
    General Help

  11. [ubuntu] Monitor acer al1703 resolution in ubuntu 17.04?

    Started by glearmonth, July 17th, 2017 04:33 AM
    monitor, problem, resolution, ubuntu 17.04
    • Replies: 0
    • Views: 0
    Last Post: July 17th, 2017 04:33 AM
    by glearmonth  Go to last post

    Forum:
    General Help

  12. Evince - problems with printing with Unity / Gnome3

    Started by nicolasdiogo, June 28th, 2017 10:38 AM
    desktop, printing, problem
    • Replies: 0
    • Views: 0
    Last Post: June 28th, 2017 10:38 AM
    by nicolasdiogo  Go to last post
  13. [SOLVED] Ubuntu 16 on Lenovo ThinkPad13 - wifi not working

    Started by oefa, May 22nd, 2017 08:23 PM
    lenovo, problem, thinkpad, wifi
    • Replies: 2
    • Views: 0
    Last Post: May 23rd, 2017 07:42 PM
    by oefa  Go to last post
  14. No sound on Ubuntu 17.04 on my HP chromebook 14

    Started by metadax, April 24th, 2017 02:30 PM
    chromebook, problem, sound, ubuntu
    • Replies: 5
    • Views: 0
    Last Post: May 3rd, 2017 02:57 PM
    by metadax  Go to last post

    Forum:
    General Help

  15. Ralink RT3290 slow wifi speed ubuntu 16.10

    Started by lemonsix, April 9th, 2017 03:12 AM
    problem, ralink, rt3290, wifi
    • Replies: 1
    • Views: 0
    Last Post: April 9th, 2017 05:04 AM
    by Hadaka  Go to last post
  16. [xubuntu] Huawei Modem EC-1260-2 (E180v in lsusb) 12d1:140c is always greyed out as Not Enabled

    Started by expee105, April 8th, 2017 04:41 PM
    connect internet, huawei, problem
    • Replies: 0
    • Views: 0
    Last Post: April 8th, 2017 04:41 PM
    by expee105  Go to last post
  17. Internet adapter works, but is incredibly slow in Mint and Ubuntu.

    Started by kieron351, April 7th, 2017 06:18 PM
    problem
    • Replies: 1
    • Views: 0
    Last Post: April 7th, 2017 06:22 PM
    by howefield  Go to last post
  18. [ubuntu] Intermittent scanning problem

    Started by phoenix1963, April 2nd, 2017 02:20 PM
    problem, scan, usb
    • Replies: 5
    • Views: 0
    Last Post: April 11th, 2017 08:38 PM
    by phoenix1963  Go to last post

    Forum:
    Hardware

  19. Problem with SD-Card reader under ubuntu 16.10

    Started by dandressen, March 2nd, 2017 09:01 PM
    problem, sdcard
    • Replies: 2
    • Views: 0
    Last Post: March 3rd, 2017 12:43 AM
    by dandressen  Go to last post

    Forum:
    Hardware

  20. [xubuntu] Help! Partitions and other problems

    Started by epicdragon44, February 20th, 2017 03:17 AM
    installation, partition, problem, xubuntu
    • Replies: 5
    • Views: 0
    Last Post: February 27th, 2017 10:21 PM
    by epicdragon44  Go to last post
  21. [SOLVED] Why does the installation stop?

    Started by LuJo, February 14th, 2017 01:53 PM
    2 Pages
    1 2
    installation, problem, stops
    • Replies: 12
    • Views: 0
    Last Post: March 12th, 2017 10:37 AM
    by mrgs  Go to last post
  22. VPN broke my internet connection?

    Started by johnnyy14114, February 1st, 2017 06:03 PM
    network, problem, vpn, wifi
    • Replies: 1
    • Views: 0
    Last Post: February 1st, 2017 07:30 PM
    by 1fallen  Go to last post
  23. [all variants] USB problems only on Linux

    Started by karlkimber6994, January 28th, 2017 09:26 PM
    malfunctioning, not working, problem, usb
    • Replies: 0
    • Views: 0
    Last Post: January 28th, 2017 09:26 PM
    by karlkimber6994  Go to last post

    Forum:
    Hardware

  24. [SOLVED] Problems installing VLC

    Started by lacastelos, January 25th, 2017 12:47 PM
    2 Pages
    1 2
    14.04 64 bit, kubuntu, problem, vlc
    • Replies: 12
    • Views: 0
    Last Post: January 26th, 2017 03:36 AM
    by lacastelos  Go to last post
  25. [ubuntu] No such file issue and IDE not working

    Started by kattykat243, January 7th, 2017 07:36 PM
    problem
    • Replies: 1
    • Views: 166
    Last Post: January 7th, 2017 07:48 PM
    by QIII  Go to last post
Results 26 to 50 of 2460
Page 2 of 99 1 2 3 4 5