Search:

Tag: connection

Page 3 of 29 1 2 3 4 5 6

Search: Search took 0.64 seconds.

  1. [ubuntu] remote ssh conection

    Started by steve701, June 15th, 2013 07:33 PM
    connection, remote, ssh
    • Replies: 7
    • Views: 744
    Last Post: June 16th, 2013 01:10 PM
    by Lars Noodn  Go to last post

    Forum:
    General Help

  2. [ubuntu] No internet access

    Started by Inneedofhelpplease, June 15th, 2013 03:21 AM
    connection, internet, network, wifi
    • Replies: 1
    • Views: 433
    Last Post: June 15th, 2013 03:44 AM
    by ahallubuntu  Go to last post
  3. [lubuntu] Lubuntu, dsl connection dissappeared from network manager

    Started by mravkov, June 14th, 2013 08:38 AM
    connection, dsl, lubuntu, networking
    • Replies: 3
    • Views: 1,206
    Last Post: June 15th, 2013 02:19 PM
    by steeldriver  Go to last post
  4. Having Wifi connection on Bodhi 12.04 2.3.0

    Started by primitive1, June 9th, 2013 07:44 PM
    bodhi, connection, kernel, novice ubuntu user, wifi
    • Replies: 2
    • Views: 2,028
    Last Post: June 10th, 2013 11:28 PM
    by primitive1  Go to last post

    Forum:
    Any Other OS

  5. Long connection time for Mumble

    Started by oleoleole, June 9th, 2013 02:50 PM
    connection, mumble, slow, udp
    • Replies: 4
    • Views: 4,617
    Last Post: October 29th, 2013 05:07 PM
    by oleoleole  Go to last post
  6. [SOLVED] New to Ubuntu 12.04, wired/wireless connectivity issues

    Started by mabz1121, June 4th, 2013 01:04 PM
    connection, ethernet, network, wireless
    • Replies: 9
    • Views: 991
    Last Post: June 7th, 2013 07:20 PM
    by mabz1121  Go to last post
  7. [ubuntu] Connction to localhost:7373 refused using ATTO ConfigTool v4.1

    Started by sweinberger, June 3rd, 2013 07:36 PM
    connection, localhost, raid
    • Replies: 1
    • Views: 975
    Last Post: June 5th, 2013 03:40 PM
    by sweinberger  Go to last post
  8. [lubuntu] dell inspiron 3520 wireless not working.

    Started by sbomb90, June 3rd, 2013 03:40 AM
    connection, internet, lubuntu 13.04, wireless
    • Replies: 1
    • Views: 926
    Last Post: June 3rd, 2013 03:49 AM
    by sbomb90  Go to last post
  9. [ubuntu] shared internet problem

    Started by willisballa, June 1st, 2013 09:25 PM
    connection, problems, wired, wireless
    • Replies: 4
    • Views: 533
    Last Post: June 1st, 2013 10:01 PM
    by willisballa  Go to last post
  10. [ubuntu] Wifi problem

    Started by woland86, June 1st, 2013 04:47 PM
    compaq, connection, wifi, wireless
    • Replies: 0
    • Views: 410
    Last Post: June 1st, 2013 04:47 PM
    by woland86  Go to last post
  11. [ubuntu] Connection Speeds Suffering

    Started by mjkaufer, May 18th, 2013 11:05 PM
    13.04, connection, slow speed, ubuntu
    • Replies: 3
    • Views: 329
    Last Post: May 19th, 2013 12:20 AM
    by mjkaufer  Go to last post
  12. [lubuntu] Ralink 5370 connected but no internet...

    Started by jaceleon, May 13th, 2013 05:47 PM
    connection, problem, ralink, usb
    • Replies: 5
    • Views: 2,366
    Last Post: May 14th, 2013 06:17 PM
    by praseodym  Go to last post
  13. CONNECTIVITY: I don't haz it - 13.04 - FIXED WIFI .. then ..

    Started by Jsh1284, May 12th, 2013 07:52 AM
    13.04, connection, network, wifi
    • Replies: 2
    • Views: 401
    Last Post: May 12th, 2013 10:02 AM
    by mrgs  Go to last post
  14. [eeebuntu] freshly installed, no internet

    Started by Kalaskow, May 11th, 2013 07:57 PM
    connection, drivers, eeebuntu, netbook
    • Replies: 1
    • Views: 777
    Last Post: May 12th, 2013 12:33 AM
    by Hekabe  Go to last post
  15. [ubuntu] Ubuntu 13.04 64bit Ralink RT3071 usb adapter has very low connection speed

    Started by bengvr3, May 9th, 2013 09:01 PM
    connection, ubuntu, usb, wireless
    • Replies: 0
    • Views: 580
    Last Post: May 9th, 2013 09:01 PM
    by bengvr3  Go to last post
  16. [ubuntu] Cannot connect Internet

    Started by Abbeyww, May 7th, 2013 03:27 PM
    connection, internet
    • Replies: 5
    • Views: 594
    Last Post: May 26th, 2013 04:53 PM
    by xenex79  Go to last post
  17. [ubuntu] Wireless connection disconnects frequently

    Started by joshjo, April 27th, 2013 01:20 AM
    connection, disconnects, frequently, wireless
    • Replies: 0
    • Views: 860
    Last Post: April 27th, 2013 01:20 AM
    by joshjo  Go to last post
  18. [ubuntu] Ubuntu causes router to crash

    Started by luckydem001, April 22nd, 2013 02:51 PM
    connection, crash, network, router
    • Replies: 5
    • Views: 1,012
    Last Post: April 25th, 2013 07:04 AM
    by luckydem001  Go to last post
  19. Nexuiz 'connection interupted'

    Started by panorain, April 7th, 2013 09:00 PM
    connection, nexuiz, openarena, speed
    • Replies: 3
    • Views: 533
    Last Post: April 16th, 2013 12:38 AM
    by panorain  Go to last post
  20. [ubuntu] Wireless network connected but doesn't work

    Started by Luxxor, April 6th, 2013 01:39 PM
    connection, network, wireless
    • Replies: 4
    • Views: 695
    Last Post: April 6th, 2013 06:02 PM
    by Luxxor  Go to last post
  21. [xubuntu] Wireless connection drops in Xubuntu 12.04

    Started by ubunet, April 4th, 2013 05:58 PM
    connection, drop, wireless
    • Replies: 2
    • Views: 427
    Last Post: April 5th, 2013 12:08 AM
    by ubunet  Go to last post

    Forum:
    General Help

  22. [ubuntu] usb tether w/android: internet connection except LAN/local network sharing n/a

    Started by oetepetoetje, March 21st, 2013 05:32 PM
    android, connection, share, tether
    • Replies: 6
    • Views: 4,338
    Last Post: March 22nd, 2013 04:18 PM
    by oetepetoetje  Go to last post
  23. [ubuntu] 12.0.4 Server can talk to network but no internet

    Started by nicholasserra, March 20th, 2013 06:51 PM
    connection, internet, problem, server
    • Replies: 1
    • Views: 918
    Last Post: March 20th, 2013 07:38 PM
    by nicholasserra  Go to last post
  24. Wired network configuration problems

    Started by bminyano, March 20th, 2013 01:24 PM
    connection, network, problem, wired
    • Replies: 4
    • Views: 504
    Last Post: March 21st, 2013 08:42 AM
    by bminyano  Go to last post
  25. [ubuntu] Huawei e173 in 12.10 UBUNTU (Problems with the conection)

    Started by Dejean, March 10th, 2013 10:21 PM
    connection, huawei e173, problem, ubuntu 12.10
    • Replies: 7
    • Views: 1,369
    Last Post: March 11th, 2013 08:36 PM
    by Dejean  Go to last post
Results 51 to 75 of 711
Page 3 of 29 1 2 3 4 5 6