Search:

Tag: asus

Page 2 of 41 1 2 3 4 5

Search: Search took 0.96 seconds.

  1. WiFi works only temporarily on Asus EEE 1000HE

    Started by david2651, January 20th, 2018 06:09 PM
    1000he, asus, eee, lan
    • Replies: 1
    • Views: 0
    Last Post: January 20th, 2018 06:13 PM
    by jeremy31  Go to last post
  2. [ubuntu] Ubuntu won't shutdown when connected to an external screen

    Started by Slapino, January 15th, 2018 11:03 AM
    asus, shutdown
    • Replies: 0
    • Views: 0
    Last Post: January 15th, 2018 11:03 AM
    by Slapino  Go to last post

    Forum:
    General Help

  3. Ubuntu 17.04 & ASUS GTX 1070 Turbo Boot Error

    Started by tmactharulah, January 3rd, 2018 04:46 AM
    17.04, asus, boot, gpu
    • Replies: 1
    • Views: 0
    Last Post: January 3rd, 2018 07:31 PM
    by tmactharulah  Go to last post
  4. [ubuntu] ASUS-K55VD BIOS Problem with Ubuntu 17.10

    Started by kenweill, January 1st, 2018 02:49 PM
    asus, asus k55vd, bios bug, ubuntu 17.10
    • Replies: 1
    • Views: 0
    Last Post: January 6th, 2018 07:39 AM
    by kenweill  Go to last post

    Forum:
    Hardware

  5. [ubuntu] Ubuntu doesn't see my GeForce GTX 1050 Ti Mobile

    Started by guilhermefalcao, December 20th, 2017 06:13 AM
    asus, intel hd graphics, rog, ubuntu 17.10
    • Replies: 3
    • Views: 0
    Last Post: December 21st, 2017 06:58 AM
    by guilhermefalcao  Go to last post
  6. [ubuntu] ASUS USB-N13 connection hangs

    Started by hochacha667, December 19th, 2017 11:00 AM
    asus, networking, usb-n13, wireless
    • Replies: 8
    • Views: 0
    Last Post: December 19th, 2017 05:29 PM
    by hochacha667  Go to last post
  7. [SOLVED] Can't see my SSD when trying to install Ubuntu.

    Started by guilhermefalcao, December 18th, 2017 07:08 AM
    asus, dualboot, ssd, win 10
    • Replies: 6
    • Views: 0
    Last Post: December 19th, 2017 10:57 PM
    by leunam12  Go to last post
  8. [ubuntu] Display turns of after login

    Started by lorek123, November 30th, 2017 05:52 PM
    asus, gtx 1070, nvidia, ubuntu 17.10
    • Replies: 0
    • Views: 0
    Last Post: November 30th, 2017 05:52 PM
    by lorek123  Go to last post

    Forum:
    Hardware

  9. [SOLVED] ASUS X205TA netbook -- "No network devices are available"

    Started by weyland42, November 25th, 2017 05:00 PM
    17.04 mate, asus, wifi adapter, x205ta
    • Replies: 4
    • Views: 0
    Last Post: November 25th, 2017 09:21 PM
    by weyland42  Go to last post
  10. [kubuntu] Fan not working on ASUS laptop

    Started by alvib, September 14th, 2017 07:10 PM
    asus, fan, lm-sensors, pwmconfig
    • Replies: 1
    • Views: 0
    Last Post: September 15th, 2017 10:58 PM
    by DAB4970  Go to last post

    Forum:
    Hardware

  11. New to Linux(Grub and hardware issues?)

    Started by 1skylar, August 28th, 2017 06:01 PM
    asus, compatability, grub, install
    • Replies: 1
    • Views: 0
    Last Post: August 28th, 2017 07:49 PM
    by oldfred  Go to last post
  12. [ubuntu] issue with bluetooth card on Asus - No default controller available

    Started by dmytro.shvets, August 26th, 2017 07:17 PM
    asus, bluetooth, controller, intel
    • Replies: 5
    • Views: 0
    Last Post: August 26th, 2017 11:47 PM
    by jeremy31  Go to last post
  13. [SOLVED] BCM94352HMB drops after sleep

    Started by kosak2, August 21st, 2017 11:24 AM
    asus, broadcom, sleep
    • Replies: 8
    • Views: 0
    Last Post: August 25th, 2017 09:48 AM
    by kosak2  Go to last post
  14. Xrandr screen corruption 1280x720 ASUS X55YA 17.04

    Started by ukbeast, July 22nd, 2017 09:39 PM
    asus, mullins, radeon, xrander 1 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: July 22nd, 2017 09:39 PM
    by ukbeast  Go to last post

    Forum:
    Hardware

  15. [ubuntu] Unable to install Ubuntu 17.04 in ASUS ROG GL552VW

    Started by siditude28, July 16th, 2017 11:55 AM
    17.04, asus, probleas, rog
    • Replies: 1
    • Views: 0
    Last Post: July 16th, 2017 05:28 PM
    by BenginM  Go to last post
  16. Realtek Sound on Asus Maximus Gene VIII

    Started by david509, July 9th, 2017 09:10 PM
    asus, realtek, sound
    • Replies: 0
    • Views: 0
    Last Post: July 9th, 2017 09:10 PM
    by david509  Go to last post

    Forum:
    Hardware

  17. Best config for H100i v2 on Linux

    Started by eera5607, July 4th, 2017 03:53 AM
    asus, cooling, cooling system, corsair 2 Attachment(s)
    • Replies: 2
    • Views: 0
    Last Post: July 7th, 2017 01:39 AM
    by eera5607  Go to last post

    Forum:
    Hardware

  18. [ubuntu] Laptop runs hot Asus UX501VW-D871T nvidia GeForce GTX 960M

    Started by 007casper, June 28th, 2017 07:00 PM
    asus, nvidia, nvidia driver, temperature
    • Replies: 2
    • Views: 0
    Last Post: June 28th, 2017 07:35 PM
    by gsahli  Go to last post

    Forum:
    General Help

  19. [ubuntu] UUbuntu 14.04 on ASUS Crosshair V Formula-Z motherboard

    Started by edwardsah3, June 26th, 2017 08:24 PM
    ahci mode, asus, ide
    • Replies: 0
    • Views: 0
    Last Post: June 26th, 2017 08:24 PM
    by edwardsah3  Go to last post
  20. Ubuntu Install Trouble Laptop

    Started by apol1, June 12th, 2017 06:31 AM
    asus, grafics issues, nvidia, ubuntu 16.04
    • Replies: 1
    • Views: 0
    Last Post: June 12th, 2017 09:39 AM
    by kc1di  Go to last post

    Forum:
    Hardware

  21. [ubuntu] can't swap ASUS touchpad buttons in 16.04

    Started by James_Nostack, June 10th, 2017 07:05 PM
    asus, primary button, touchpad
    • Replies: 0
    • Views: 0
    Last Post: June 10th, 2017 07:05 PM
    by James_Nostack  Go to last post

    Forum:
    Hardware

  22. [ubuntu] ASUS N552VW problems with ubuntu

    Started by Mohamad_Fadavi, May 31st, 2017 08:27 AM
    asus, boot, gnome, journalctl
    • Replies: 1
    • Views: 0
    Last Post: June 2nd, 2017 09:26 AM
    by Mohamad_Fadavi  Go to last post

    Forum:
    Hardware

  23. Best solution for NVIDIA nForce 570 SLI raid on Asus M2N-SLI Deluxe MB

    Started by mte2, May 26th, 2017 04:53 PM
    amd, asus, raid
    • Replies: 0
    • Views: 0
    Last Post: May 26th, 2017 04:53 PM
    by mte2  Go to last post
  24. [lubuntu] System consumes many time to turn on and drivers all installed

    Started by sed_faster, May 19th, 2017 01:33 AM
    asus, drivers, lubuntu
    • Replies: 0
    • Views: 0
    Last Post: May 19th, 2017 01:33 AM
    by sed_faster  Go to last post

    Forum:
    General Help

  25. [ubuntu] No HDMI audio at 1080p at 60Hz on an ASUS Chromebox on 16.04, 17.04.

    Started by mpb_, May 13th, 2017 08:53 PM
    2 Pages
    1 2
    asus, audio, hdmi, intel
    • Replies: 10
    • Views: 0
    Last Post: July 7th, 2017 05:20 PM
    by dswann  Go to last post

    Forum:
    Hardware

Results 26 to 50 of 1007
Page 2 of 41 1 2 3 4 5