Search:

Tag: bios

Page 1 of 31 1 2 3 4

Search: Search took 0.01 seconds.

  1. Cryptsetup: lvm not available after BIOS update

    Started by eefa1, May 25th, 2020 03:04 AM
    bios, cryptsetup, lenovo
    • Replies: 2
    • Views: 0
    Last Post: May 26th, 2020 03:02 AM
    by eefa1  Go to last post
  2. [SOLVED] My Laptop Lenovo IdeaPad journey in wrestling against BIOS/UEFI issues.

    Started by mortalkorona, May 12th, 2020 12:53 PM
    bios, laptop, tutorial, uefi booting
    • Replies: 0
    • Views: 0
    Last Post: May 12th, 2020 12:53 PM
    by mortalkorona  Go to last post

    Forum:
    Hardware

  3. Not able to boot ubuntu 20.04 or reinstall it

    Started by gurbir2, May 9th, 2020 10:54 AM
    bios
    • Replies: 3
    • Views: 0
    Last Post: May 10th, 2020 07:37 AM
    by gurbir2  Go to last post
  4. [ubuntu] Weird BIOS/UEFI problem in Ubuntu 20.04

    Started by rei-nert, April 25th, 2020 10:14 PM
    bios, grub, uefi
    • Replies: 7
    • Views: 0
    Last Post: April 26th, 2020 03:36 PM
    by CelticWarrior  Go to last post
  5. [SOLVED] I installed Ubuntu 18.04, then my BIOS was restored and I can't find Ubuntu

    Started by atmagh, March 16th, 2020 03:57 PM
    bios, ubuntu, windows 1 Attachment(s)
    • Replies: 6
    • Views: 0
    Last Post: March 17th, 2020 03:49 PM
    by oldfred  Go to last post
  6. Broke my computer trying to overwrite Windows

    Started by sevensixtwo, February 15th, 2020 08:17 PM
    bios, gparted, install
    • Replies: 5
    • Views: 0
    Last Post: February 16th, 2020 01:56 AM
    by yancek  Go to last post

    Forum:
    Hardware

  7. I'm wondering about the earliest stage of the boot process

    Started by raphaell2, February 15th, 2020 05:05 PM
    2 Pages
    1 2
    bios, boot, computer case, motherboard
    • Replies: 10
    • Views: 0
    Last Post: February 18th, 2020 07:18 PM
    by TheFu  Go to last post

    Forum:
    The Cafe

  8. [SOLVED] Unsuccessful GRUB boot

    Started by paultb70, January 26th, 2020 03:03 AM
    2 Pages
    1 2
    bios, boot, grub, recovery 1 Attachment(s)
    • Replies: 14
    • Views: 0
    Last Post: February 1st, 2020 07:30 PM
    by paultb70  Go to last post
  9. [all variants] Dell 5593 unable to install any kind of linux

    Started by trelozakinthinos, January 3rd, 2020 04:19 PM
    bios, dell 5593 3 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: January 13th, 2020 01:39 AM
    by Tony_Bennett  Go to last post

    Forum:
    Hardware

  10. [ubuntu] ACPI BIOS Error (bug)

    Started by kamui9624, November 10th, 2019 06:32 PM
    acpi, bios, bug 1 Attachment(s)
    • Replies: 1
    • Views: 0
    Last Post: November 10th, 2019 08:03 PM
    by ubfan1  Go to last post
  11. Auto-restart after power failure reroutes to Windows install vs Ubuntu's....

    Started by jh20001, October 4th, 2019 03:17 AM
    auto restart, bios, ubuntu, windows 10
    • Replies: 2
    • Views: 0
    Last Post: October 5th, 2019 05:19 PM
    by jh20001  Go to last post

    Forum:
    General Help

  12. [xubuntu] Triple Boot OS on BIOS Machine

    Started by Rick St. George, September 5th, 2019 09:50 PM
    bios, triple boot
    • Replies: 6
    • Views: 0
    Last Post: September 6th, 2019 12:06 AM
    by oldfred  Go to last post
  13. BIOS password problems after trying to install Ubuntu - dual-boot with Windows 10

    Started by salcbrau, August 9th, 2019 05:05 PM
    acer, bios, dual boot, windows 10
    • Replies: 0
    • Views: 0
    Last Post: August 9th, 2019 05:05 PM
    by salcbrau  Go to last post
  14. [SOLVED] How to get my BIOS to automatically boot into Grub.

    Started by pickled-potato, August 6th, 2019 03:23 AM
    bios, hewlet packard, uefi
    • Replies: 8
    • Views: 0
    Last Post: August 6th, 2019 11:43 PM
    by oldfred  Go to last post

    Forum:
    General Help

  15. [ubuntu] Firmware Bios Aptio Setup Utility UEFI.

    Started by espectro2, July 23rd, 2019 11:45 PM
    bios, uefi boot
    • Replies: 2
    • Views: 0
    Last Post: September 4th, 2019 09:43 PM
    by espectro2  Go to last post
  16. [ubuntu] BIOS corrupted due to Suspend?

    Started by blunt0, June 26th, 2019 03:09 PM
    bios, suspend
    • Replies: 6
    • Views: 0
    Last Post: June 27th, 2019 02:52 PM
    by blunt0  Go to last post

    Forum:
    General Help

  17. [ubuntu] fn not working asus

    Started by dragon-killer, June 18th, 2019 05:25 PM
    asus, bios, grub, not working
    • Replies: 3
    • Views: 0
    Last Post: June 19th, 2019 12:27 PM
    by TheFu  Go to last post

    Forum:
    Hardware

  18. [ubuntu] 19.04 shows a T460s embedded controller update for T560

    Started by rdvortex, June 16th, 2019 11:06 AM
    19.04, bios, lvfs, update 1 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: July 8th, 2019 05:32 AM
    by rdvortex  Go to last post

    Forum:
    Hardware

  19. Every reboot I have to clear CMOS

    Started by Starcruiser322, June 13th, 2019 03:45 AM
    bios, cmos, dual boot, hardware
    • Replies: 4
    • Views: 0
    Last Post: June 13th, 2019 08:29 PM
    by Starcruiser322  Go to last post

    Forum:
    Hardware

  20. Can i fix UEFI grub v2 with bios booted Ubuntu live cd?

    Started by levion62, June 1st, 2019 05:22 PM
    bios, boot, grub, uefi
    • Replies: 1
    • Views: 0
    Last Post: June 1st, 2019 07:21 PM
    by oldfred  Go to last post

    Forum:
    General Help

  21. What if BIOS is set to boot from HD with no OS?

    Started by sampsonats, March 27th, 2019 06:52 PM
    bios, grub
    • Replies: 8
    • Views: 0
    Last Post: March 29th, 2019 01:17 PM
    by mastablasta  Go to last post

    Forum:
    General Help

  22. [ubuntu] How to change boot order without using BIOS ?

    Started by julesian974, March 3rd, 2019 02:49 PM
    bios, boot
    • Replies: 5
    • Views: 0
    Last Post: March 4th, 2019 12:57 AM
    by grahammechanical  Go to last post
  23. [SOLVED] Black screen on USB boot plus BIOS problems

    Started by unclecomrade, March 2nd, 2019 04:34 PM
    bios, boot broken, laptop, problem
    • Replies: 6
    • Views: 0
    Last Post: June 3rd, 2019 01:53 PM
    by cariocavip  Go to last post
  24. [SOLVED] Trying to clear CMOS made system unusable. HEEELP!

    Started by x1a4, February 17th, 2019 06:43 PM
    bios, motherboard, password
    • Replies: 2
    • Views: 0
    Last Post: February 18th, 2019 02:52 AM
    by x1a4  Go to last post

    Forum:
    Hardware

  25. [ubuntu] ACPI Errors on boot of my laptop

    Started by rebellious.ben, February 3rd, 2019 02:17 AM
    acpi, acpi error, bios, bios bug
    • Replies: 5
    • Views: 0
    Last Post: July 2nd, 2019 03:25 AM
    by swangnation  Go to last post

    Forum:
    General Help

Results 1 to 25 of 765
Page 1 of 31 1 2 3 4