Search:

Tag: nvme

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. [SOLVED] Struggling to install Ubuntu 20.04 LTS to newly built PC

    Started by flexbriggs, August 16th, 2020 08:46 PM
    8 Pages
    1 2 3 ... 8
    grub, msi, nvme, ubuntu 2 Attachment(s)
    • Replies: 77
    • Views: 0
    Last Post: 4 Weeks Ago 08:34 PM
    by oldfred  Go to last post

    Forum:
    MINT

  2. [SOLVED] Grub fatal error Ubuntu 20.04 nvme

    Started by aeternus.ignis, August 10th, 2020 10:17 AM
    2 Pages
    1 2
    dual-boot, fatal error, grub, nvme 3 Attachment(s)
    • Replies: 13
    • Views: 0
    Last Post: August 17th, 2020 11:36 AM
    by aeternus.ignis  Go to last post
  3. [SOLVED] Dell Optiplex Ubuntu 20.04 Post Install Issues

    Started by JWB47, June 20th, 2020 08:26 PM
    20.04, dell, nvme, uefi
    • Replies: 9
    • Views: 0
    Last Post: June 22nd, 2020 11:25 AM
    by JWB47  Go to last post
  4. [kubuntu] upload and download to secondary drives

    Started by robhill19652, June 13th, 2020 11:51 PM
    download error, kubuntu, nvme, upload problem
    • Replies: 1
    • Views: 0
    Last Post: June 14th, 2020 12:55 AM
    by QIII  Go to last post
  5. [kubuntu] upload and download to secondary drives

    Started by robhill19652, June 13th, 2020 11:47 PM
    download problem, kubuntu 20.04, nvme, upload problem
    • Replies: 3
    • Views: 0
    Last Post: June 14th, 2020 03:59 AM
    by TheFu  Go to last post
  6. [ubuntu] Ssd encryption unlock key

    Started by mrbazzaro, June 11th, 2020 08:44 AM
    install, key, login, nvme
    • Replies: 1
    • Views: 0
    Last Post: June 11th, 2020 10:40 AM
    by jeremy31  Go to last post

    Forum:
    Hardware

  7. Nvme unlock login

    Started by mrbazzaro, June 11th, 2020 07:20 AM
    key, login, nvme
    • Replies: 2
    • Views: 0
    Last Post: June 11th, 2020 07:57 PM
    by mrbazzaro  Go to last post
  8. Moving from NVMe/PCI-E to SATA

    Started by dinkidonk, June 1st, 2020 01:52 PM
    nvme, ssd
    • Replies: 5
    • Views: 0
    Last Post: August 22nd, 2020 09:02 AM
    by dinkidonk  Go to last post

    Forum:
    General Help

  9. [SOLVED] Full System Encryption + non-bootable NVMe drive + bootable USB drive

    Started by krisztian_andre, April 4th, 2020 02:51 PM
    encryption, installation, nvme, uefi 1 Attachment(s)
    • Replies: 1
    • Views: 0
    Last Post: April 5th, 2020 01:46 PM
    by krisztian_andre  Go to last post
  10. m.2 nvme drive size

    Started by him610, February 25th, 2020 02:05 PM
    m.2, nvme, size
    • Replies: 4
    • Views: 0
    Last Post: March 1st, 2020 07:33 PM
    by CelticWarrior  Go to last post
  11. 18.04 Server: NVME issues with Software RAID - device not ready so it gets dropped

    Started by DantePasquale, December 14th, 2019 03:07 AM
    nvme, raid 1, ssd boot
    • Replies: 0
    • Views: 0
    Last Post: December 14th, 2019 03:07 AM
    by DantePasquale  Go to last post

    Forum:
    Hardware

  12. [server] Install 19.04 Server on Intel NUC

    Started by david_j, October 24th, 2019 01:58 AM
    nuc, nvme
    • Replies: 7
    • Views: 0
    Last Post: November 1st, 2019 04:11 PM
    by ubushredder  Go to last post
  13. LVM on NVME

    Started by w1t3c, October 10th, 2019 01:30 PM
    2 Pages
    1 2
    16.04, freeze, lvm, nvme
    • Replies: 10
    • Views: 0
    Last Post: October 11th, 2019 07:55 PM
    by TheFu  Go to last post

    Forum:
    Hardware

  14. [ubuntu] Install Ubuntu on existing Intel RST - Fake Raid 0

    Started by docdoc2, August 27th, 2019 07:56 PM
    fake raid 0, nvme, raid, ssd
    • Replies: 5
    • Views: 0
    Last Post: September 23rd, 2019 11:18 AM
    by docdoc2  Go to last post
  15. 16.04 won't boot when install second NVMe M.2 disk

    Started by kennytang, August 3rd, 2019 11:44 AM
    boot 16.04, nvme
    • Replies: 1
    • Views: 0
    Last Post: August 3rd, 2019 02:46 PM
    by TheFu  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Dual boot M.2 NVMe UEFI RAID0 isn't recognized in Bionic (18.04.2 LTS)

    Started by ashansol, June 13th, 2019 12:26 AM
    dual, nvme, raid, uefi
    • Replies: 4
    • Views: 0
    Last Post: August 27th, 2019 06:21 PM
    by docdoc2  Go to last post

    Forum:
    Hardware

  17. estimated number of years to TBW math

    Started by bjlockie, February 28th, 2019 10:29 PM
    nvme
    • Replies: 8
    • Views: 0
    Last Post: March 5th, 2019 08:55 PM
    by bjlockie  Go to last post

    Forum:
    Hardware

  18. [ubuntu] nvme/uefi ubuntu/budgie 18.04.1 new install no boot

    Started by twelvekanaw, February 7th, 2019 11:04 PM
    no boot device, nvme, uefi
    • Replies: 2
    • Views: 0
    Last Post: February 8th, 2019 02:42 AM
    by twelvekanaw  Go to last post
  19. [ubuntu_budgie] grub - dual boot hd/nmve pcie ssd, windows, budgie, legacy bios

    Started by twelvekanaw, January 29th, 2019 11:36 PM
    2 Pages
    1 2
    bios, budgie, grub, nvme
    • Replies: 10
    • Views: 0
    Last Post: January 30th, 2019 07:10 PM
    by oldfred  Go to last post
  20. [ubuntu] NVMe inconsistent device controller / storage namespace between reboots

    Started by zaurian, January 3rd, 2019 11:19 PM
    device descriptor, nvme, storage namespace 1 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: January 4th, 2019 12:55 AM
    by QIII  Go to last post

    Forum:
    Hardware

  21. [ubuntu] System Stuck when trying to work with NMNe disk

    Started by konorws, December 4th, 2018 02:41 PM
    nvme
    • Replies: 2
    • Views: 0
    Last Post: December 5th, 2018 08:52 AM
    by konorws  Go to last post
  22. [ubuntu] System crash/hang - NVME inode orphaned - troubleshooting tips?

    Started by kdwoell, November 18th, 2018 07:19 PM
    ext4 error, nvme, samsung, ssd drive 1 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: November 18th, 2018 07:19 PM
    by kdwoell  Go to last post

    Forum:
    Hardware

  23. [SOLVED] Can't install 18.10 on M.2 PCIe SSD - Dell Latitude 5490

    Started by saz, November 12th, 2018 01:01 AM
    5490, latitude, nvme, pcie
    • Replies: 5
    • Views: 0
    Last Post: November 12th, 2018 02:02 PM
    by saz  Go to last post
  24. [SOLVED] Lenovo P50 with NVME - Ubuntu 18.04 - does not have /dev/sd_ entry for NVME drive

    Started by wb0gaz, September 30th, 2018 06:54 PM
    installation, lenovo, nvme, p50
    • Replies: 1
    • Views: 0
    Last Post: October 1st, 2018 12:48 AM
    by wb0gaz  Go to last post
  25. SSD shows up during installation but not during booting

    Started by jviereck, September 27th, 2018 11:58 PM
    booting, installation, nvme, ssd
    • Replies: 2
    • Views: 0
    Last Post: October 9th, 2018 02:17 PM
    by jviereck  Go to last post
Results 1 to 25 of 42
Page 1 of 2 1 2