Search:

Tag: video

Page 1 of 114 1 2 3 4

Search: Search took 0.03 seconds.

  1. [ubuntu_studio] Good computer for Ubuntu Studio?

    Started by Music_Guy, 2 Weeks Ago 12:35 AM
    audio, computer, ubuntu studio, video
    • Replies: 0
    • Views: 0
    Last Post: 2 Weeks Ago 12:35 AM
    by Music_Guy  Go to last post

    Forum:
    General Help

  2. [SOLVED] HDMI audio/video woes with Nvidia 5200m

    Started by dennis1200, 3 Weeks Ago 12:22 PM
    hdmi, nvidia, video
    • Replies: 3
    • Views: 0
    Last Post: 2 Weeks Ago 05:04 PM
    by dennis1200  Go to last post

    Forum:
    Hardware

  3. [ubuntu] Help me define and solve this problem, please ?!?

    Started by notanewbie, February 16th, 2019 02:44 AM
    resolution, scaling, screen size, video
    • Replies: 6
    • Views: 0
    Last Post: February 16th, 2019 05:55 AM
    by notanewbie  Go to last post

    Forum:
    General Help

  4. [lubuntu] Bad quality video on VLC

    Started by scabini9, February 3rd, 2019 03:58 PM
    drivers, media, video, vlc
    • Replies: 2
    • Views: 0
    Last Post: February 4th, 2019 06:06 PM
    by shantiq  Go to last post
  5. [ubuntu] [Help] Ubuntu 18.04.1 LTS completely deleted Nvidia drivers

    Started by kdx2, January 31st, 2019 01:59 PM
    drivers, geforce, ubuntu, video 2 Attachment(s)
    • Replies: 2
    • Views: 0
    Last Post: January 31st, 2019 05:08 PM
    by ubfan1  Go to last post
  6. [SOLVED] D2500cc will not boot after install (16.04, 18.04)

    Started by archaeometrist, January 15th, 2019 05:42 PM
    boot, grub + grub2, ubuntu 18.04, video
    • Replies: 1
    • Views: 0
    Last Post: January 16th, 2019 07:51 AM
    by archaeometrist  Go to last post
  7. [SOLVED] YouTube HD Videos slow down

    Started by bluemetal04606, January 5th, 2019 05:55 PM
    media, nvidia, video, youtube
    • Replies: 8
    • Views: 0
    Last Post: January 9th, 2019 10:06 PM
    by bluemetal04606  Go to last post

    Forum:
    General Help

  8. [ubuntu] MOV file causes 100% CPU

    Started by lambchopper71, December 9th, 2018 06:20 PM
    2 Pages
    1 2
    codec, mov, mplayer, video
    • Replies: 12
    • Views: 0
    Last Post: December 10th, 2018 10:50 PM
    by mc4man  Go to last post
  9. [ubuntu] Problem Installing: No video *only* when installing UEFI vs Legacy BIOS

    Started by zaurian, December 1st, 2018 08:32 AM
    bios, install, uefi, video
    • Replies: 1
    • Views: 0
    Last Post: December 2nd, 2018 05:15 PM
    by zaurian  Go to last post
  10. Ubuntu with two Nvidia Graphics Card

    Started by michaelkey253, November 9th, 2018 11:30 AM
    video
    • Replies: 0
    • Views: 0
    Last Post: November 9th, 2018 11:30 AM
    by michaelkey253  Go to last post

    Forum:
    Hardware

  11. [ubuntu] 18.04 screen flickers and tearing using amdgpu-pro

    Started by dmbomer, November 8th, 2018 05:47 AM
    18.04 lts, amdgpu-pro, video
    • Replies: 2
    • Views: 0
    Last Post: December 1st, 2018 09:51 PM
    by dmbomer  Go to last post
  12. [ubuntu] audio and video/audio saver for Firefox

    Started by Skaperen, October 18th, 2018 06:09 AM
    video
    • Replies: 0
    • Views: 0
    Last Post: October 18th, 2018 06:09 AM
    by Skaperen  Go to last post

    Forum:
    General Help

  13. No video when waking from sleep

    Started by dutchen18, September 25th, 2018 09:31 PM
    gpu, sleep mode, video
    • Replies: 1
    • Views: 0
    Last Post: October 10th, 2018 10:44 AM
    by dutchen18  Go to last post

    Forum:
    Hardware

  14. In browser video playback choppyness

    Started by jackandcrack, September 21st, 2018 02:24 AM
    html5, video, video playback, youtube
    • Replies: 0
    • Views: 0
    Last Post: September 21st, 2018 02:24 AM
    by jackandcrack  Go to last post
  15. [ubuntu] Video playback choppy on Totem and VLC.

    Started by rocco.martinello, September 17th, 2018 04:55 PM
    2 Pages
    1 2
    choppy, playback problems, video
    • Replies: 10
    • Views: 0
    Last Post: September 20th, 2018 02:18 PM
    by Autodave  Go to last post
  16. [ubuntu] All videos on the web will not play no matter how I try

    Started by reece4504, September 16th, 2018 05:23 PM
    no video, not working, video, youtube
    • Replies: 0
    • Views: 0
    Last Post: September 16th, 2018 05:23 PM
    by reece4504  Go to last post

    Forum:
    General Help

  17. [ubuntu] YouTube video freezes temporarily while performing Speedtest.

    Started by rocco.martinello, September 13th, 2018 08:28 PM
    speedtest.net, video
    • Replies: 1
    • Views: 0
    Last Post: September 13th, 2018 08:29 PM
    by rocco.martinello  Go to last post
  18. [ubuntu] Video thumbnails working except .ASF after

    Started by davidboom, July 28th, 2018 04:41 PM
    18.04, asf, thumbnails, video
    • Replies: 0
    • Views: 0
    Last Post: July 28th, 2018 04:41 PM
    by davidboom  Go to last post

    Forum:
    General Help

  19. [kubuntu] Strange colors when trying to encode 4k with VP9

    Started by rockerovo, July 22nd, 2018 08:17 PM
    encode, video, vp9
    • Replies: 0
    • Views: 0
    Last Post: July 22nd, 2018 08:17 PM
    by rockerovo  Go to last post

    Forum:
    General Help

  20. A few scalpel headers

    Started by rufuz2, July 13th, 2018 03:39 PM
    foremost, recovery, scalpel, video
    • Replies: 0
    • Views: 0
    Last Post: July 13th, 2018 03:39 PM
    by rufuz2  Go to last post

    Forum:
    General Help

  21. [SOLVED] 17.10 choppy/stuttering video (not audio)

    Started by goodstuff9, May 31st, 2018 04:09 AM
    graphics, video
    • Replies: 3
    • Views: 0
    Last Post: June 1st, 2018 10:09 AM
    by kazakore  Go to last post
  22. [SOLVED] No video on Web 3.28.1 (epiphany-browser)

    Started by Ahunt, May 23rd, 2018 05:15 PM
    epiphany, epiphany-browser, video, web
    • Replies: 5
    • Views: 0
    Last Post: May 25th, 2018 05:13 PM
    by Ahunt  Go to last post

    Forum:
    General Help

  23. [ubuntu] Same problem with Totem with video hesitation on a different laptop

    Started by jeo7, May 22nd, 2018 09:12 PM
    2 Pages
    1 2
    18.04, totem, video 1 Attachment(s)
    • Replies: 17
    • Views: 0
    Last Post: May 27th, 2018 12:27 AM
    by jeo7  Go to last post
  24. [SOLVED] Webcam/mic not working with chrome/firefox since update to bionic beaver

    Started by emilyann2, May 16th, 2018 12:20 PM
    audio, browser, video, webcam
    • Replies: 2
    • Views: 0
    Last Post: May 24th, 2018 11:16 AM
    by emilyann2  Go to last post
  25. [SOLVED] Choppy videos and animations since 18.04

    Started by stepheny, May 15th, 2018 07:59 PM
    video
    • Replies: 2
    • Views: 0
    Last Post: June 30th, 2018 01:09 AM
    by cb2018  Go to last post

    Forum:
    General Help

Results 1 to 25 of 2846
Page 1 of 114 1 2 3 4