Search:

Tag: bios

Page 1 of 31 1 2 3 4

Search: Search took 0.01 seconds.

  1. BIOS password problems after trying to install Ubuntu - dual-boot with Windows 10

    Started by salcbrau, 1 Week Ago 05:05 PM
    acer, bios, dual boot, windows 10
    • Replies: 0
    • Views: 0
    Last Post: 1 Week Ago 05:05 PM
    by salcbrau  Go to last post
  2. [SOLVED] How to get my BIOS to automatically boot into Grub.

    Started by pickled-potato, 2 Weeks Ago 03:23 AM
    bios, hewlet packard, uefi
    • Replies: 8
    • Views: 0
    Last Post: 1 Week Ago 11:43 PM
    by oldfred  Go to last post

    Forum:
    General Help

  3. [ubuntu] Firmware Bios Aptio Setup Utility UEFI.

    Started by espectro2, 3 Weeks Ago 11:45 PM
    bios, uefi boot
    • Replies: 1
    • Views: 0
    Last Post: 3 Weeks Ago 12:02 AM
    by oldfred  Go to last post
  4. [ubuntu] BIOS corrupted due to Suspend?

    Started by blunt0, June 26th, 2019 03:09 PM
    bios, suspend
    • Replies: 6
    • Views: 0
    Last Post: June 27th, 2019 02:52 PM
    by blunt0  Go to last post

    Forum:
    General Help

  5. [ubuntu] fn not working asus

    Started by dragon-killer, June 18th, 2019 05:25 PM
    asus, bios, grub, not working
    • Replies: 3
    • Views: 0
    Last Post: June 19th, 2019 12:27 PM
    by TheFu  Go to last post

    Forum:
    Hardware

  6. [ubuntu] 19.04 shows a T460s embedded controller update for T560

    Started by rdvortex, June 16th, 2019 11:06 AM
    19.04, bios, lvfs, update 1 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: July 8th, 2019 05:32 AM
    by rdvortex  Go to last post

    Forum:
    Hardware

  7. Every reboot I have to clear CMOS

    Started by Starcruiser322, June 13th, 2019 03:45 AM
    bios, cmos, dual boot, hardware
    • Replies: 4
    • Views: 0
    Last Post: June 13th, 2019 08:29 PM
    by Starcruiser322  Go to last post

    Forum:
    Hardware

  8. Can i fix UEFI grub v2 with bios booted Ubuntu live cd?

    Started by levion62, June 1st, 2019 05:22 PM
    bios, boot, grub, uefi
    • Replies: 1
    • Views: 0
    Last Post: June 1st, 2019 07:21 PM
    by oldfred  Go to last post

    Forum:
    General Help

  9. What if BIOS is set to boot from HD with no OS?

    Started by sampsonats, March 27th, 2019 06:52 PM
    bios, grub
    • Replies: 8
    • Views: 0
    Last Post: March 29th, 2019 01:17 PM
    by mastablasta  Go to last post

    Forum:
    General Help

  10. [ubuntu] How to change boot order without using BIOS ?

    Started by julesian974, March 3rd, 2019 02:49 PM
    bios, boot
    • Replies: 5
    • Views: 0
    Last Post: March 4th, 2019 12:57 AM
    by grahammechanical  Go to last post
  11. [SOLVED] Black screen on USB boot plus BIOS problems

    Started by unclecomrade, March 2nd, 2019 04:34 PM
    bios, boot broken, laptop, problem
    • Replies: 6
    • Views: 0
    Last Post: June 3rd, 2019 01:53 PM
    by cariocavip  Go to last post
  12. [SOLVED] Trying to clear CMOS made system unusable. HEEELP!

    Started by x1a4, February 17th, 2019 06:43 PM
    bios, motherboard, password
    • Replies: 2
    • Views: 0
    Last Post: February 18th, 2019 02:52 AM
    by x1a4  Go to last post

    Forum:
    Hardware

  13. [ubuntu] ACPI Errors on boot of my laptop

    Started by rebellious.ben, February 3rd, 2019 02:17 AM
    acpi, acpi error, bios, bios bug
    • Replies: 5
    • Views: 0
    Last Post: July 2nd, 2019 03:25 AM
    by swangnation  Go to last post

    Forum:
    General Help

  14. [ubuntu_budgie] grub - dual boot hd/nmve pcie ssd, windows, budgie, legacy bios

    Started by twelvekanaw, January 29th, 2019 11:36 PM
    2 Pages
    1 2
    bios, budgie, grub, nvme
    • Replies: 10
    • Views: 0
    Last Post: January 30th, 2019 07:10 PM
    by oldfred  Go to last post
  15. [ubuntu_mate] Ssd not showing up on OS

    Started by spade93, January 28th, 2019 08:14 PM
    bios, mate 18.04, ssd, ubuntu 1 Attachment(s)
    • Replies: 9
    • Views: 0
    Last Post: February 4th, 2019 06:58 PM
    by oldfred  Go to last post

    Forum:
    Hardware

  16. Update failed and now cannot log in

    Started by jdkcarlson, December 24th, 2018 12:53 AM
    bionic, bios, kernel panic
    • Replies: 0
    • Views: 0
    Last Post: December 24th, 2018 12:53 AM
    by jdkcarlson  Go to last post

    Forum:
    General Help

  17. ACPI error after battery ran out of charge

    Started by harrylark, December 23rd, 2018 02:44 PM
    acpi, bios, boot
    • Replies: 0
    • Views: 0
    Last Post: December 23rd, 2018 02:44 PM
    by harrylark  Go to last post

    Forum:
    General Help

  18. Dual OS Problem (Win7 DISAPPEARED)

    Started by sergi011, December 14th, 2018 01:55 AM
    bios, boot, ubuntu, win7
    • Replies: 2
    • Views: 0
    Last Post: December 14th, 2018 04:45 AM
    by oldfred  Go to last post

    Forum:
    General Help

  19. [SOLVED] Grub is trying to install on wrong disk when upgrading

    Started by scporse, December 13th, 2018 07:09 PM
    apt-get upgrade, bios, grub 1 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: December 14th, 2018 03:34 PM
    by scporse  Go to last post
  20. [SOLVED] "MODSIGN: Couldnít get UEFI db list"

    Started by jabrilm, December 7th, 2018 11:00 PM
    bios, install, spectre x360, uefi
    • Replies: 3
    • Views: 0
    Last Post: January 18th, 2019 08:21 AM
    by c1onado  Go to last post
  21. [ubuntu] Problem Installing: No video *only* when installing UEFI vs Legacy BIOS

    Started by zaurian, December 1st, 2018 08:32 AM
    bios, install, uefi, video
    • Replies: 1
    • Views: 0
    Last Post: December 2nd, 2018 05:15 PM
    by zaurian  Go to last post
  22. [ubuntu] Not able to boot, BIOS options changed after Ubuntu installed on Fujitsu Laptop.

    Started by gauravd-chd, December 1st, 2018 08:17 AM
    bios, boot issue, fujitsu, ubuntu 18.04 lts
    • Replies: 3
    • Views: 0
    Last Post: December 2nd, 2018 01:08 AM
    by gauravd-chd  Go to last post

    Forum:
    Hardware

  23. [ubuntu] Attempting to revive old HP wind8.1 laptop (HP Envy X2 PC)

    Started by biggiebob, October 29th, 2018 10:19 AM
    bios, hp envy, install, windows 8.1
    • Replies: 2
    • Views: 0
    Last Post: October 30th, 2018 01:12 AM
    by mikewhatever  Go to last post
  24. Ubuntu 16.04 Installation - Force UEFI Issue when system and iso disk are UEFI

    Started by abomstar, October 22nd, 2018 03:13 AM
    16.04 installation, bios, lenovo, uefi 2 Attachment(s)
    • Replies: 1
    • Views: 0
    Last Post: October 22nd, 2018 03:57 PM
    by oldfred  Go to last post
  25. Dual BIOS boot Encrypted Kubuntu + Win10

    Started by sean-1985, October 7th, 2018 12:43 AM
    bios, dual boot, encrypted, kubuntu
    • Replies: 2
    • Views: 0
    Last Post: October 7th, 2018 01:19 AM
    by sean-1985  Go to last post
Results 1 to 25 of 753
Page 1 of 31 1 2 3 4