Search:

Tag: intel

Page 4 of 57 1 2 3 4 5 6 7

Search: Search took 0.02 seconds.

  1. resolution issue in kubuntu 14.04 gigabyte motherboard intel HD Graphics

    Started by thahakmhd, March 12th, 2015 04:27 PM
    graphics, intel, resolution, ubuntu
    • Replies: 0
    • Views: 569
    Last Post: March 12th, 2015 04:27 PM
    by thahakmhd  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Dell GM45 Graphics Bug

    Started by Furbybrain, March 3rd, 2015 11:45 AM
    drivers dell, graphics, intel
    • Replies: 3
    • Views: 628
    Last Post: March 4th, 2015 10:58 PM
    by Furbybrain  Go to last post

    Forum:
    Hardware

  3. [all variants] Cairo dock crashes and Skype video is black

    Started by halfbeing, March 1st, 2015 11:50 PM
    cairo dock, compositing, intel, skype
    • Replies: 0
    • Views: 675
    Last Post: March 1st, 2015 11:50 PM
    by halfbeing  Go to last post

    Forum:
    General Help

  4. [ubuntu] Ubuntu keeeps freezing

    Started by Jakesploder, February 13th, 2015 07:50 PM
    efi, grub, intel, mac
    • Replies: 7
    • Views: 825
    Last Post: February 19th, 2015 02:45 PM
    by ronsking  Go to last post
  5. [ubuntu] 14.10 - X server badalloc error when running cheese and some other programs - Inte

    Started by jdfoote, February 2nd, 2015 11:15 PM
    badalloc, intel, xserver error
    • Replies: 3
    • Views: 819
    Last Post: March 28th, 2015 03:02 AM
    by techsavvy8989  Go to last post
  6. Can't detect fans on my laptop

    Started by hugodaniel2, January 30th, 2015 06:25 PM
    asus, fans don't work, harware, intel 2 Attachment(s)
    • Replies: 0
    • Views: 640
    Last Post: January 30th, 2015 06:25 PM
    by hugodaniel2  Go to last post

    Forum:
    Hardware

  7. [SOLVED] How linux kernel is optimised for different CPU architectures?

    Started by pavelexpertov, January 27th, 2015 01:49 AM
    amd, cpu, intel, patch
    • Replies: 9
    • Views: 2,023
    Last Post: January 28th, 2015 02:00 AM
    by pavelexpertov  Go to last post
  8. xubuntu general video quality issues including Chrome

    Started by badtlc, January 26th, 2015 02:36 PM
    chrome, intel, youtube
    • Replies: 1
    • Views: 567
    Last Post: January 26th, 2015 08:59 PM
    by badtlc  Go to last post
  9. [xubuntu] Sound goes 'off' below 36%

    Started by Andrew_Lucas, January 25th, 2015 03:40 PM
    intel, sound, utopic unicorn, xubuntu
    • Replies: 1
    • Views: 590
    Last Post: January 26th, 2015 02:50 PM
    by Andrew_Lucas  Go to last post

    Forum:
    General Help

  10. MATLAB windows/figures mouse interaction problem

    Started by simgunz, January 21st, 2015 06:16 PM
    graphics, intel, matlab
    • Replies: 1
    • Views: 1,842
    Last Post: February 18th, 2015 11:24 PM
    by Portaro  Go to last post
  11. Intel integrated graphics: 3D acceleration doesn't work.

    Started by rewolff, January 11th, 2015 11:15 AM
    driver, intel, three d
    • Replies: 4
    • Views: 4,338
    Last Post: January 11th, 2015 10:03 PM
    by Yellow Pasque  Go to last post

    Forum:
    Hardware

  12. [SOLVED] Intel Centrino Wireless N 2230

    Started by asearle, December 29th, 2014 08:45 PM
    intel, n2230, wireless
    • Replies: 1
    • Views: 622
    Last Post: December 30th, 2014 12:28 AM
    by jeremy31  Go to last post
  13. AMD Radeon HD 5650/Intel switchable graphics: Trying to get vgaswitcheroo to work

    Started by jack124, December 23rd, 2014 08:25 PM
    amd, intel, vgaswitcheroo
    • Replies: 0
    • Views: 1,045
    Last Post: December 23rd, 2014 08:25 PM
    by jack124  Go to last post

    Forum:
    Hardware

  14. [ubuntu] nvidia and intel low-graphics mode error

    Started by mIXpRo, December 6th, 2014 08:05 AM
    graphic driver, intel, nvidia
    • Replies: 0
    • Views: 794
    Last Post: December 6th, 2014 08:05 AM
    by mIXpRo  Go to last post

    Forum:
    General Help

  15. Is it true that all Mac users should install from the x86 .iso?

    Started by Quantum Anomaly, November 19th, 2014 03:42 PM
    intel, mac, refit, ubuntu
    • Replies: 5
    • Views: 663
    Last Post: November 21st, 2014 03:39 PM
    by Quantum Anomaly  Go to last post

    Forum:
    Hardware

  16. How to tell Compiz to use integrated graphics rather than a GPU?

    Started by mila2, November 14th, 2014 12:58 AM
    compiz, intel, nvidia, xorg
    • Replies: 0
    • Views: 778
    Last Post: November 14th, 2014 12:58 AM
    by mila2  Go to last post

    Forum:
    General Help

  17. [ubuntu] diagnose freeze reason

    Started by atlante, November 12th, 2014 11:01 AM
    freeze, intel, lenovo, ubuntu 14.04 64
    • Replies: 8
    • Views: 1,971
    Last Post: December 12th, 2014 10:30 AM
    by I.Bun.Tu  Go to last post

    Forum:
    General Help

  18. [SOLVED] No GPU hardware acceleration in Chrome/Chromium on Ubuntu 14.10 with Intel graphics.

    Started by cdysthe, November 6th, 2014 03:15 PM
    chrome browser, gpu acceleration, intel 1 Attachment(s)
    • Replies: 8
    • Views: 30,313
    Last Post: January 19th, 2015 03:26 AM
    by monkeybrain20122  Go to last post
  19. Can overclocking cause kernel panics?

    Started by jdallara, November 6th, 2014 12:38 AM
    intel, overclock, ubuntu 14.10
    • Replies: 1
    • Views: 835
    Last Post: November 6th, 2014 06:32 AM
    by tgalati4  Go to last post

    Forum:
    General Help

  20. [SOLVED] Use OpenGL with intel

    Started by jurgen32, October 27th, 2014 04:15 PM
    intel, nvidia-prime, opengl, quadro k1100m
    • Replies: 5
    • Views: 1,568
    Last Post: November 2nd, 2014 11:51 PM
    by jurgen32  Go to last post

    Forum:
    Hardware

  21. [kubuntu] 14.04.1LTS wired connections not working

    Started by Derek_Gentle, October 22nd, 2014 03:21 PM
    intel, networking, nic, wired
    • Replies: 2
    • Views: 1,014
    Last Post: October 22nd, 2014 05:40 PM
    by Derek_Gentle  Go to last post
  22. [lubuntu] Support for Intel 82845G/GL graphics

    Started by ola, October 22nd, 2014 07:23 AM
    intel, lubuntu, oldhardware, problem
    • Replies: 5
    • Views: 1,303
    Last Post: October 28th, 2014 09:11 AM
    by mrgs  Go to last post

    Forum:
    Hardware

  23. [ubuntu] Intel 7260 Vaio can't connect to wifi network

    Started by Damwdan, October 12th, 2014 12:37 PM
    intel, iwlwifi, open network, wifi 1 Attachment(s)
    • Replies: 3
    • Views: 867
    Last Post: October 21st, 2014 05:36 PM
    by jeremy31  Go to last post
  24. [xubuntu] Xorg.conf configuration resets to default on every boot

    Started by Sami Lehtinen, October 4th, 2014 09:36 AM
    configuration, intel, nvidia, xorg
    • Replies: 5
    • Views: 2,003
    Last Post: October 18th, 2014 01:00 PM
    by Sami Lehtinen  Go to last post
  25. [all variants] [Xorg]Intel-2.99.914 upstream bug-fix

    Started by tista, September 15th, 2014 02:30 AM
    dri2, intel, xorg
    • Replies: 0
    • Views: 1,797
    Last Post: September 15th, 2014 02:30 AM
    by tista  Go to last post
Results 76 to 100 of 1418
Page 4 of 57 1 2 3 4 5 6 7