Search:

Tag: atheros

Page 4 of 27 1 2 3 4 5 6 7

Search: Search took 0.04 seconds.

  1. [ubuntu] Help Ath9k wireless not working ubuntu 11.04

    Started by jibawakee, January 5th, 2012 07:09 PM
    11.04, atheros, wireless, work
    • Replies: 1
    • Views: 464
    Last Post: January 5th, 2012 08:30 PM
    by jibawakee  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Onboard LAN on Gigabyte 78LMT-S2P motherboard not working at all.

    Started by mrlofi, January 5th, 2012 01:25 AM
    atheros, lan, motherboard, realtek, wired connection trouble
    • Replies: 3
    • Views: 4,205
    Last Post: January 5th, 2012 11:37 PM
    by chili555  Go to last post
  3. [ubuntu] Wireless is Disabled by Hardware - Ubuntu 11.10

    Started by phiri, December 30th, 2011 01:30 AM
    atheros, lenovo, rfkill
    • Replies: 1
    • Views: 1,002
    Last Post: December 30th, 2011 01:36 AM
    by phiri  Go to last post
  4. [ubuntu] HostAPD in Ubuntu

    Started by hashuntu, December 21st, 2011 04:46 PM
    ath5k, atheros, hostapd, wifi
    • Replies: 4
    • Views: 1,021
    Last Post: January 10th, 2012 03:50 PM
    by hashuntu  Go to last post
  5. [SOLVED] Wifi not working : Buntu 11.10, Lenovo Z560, Atheros 9285

    Started by dmantampfl, December 20th, 2011 08:10 AM
    atheros, lenovo, wifi
    • Replies: 7
    • Views: 3,125
    Last Post: December 21st, 2011 09:36 AM
    by wildmanne39  Go to last post
  6. [ubuntu] WiFi speed and range issue on IBM Thinkpad T40 w/ Unbunt 11.10

    Started by zheka8, December 4th, 2011 08:39 PM
    ath5k, atheros, t40, wireless
    • Replies: 5
    • Views: 1,134
    Last Post: December 6th, 2011 03:46 AM
    by zheka8  Go to last post
  7. [SOLVED] My wireless connection does not work

    Started by NiteiaTt, December 4th, 2011 05:28 AM
    atheros, ubuntu, wireless
    • Replies: 1
    • Views: 537
    Last Post: December 4th, 2011 05:30 AM
    by pr3zident  Go to last post

    Forum:
    General Help

  8. [SOLVED] Fresh install 11.10 64bit wireless was good until update now SUPER slow

    Started by frettfreak, November 18th, 2011 09:52 PM
    atheros, wireless
    • Replies: 6
    • Views: 1,429
    Last Post: November 19th, 2011 01:17 AM
    by frettfreak  Go to last post
  9. [SOLVED] Ubuntu, Vaio and Atheros ethernet & wifi not working

    Started by fmmarzoa, November 17th, 2011 09:09 AM
    2 Pages
    1 2
    atheros, ubuntu, vaio
    • Replies: 14
    • Views: 13,854
    Last Post: January 5th, 2012 10:49 PM
    by KvltBryce  Go to last post
  10. [ubuntu] Wifi Issues on Sony vaio E Series with Atheros Wireless Adapter

    Started by Myth17, November 11th, 2011 10:26 AM
    11.04, atheros, vaio, wifi adapter
    • Replies: 0
    • Views: 1,641
    Last Post: November 11th, 2011 10:26 AM
    by Myth17  Go to last post
  11. [SOLVED] 11.10 (Oneiric Ocelot) doesn't detect/connect wireless with atheros

    Started by aleoo, November 7th, 2011 08:54 PM
    acer aspire 3680, atheros, network manager, ubuntu 11.10, wireless
    • Replies: 4
    • Views: 3,181
    Last Post: December 1st, 2011 03:39 PM
    by carel.jonkhout  Go to last post
  12. [ubuntu] atheros wireless card not working

    Started by elevenuser, October 29th, 2011 04:07 PM
    atheros, ubuntu, wireless
    • Replies: 1
    • Views: 454
    Last Post: November 12th, 2011 04:12 PM
    by e-tecno  Go to last post

    Forum:
    Hardware

  13. [ubuntu] Atheros AR9285 on Ubuntu 11.10 Sony Vaio VPCEH - wifi does't works

    Started by dixoncx, October 22nd, 2011 07:55 PM
    2 Pages
    1 2
    ar928x, atheros, oneiric 11.10, sony vaio 1 Attachment(s)
    • Replies: 11
    • Views: 12,596
    Last Post: December 3rd, 2011 04:15 AM
    by ontwowheels  Go to last post
  14. [all variants] Wireless card not recognized in new kernel

    Started by xtjacob, September 24th, 2011 08:45 PM
    atheros, kernel, not recogizing, wireless
    • Replies: 0
    • Views: 332
    Last Post: September 24th, 2011 08:45 PM
    by xtjacob  Go to last post
  15. [ubuntu] Acer Aspire 7750G and slow wifi

    Started by nampat, September 19th, 2011 09:40 AM
    2 Pages
    1 2
    atheros, slow wifi
    • Replies: 11
    • Views: 4,315
    Last Post: June 16th, 2012 08:41 PM
    by nampat  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Wireless causes system freeze: Atheros AR9285, Ubuntu 11.04 64-bit, Acer Aspire 5250

    Started by Zanazabar, September 8th, 2011 04:12 AM
    4 Pages
    1 2 3 ... 4
    64-bit, acer, ar9285, atheros, ubuntu 11.04
    • Replies: 35
    • Views: 13,978
    Last Post: September 27th, 2011 04:07 PM
    by wildmanne39  Go to last post
  17. [SOLVED] Atheros AR9285/Ubuntu 11.04/Lenovo B575 (Wireless Disabled?)

    Started by mdunphy, August 31st, 2011 11:47 PM
    8 Pages
    1 2 3 ... 8
    ar9285, atheros, b575, lenovo 1 Attachment(s)
    • Replies: 71
    • Views: 33,663
    Last Post: March 15th, 2013 10:17 PM
    by wildmanne39  Go to last post
  18. [ubuntu] Problems after Ndisgtk/ndiswrapper. No option to connect to a network.

    Started by BlackbirdShaman, August 23rd, 2011 11:23 PM
    atheros, drivers, ndisgtk, ndiswrapper, wireless
    • Replies: 2
    • Views: 886
    Last Post: August 24th, 2011 10:20 PM
    by BlackbirdShaman  Go to last post
  19. Pulseaudio Airplay (raop) error

    Started by Tyraenor, August 14th, 2011 02:20 PM
    airplay, atheros, natty 11.04, pulseaudio
    • Replies: 0
    • Views: 1,678
    Last Post: August 14th, 2011 02:20 PM
    by Tyraenor  Go to last post
  20. [ubuntu] 11.04: 2.6.38-10-generic:Atheros (AR2413) does not connect automatically to hidden nw

    Started by jjaakkol, August 6th, 2011 03:02 PM
    11.04, atheros, wireless 1 Attachment(s)
    • Replies: 0
    • Views: 467
    Last Post: August 6th, 2011 03:02 PM
    by jjaakkol  Go to last post
  21. [ubuntu] Ubuntu Natty 11.04 Atheros AR5XXX Not working [UNCLAIMED]

    Started by Sombra, July 23rd, 2011 04:39 PM
    2 Pages
    1 2
    11.04, atheros, natty, wifi
    • Replies: 12
    • Views: 3,124
    Last Post: July 25th, 2011 03:02 PM
    by Sombra  Go to last post
  22. [kubuntu] Slow internet with internal wifi card

    Started by TannerD, July 20th, 2011 01:26 AM
    ar5001x, atheros, kubuntu, wifi
    • Replies: 0
    • Views: 483
    Last Post: July 20th, 2011 01:26 AM
    by TannerD  Go to last post
  23. [ubuntu] Atheros AR5007 failed to enable wireless

    Started by message, July 19th, 2011 07:43 PM
    ar5007, atheros, enable wireless
    • Replies: 1
    • Views: 1,431
    Last Post: July 19th, 2011 08:19 PM
    by message  Go to last post
  24. [ubuntu] slower internet

    Started by turkeypi, July 14th, 2011 11:10 PM
    atheros, internet, slow
    • Replies: 0
    • Views: 330
    Last Post: July 14th, 2011 11:10 PM
    by turkeypi  Go to last post
  25. [ubuntu] wireless connect issues - natty on asus 1005HA

    Started by wrnh, July 13th, 2011 02:08 AM
    atheros, wireless, wpa2
    • Replies: 3
    • Views: 772
    Last Post: July 13th, 2011 04:35 AM
    by wrnh  Go to last post
Results 76 to 100 of 673
Page 4 of 27 1 2 3 4 5 6 7