Search:

Tag: atheros

Page 3 of 27 1 2 3 4 5 6

Search: Search took 0.07 seconds.

  1. In my Ubuntu based Backtrack 5r3 Ethernet is not connecting. Network adapter Atheros

    Started by nevlabs, December 29th, 2012 01:43 PM
    atheros, ethernet, problem
    • Replies: 3
    • Views: 2,048
    Last Post: December 30th, 2012 06:22 AM
    by nevlabs  Go to last post

    Forum:
    Any Other OS

  2. [kubuntu] wireless does not work on HP 630

    Started by barna, December 27th, 2012 12:09 PM
    atheros, wireless disabled
    • Replies: 4
    • Views: 2,137
    Last Post: June 6th, 2013 10:39 PM
    by barna  Go to last post
  3. [ubuntu] Ath5k driver failure in 12.10

    Started by klugja, December 25th, 2012 10:55 PM
    12.10, ath5k, atheros
    • Replies: 1
    • Views: 1,591
    Last Post: December 27th, 2012 02:05 AM
    by klugja  Go to last post
  4. [ubuntu] Atheros Communications Inc. Device 0036 (rev 01)

    Started by VargheseKRenny, December 9th, 2012 07:39 PM
    atheros, network /home, ububntu 12.04, wifi adapter, wireless
    • Replies: 0
    • Views: 2,571
    Last Post: December 9th, 2012 07:39 PM
    by VargheseKRenny  Go to last post
  5. Arch linux wireless and EeePC 701

    Started by Takmadeus, December 8th, 2012 08:21 PM
    701, arch, atheros, eee, wireless
    • Replies: 6
    • Views: 1,685
    Last Post: December 12th, 2012 10:40 PM
    by bfmetcalf  Go to last post

    Forum:
    Any Other OS

  6. [ubuntu] WiFi extremely slow. Atheros AR9285 on Ubuntu 12.10

    Started by ninovolador, December 8th, 2012 12:10 AM
    atheros, slow
    • Replies: 0
    • Views: 1,024
    Last Post: December 8th, 2012 12:10 AM
    by ninovolador  Go to last post
  7. [ubuntu] AR9285 stopped working altogether after 12.04 Upgrade

    Started by Armence, December 5th, 2012 07:50 AM
    ar9285, ar9285 wireless 802.11n, atheros
    • Replies: 0
    • Views: 420
    Last Post: December 5th, 2012 07:50 AM
    by Armence  Go to last post
  8. [ubuntu] Installing driver for ar8161 on an offline machine

    Started by mvalviar, November 25th, 2012 10:49 PM
    atheros
    • Replies: 1
    • Views: 1,851
    Last Post: November 26th, 2012 12:50 AM
    by personalpc  Go to last post
  9. [ubuntu] Wireless card not turning on and barely registering

    Started by AnArmoredMarch, November 22nd, 2012 07:34 AM
    atheros, presario, wireless not working
    • Replies: 2
    • Views: 612
    Last Post: November 23rd, 2012 07:29 AM
    by AnArmoredMarch  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Wifi issues with Atheros AR8162

    Started by iprolonged, November 19th, 2012 11:59 PM
    atheros, lenovo, wifi 1 Attachment(s)
    • Replies: 7
    • Views: 1,420
    Last Post: November 20th, 2012 11:01 PM
    by iprolonged  Go to last post
  11. [ubuntu] Atheros PCI: sees network but won't connect.

    Started by clusterfoo, November 10th, 2012 01:01 AM
    atheros, wifi, wireless
    • Replies: 0
    • Views: 481
    Last Post: November 10th, 2012 01:01 AM
    by clusterfoo  Go to last post
  12. [ubuntu] Lost all networking after upgrade to 12.10

    Started by KFwLsKvVAs, October 22nd, 2012 12:34 AM
    12.10, atheros, lost connection, networking
    • Replies: 3
    • Views: 1,813
    Last Post: October 23rd, 2012 05:40 PM
    by KFwLsKvVAs  Go to last post
  13. [ubuntu] Atheros network on 10.04

    Started by etopsirhc, October 18th, 2012 11:45 PM
    atheros, network
    • Replies: 4
    • Views: 881
    Last Post: October 19th, 2012 01:06 AM
    by etopsirhc  Go to last post
  14. [ubuntu] Problematic hardware: Atheros and Realtek cards

    Started by Inoki, October 8th, 2012 04:51 PM
    atheros, hardware, realtek
    • Replies: 2
    • Views: 1,360
    Last Post: October 8th, 2012 04:59 PM
    by Inoki  Go to last post
  15. [ubuntu] video card requirements?

    Started by Coolmariorocks, October 6th, 2012 06:33 PM
    acer, aspire, atheros, video card
    • Replies: 3
    • Views: 896
    Last Post: October 7th, 2012 12:32 AM
    by Yellow Pasque  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Wireless Card Issue With Code Posted

    Started by Skiehawk11, October 4th, 2012 11:31 PM
    atheros, wireless card
    • Replies: 0
    • Views: 524
    Last Post: October 4th, 2012 11:31 PM
    by Skiehawk11  Go to last post
  17. [ubuntu] Wireless not connecting to certain access points

    Started by ak123, September 22nd, 2012 07:48 AM
    2 Pages
    1 2
    atheros, network, wireless
    • Replies: 15
    • Views: 1,378
    Last Post: September 23rd, 2012 07:51 AM
    by ak123  Go to last post
  18. [other] Atheros Ethernet Card not working

    Started by JaySeeJC, September 4th, 2012 07:15 PM
    atheros, ethernet
    • Replies: 0
    • Views: 402
    Last Post: September 4th, 2012 07:15 PM
    by JaySeeJC  Go to last post

    Forum:
    Hardware

  19. [SOLVED] Lenovo G480 / Atheros AR8162 woes: unable to initiate wired/dsl

    Started by sanhing, August 30th, 2012 09:22 AM
    12 Pages
    1 2 3 ... 12
    atheros, ethernet, ethernet connection, lenovo
    • Replies: 114
    • Views: 83,222
    Last Post: September 29th, 2013 03:19 PM
    by chili555  Go to last post
  20. [ubuntu] Lenovo B570e drops connection after 2-5 min,

    Started by a.sopco, August 29th, 2012 05:43 PM
    atheros, drops wireless connection, wifi adapter
    • Replies: 1
    • Views: 1,048
    Last Post: August 29th, 2012 08:59 PM
    by praseodym  Go to last post
  21. [ubuntu] People With 11.04 and a not working atheros card

    Started by jibawakee, August 26th, 2012 03:00 PM
    atheros, backports, not working, problem, wireless
    • Replies: 1
    • Views: 482
    Last Post: August 27th, 2012 01:04 AM
    by jibawakee  Go to last post
  22. [ubuntu] D-Link DWA-556|Ubuntu 12.04 - No Wireless Connections

    Started by murderous mouse, August 22nd, 2012 08:17 PM
    12.04, atheros, dwa-556, precise, wireless
    • Replies: 2
    • Views: 1,385
    Last Post: August 23rd, 2012 12:22 AM
    by murderous mouse  Go to last post
  23. [SOLVED] Very very slow transfer speeds between Windows 7 and samba server running on Ubuntu 1

    Started by kasunt, August 21st, 2012 11:09 AM
    atheros, samba, slow, wireless
    • Replies: 4
    • Views: 9,120
    Last Post: August 22nd, 2012 12:10 AM
    by redmk2  Go to last post
  24. [ubuntu] Another Atheros wireless problem on Ubuntu 12.04 LTS

    Started by Avisek003, August 9th, 2012 04:08 PM
    atheros, atheros ar9285, ubuntu 12.04, wireless
    • Replies: 3
    • Views: 4,018
    Last Post: September 24th, 2012 05:27 AM
    by 666ABEL999  Go to last post
  25. [ubuntu] Ubuntu will not connect to Wi-Fi

    Started by Arielxgbarton, July 27th, 2012 11:30 AM
    atheros, home network, tl-wn951n, tp-link, wi-fi
    • Replies: 0
    • Views: 438
    Last Post: July 27th, 2012 11:30 AM
    by Arielxgbarton  Go to last post
Results 51 to 75 of 673
Page 3 of 27 1 2 3 4 5 6