Search:

Tag: xubuntu

Page 1 of 94 1 2 3 4

Search: Search took 0.02 seconds.

  1. [xubuntu] Qt5 location missing

    Started by msauer75, 2 Weeks Ago 08:11 AM
    qt5, xubuntu
    • Replies: 0
    • Views: 0
    Last Post: 2 Weeks Ago 08:11 AM
    by msauer75  Go to last post
  2. [xubuntu] UEFI installation and booting

    Started by winecurmudgeon2, April 16th, 2020 07:59 PM
    booting, uefi, xubuntu
    • Replies: 8
    • Views: 0
    Last Post: 3 Weeks Ago 08:34 PM
    by pencuse  Go to last post
  3. [xubuntu] 20.04 apt update error: AppStream system cache

    Started by rattskjelke, April 16th, 2020 03:14 PM
    xubuntu
    • Replies: 1
    • Views: 0
    Last Post: April 19th, 2020 02:29 PM
    by corradoventu  Go to last post
  4. [xubuntu] VMware - The guest operating system has locked the CD-ROM

    Started by mubeenkh, April 15th, 2020 02:39 PM
    vmware, vmware-tools, xubuntu
    • Replies: 3
    • Views: 0
    Last Post: April 16th, 2020 09:13 PM
    by jnguyen-m  Go to last post
  5. baytrail sound appears to work but there is no sound

    Started by adam-at-beef, April 9th, 2020 12:12 AM
    xubuntu
    • Replies: 0
    • Views: 0
    Last Post: April 9th, 2020 12:12 AM
    by adam-at-beef  Go to last post

    Forum:
    Hardware

  6. [SOLVED] Live boot usb with persistence now hanging on boot up

    Started by AbleTassie, February 24th, 2020 07:41 AM
    boot-up, hangs, live boot, xubuntu 8 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: February 26th, 2020 08:03 AM
    by AbleTassie  Go to last post
  7. [xubuntu] How to add Japanese and German input languages on Xubuntu

    Started by tezx, February 18th, 2020 12:28 AM
    xfce 4, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: February 18th, 2020 08:41 PM
    by EuclideanCoffee  Go to last post
  8. Can I edit web videos with lightworks on xubuntu with my system ?

    Started by dbee, February 15th, 2020 11:08 PM
    lightworks, video editing, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: February 16th, 2020 06:02 PM
    by TheFu  Go to last post

    Forum:
    General Help

  9. Black Screen to login (with no GUI) on boot

    Started by Dan_Bowser, February 6th, 2020 02:37 PM
    2 Pages
    1 2
    ubuntu, xubuntu
    • Replies: 10
    • Views: 0
    Last Post: February 7th, 2020 05:42 PM
    by CatKiller  Go to last post

    Forum:
    General Help

  10. [SOLVED] xubuntu, second HDD & Plex

    Started by martyyyn, February 4th, 2020 09:30 PM
    3 Pages
    1 2 3
    hard disk access, plex, xubuntu
    • Replies: 20
    • Views: 0
    Last Post: February 16th, 2020 02:21 PM
    by TheFu  Go to last post

    Forum:
    General Help

  11. xubuntu 18.04 - running a shell script (as root/sudo) at startup

    Started by wb0gaz, January 21st, 2020 09:26 PM
    rc.local, startup, xubuntu
    • Replies: 3
    • Views: 0
    Last Post: January 23rd, 2020 01:20 AM
    by TheFu  Go to last post

    Forum:
    General Help

  12. New Xubuntu install

    Started by fefniir2, January 20th, 2020 04:09 AM
    2 Pages
    1 2
    xubuntu
    • Replies: 12
    • Views: 0
    Last Post: January 27th, 2020 03:24 PM
    by mastablasta  Go to last post
  13. Marvell SD8686 WiFi - lock-up when device is powered up - how to troubleshoot?

    Started by wb0gaz, January 18th, 2020 02:41 AM
    freeze, marvell, sd8686, xubuntu
    • Replies: 0
    • Views: 0
    Last Post: January 18th, 2020 02:41 AM
    by wb0gaz  Go to last post
  14. Marvell SD8686 WiFi - lock-up when device is powered up - how to troubleshoot?

    Started by wb0gaz, January 17th, 2020 05:56 PM
    lockup, marvell, sd8686, xubuntu
    • Replies: 3
    • Views: 0
    Last Post: January 17th, 2020 09:12 PM
    by wb0gaz  Go to last post

    Forum:
    Hardware

  15. xubuntu 18.04 auto login wanted - not asking password, still presents log-in dialog

    Started by wb0gaz, January 15th, 2020 09:55 PM
    18.04, auto login, autologin, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: January 15th, 2020 10:35 PM
    by CelticWarrior  Go to last post

    Forum:
    General Help

  16. [xubuntu] Fresh Xubuntu install, no sound, cant play videos.

    Started by frankox12, January 15th, 2020 06:07 AM
    nosound, sound, videos, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: January 15th, 2020 03:37 PM
    by Autodave  Go to last post
  17. [xubuntu] MacBook keyboard not working after suspend

    Started by samuelcho, December 22nd, 2019 01:06 PM
    keyboard, macbook, ubuntu, xubuntu
    • Replies: 2
    • Views: 0
    Last Post: December 22nd, 2019 02:48 PM
    by samuelcho  Go to last post
  18. [xubuntu] Rising Luser Process Count When Logging Out and In

    Started by Jack Waugh, December 19th, 2019 05:23 AM
    logout, processes, session, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: December 19th, 2019 06:46 PM
    by speartip  Go to last post
  19. Asus laptop disabled WiFi (hard blocked)

    Started by rikyepoveri, December 16th, 2019 02:35 PM
    3 Pages
    1 2 3
    asus, wifi, xubuntu 3 Attachment(s)
    • Replies: 25
    • Views: 0
    Last Post: December 30th, 2019 01:46 AM
    by rikyepoveri  Go to last post
  20. [xubuntu] Package libssl1.0.0 is not available, Can't install Eagle 7.7.0. on xubuntu 19.19

    Started by vidar-vidnes, November 24th, 2019 10:12 PM
    eagle, libssl, xubuntu
    • Replies: 3
    • Views: 0
    Last Post: November 27th, 2019 10:07 PM
    by vidar-vidnes  Go to last post
  21. [xubuntu] Drop down menu placement

    Started by jmsmkn, November 17th, 2019 02:19 PM
    drop down, xfce, xubuntu
    • Replies: 0
    • Views: 0
    Last Post: November 17th, 2019 02:19 PM
    by jmsmkn  Go to last post
  22. [xubuntu] DPMS appears not to work on Raspberry Pi 4B (Xubuntu, 19.10)

    Started by steveb-uuser, November 15th, 2019 08:15 AM
    dpms, raspberry pi 4, xubuntu
    • Replies: 0
    • Views: 0
    Last Post: November 15th, 2019 08:15 AM
    by steveb-uuser  Go to last post
  23. BT5 device connects at BT4.2?

    Started by sremick, November 13th, 2019 04:21 AM
    19.10, bluetooth, xubuntu
    • Replies: 0
    • Views: 0
    Last Post: November 13th, 2019 04:21 AM
    by sremick  Go to last post
  24. [SOLVED] Sound only on right speaker + Subwoofer on 2010 Macbook Pro 7,1 13"

    Started by xoagray, October 25th, 2019 01:03 PM
    audio, macbookpro, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: October 25th, 2019 08:12 PM
    by xoagray  Go to last post

    Forum:
    Hardware

  25. [xubuntu] unable to scan using HP laserjet m28W

    Started by lordcenzin, September 22nd, 2019 12:56 AM
    hplip, scanner hp, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: September 22nd, 2019 07:15 PM
    by Autodave  Go to last post
Results 1 to 25 of 2336
Page 1 of 94 1 2 3 4