Search:

Tag: hda-intel

Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. [ubuntu] Can't get my audio working

    Started by ja-castropizzo, August 29th, 2016 03:46 AM
    audio, dummy output, hda-intel, ubuntu 16.04
    • Replies: 2
    • Views: 300
    Last Post: August 29th, 2016 11:47 AM
    by ja-castropizzo  Go to last post

    Forum:
    Hardware

  2. [SOLVED] Onboard sound ignored on 13.10, HDMI only

    Started by drac-noc, October 29th, 2013 08:08 PM
    alsa, hda-intel, onboard audio, pulseaudio
    • Replies: 0
    • Views: 2,742
    Last Post: October 29th, 2013 08:08 PM
    by drac-noc  Go to last post
  3. [ubuntu] Jack headphone not working

    Started by aitortxo, February 3rd, 2013 12:31 PM
    alsa, hda-intel, jack, pavilion, sound
    • Replies: 1
    • Views: 1,685
    Last Post: February 3rd, 2013 01:58 PM
    by TheFu  Go to last post
  4. [all variants] No Digital Audio Outputs Detected (Intel HDA, Chrontel HDMI)

    Started by hellforgedheart, December 22nd, 2012 10:08 PM
    alc662, alsa, hda-intel, hdmi, iec958
    • Replies: 0
    • Views: 801
    Last Post: December 22nd, 2012 10:08 PM
    by hellforgedheart  Go to last post
  5. [SOLVED] MacbookPro6,2 hda-intel sound distortion

    Started by smallpawn, March 21st, 2011 12:14 AM
    distortion, hda-intel, problem, sound
    • Replies: 1
    • Views: 1,126
    Last Post: March 21st, 2011 11:05 PM
    by smallpawn  Go to last post

    Forum:
    Hardware

  6. [SOLVED] No sound device in 10.10, hda-intel

    Started by battybiologist, January 1st, 2011 06:09 AM
    audio, azalia, hda-intel, lenovo, no sound 10.10
    • Replies: 4
    • Views: 2,890
    Last Post: January 2nd, 2011 10:22 AM
    by battybiologist  Go to last post
  7. [all variants] Soundcard (HDA-Intel ALC662) not recognized

    Started by bullpup, December 12th, 2010 01:35 PM
    alc662, hda-intel, realtek, sound
    • Replies: 3
    • Views: 1,638
    Last Post: December 14th, 2010 10:24 AM
    by bullpup  Go to last post
  8. [ubuntu] Upgraded 10.10, lost sound

    Started by mlhudson, October 11th, 2010 04:41 PM
    alsa, hda-intel
    • Replies: 0
    • Views: 1,000
    Last Post: October 11th, 2010 04:41 PM
    by mlhudson  Go to last post
  9. [ubuntu] HDA Intel (IRQ conflict?) problems

    Started by MrBordello, September 11th, 2010 04:40 PM
    hda-intel, maverick
    • Replies: 2
    • Views: 3,131
    Last Post: September 11th, 2010 05:44 PM
    by MrBordello  Go to last post
  10. [all variants] No sound (after playing around with microphone?)

    Started by Matthes, August 11th, 2010 06:31 PM
    10.4, hda-intel, no sound, t60, thinkpad
    • Replies: 3
    • Views: 1,641
    Last Post: August 14th, 2010 01:44 PM
    by Matthes  Go to last post
  11. [ubuntu] No sound in front jack!

    Started by pedrosurf, July 19th, 2010 03:02 AM
    audio problem, front jack, hda-intel
    • Replies: 2
    • Views: 1,304
    Last Post: July 30th, 2010 11:22 PM
    by smullins  Go to last post

    Forum:
    General Help

  12. [ubuntu] Realtek onboard sound issue

    Started by M4he, July 5th, 2010 03:27 PM
    2 Pages
    1 2
    alc888, audio issue, hda-intel, realtek
    • Replies: 19
    • Views: 3,915
    Last Post: November 4th, 2010 03:01 PM
    by Lobby Dosser  Go to last post

    Forum:
    Hardware

  13. [ubuntu] microphone broke by Lucid

    Started by katj12480, May 18th, 2010 11:23 PM
    hda-intel, lucid upgrade, microphone, realtek acl268
    • Replies: 2
    • Views: 1,086
    Last Post: May 20th, 2010 05:40 PM
    by wishingstar  Go to last post
  14. [ubuntu] No sound after upgrading to 9.10, HDA-Intel (NOT a dell laptop)

    Started by johnsky, January 24th, 2010 11:53 PM
    hda-intel, no sound, not dell, ubuntu 9.10, upgrade
    • Replies: 7
    • Views: 3,224
    Last Post: March 13th, 2010 03:01 AM
    by matthus  Go to last post
  15. [ubuntu] wilp6: mic/line-in not working

    Started by dabrowsa, December 21st, 2009 07:14 AM
    2 Pages
    1 2
    hda-intel, line-in, mic and sound jack/port, mic input 2 Attachment(s)
    • Replies: 12
    • Views: 2,989
    Last Post: December 25th, 2009 07:27 PM
    by dabrowsa  Go to last post
  16. [ubuntu] HDA Intel Capture Volume setting not sticking

    Started by njhwang, October 9th, 2009 01:21 AM
    acer, capture, hda-intel, microphone
    • Replies: 0
    • Views: 714
    Last Post: October 9th, 2009 01:21 AM
    by njhwang  Go to last post
  17. [ubuntu] Jaunty - Recording Background Static

    Started by mastermindg, June 11th, 2009 02:38 PM
    hda-intel, recording, static
    • Replies: 1
    • Views: 677
    Last Post: June 11th, 2009 03:18 PM
    by mastermindg  Go to last post
  18. [kubuntu] Audio Problem with 9.04

    Started by Anlace, May 4th, 2009 07:06 PM
    analog, audio, digital, hda-intel, nvidia
    • Replies: 2
    • Views: 1,978
    Last Post: May 13th, 2009 01:24 PM
    by gmhawash  Go to last post
  19. [all variants] No Sound on HP Pavilion dv7-1183 (Intel/Nvidia Chips)

    Started by california-ken, March 31st, 2009 07:43 PM
    hda-intel, hp laptop, no sound
    • Replies: 1
    • Views: 3,077
    Last Post: July 4th, 2009 05:31 AM
    by sambion  Go to last post
  20. [ubuntu] which input source is the microphone jack?

    Started by lenards, February 18th, 2009 06:28 AM
    hda-intel, microphone
    • Replies: 1
    • Views: 721
    Last Post: February 18th, 2009 10:13 PM
    by lenards  Go to last post
  21. [ubuntu] cannot unmute microphone from volume control

    Started by lenards, February 18th, 2009 06:04 AM
    hda-intel
    • Replies: 1
    • Views: 1,397
    Last Post: February 18th, 2009 07:22 AM
    by lenards  Go to last post
  22. [ubuntu] module build failed for ATI SBx00 sound card

    Started by pussinboots, January 12th, 2009 03:19 AM
    ati, atiixp, hda-intel, sound, troubleshooting
    • Replies: 1
    • Views: 860
    Last Post: January 12th, 2009 04:50 AM
    by pussinboots  Go to last post
  23. [ubuntu] [SOLVED] Problem with sound after kernel recompile

    Started by microbolt, January 8th, 2009 03:49 AM
    alsa, error, hda-intel, sound
    • Replies: 3
    • Views: 2,391
    Last Post: January 8th, 2009 06:27 AM
    by microbolt  Go to last post

    Forum:
    Hardware

  24. [ubuntu] How to install alsa hda-intel sound driver?

    Started by taylor102387, January 7th, 2009 12:57 AM
    alsa, audio, driver, hda-intel, sound
    • Replies: 3
    • Views: 16,544
    Last Post: April 23rd, 2009 04:47 PM
    by tornado89  Go to last post
  25. [ubuntu] hey, guess what...no sound :(

    Started by newguyjo, November 14th, 2008 02:48 PM
    2 Pages
    1 2
    hda-intel, sound
    • Replies: 18
    • Views: 1,430
    Last Post: November 26th, 2008 11:23 PM
    by psychomichael  Go to last post
Results 1 to 25 of 34
Page 1 of 2 1 2