Search:

Tag: gigabit

Page 1 of 2 1 2

Search: Search took 0.01 seconds.

  1. [all variants] ethernet connection speed

    Started by marchello_lippi2, September 18th, 2020 11:53 AM
    ethernet, gigabit, speed
    • Replies: 4
    • Views: 0
    Last Post: September 20th, 2020 06:48 PM
    by marchello_lippi2  Go to last post
  2. Asymmetric speeds on 1Gb ethernet network - why?

    Started by Waldo_Nell, August 13th, 2019 10:30 PM
    ethernet, gigabit, slow
    • Replies: 6
    • Views: 0
    Last Post: July 2nd, 2020 06:20 PM
    by baijea  Go to last post
  3. Can I improve my routing speeds with dual gigabit?

    Started by jonathanese, July 18th, 2018 03:34 AM
    2 Pages
    1 2
    balancing, gigabit, routing, server
    • Replies: 11
    • Views: 0
    Last Post: July 22nd, 2018 11:45 AM
    by TheFu  Go to last post
  4. Asus M2N-SLI Deluxe mobo w/ dual Gigabit LAN is wonky

    Started by mte2, May 11th, 2017 05:17 PM
    gigabit, lan
    • Replies: 2
    • Views: 0
    Last Post: May 30th, 2017 02:37 PM
    by mte2  Go to last post

    Forum:
    Hardware

  5. [ubuntu] Linksys USB3GIGV1 only works for a little time.

    Started by Raymond Day, March 18th, 2016 03:46 AM
    adapter, gigabit, usb 3.0
    • Replies: 2
    • Views: 333
    Last Post: December 19th, 2016 04:51 AM
    by Dawudd  Go to last post
  6. [ubuntu] Slow transfer speed over Gigabit Ethernet

    Started by Sandesh_Giri, July 14th, 2015 10:29 AM
    ethernet, gigabit 3 Attachment(s)
    • Replies: 1
    • Views: 676
    Last Post: July 14th, 2015 06:24 PM
    by Sandesh_Giri  Go to last post
  7. [ubuntu] Can not get Gigabit speeds on Attansic L1 & Asus P5K

    Started by catolh, May 30th, 2015 07:32 PM
    attansic, gigabit, network
    • Replies: 2
    • Views: 536
    Last Post: May 31st, 2015 06:16 PM
    by catolh  Go to last post

    Forum:
    Hardware

  8. SIS 191 adapter only achieves 100Mbps connection speed

    Started by hazica, December 29th, 2013 03:18 PM
    gigabit, gigabit-nic, sis 190 driver, sis 191
    • Replies: 0
    • Views: 901
    Last Post: December 29th, 2013 03:18 PM
    by hazica  Go to last post
  9. [lubuntu] Determine Ethernet Card Speed

    Started by PierreRobiquet, July 20th, 2013 04:46 PM
    ethernet card, gigabit, laptop, lenovo z560
    • Replies: 1
    • Views: 660
    Last Post: July 20th, 2013 04:57 PM
    by Kujua  Go to last post
  10. [ubuntu] Gigabit Just Doesn't Work

    Started by CrusaderAD, May 21st, 2013 11:28 PM
    gigabit, network, router
    • Replies: 3
    • Views: 533
    Last Post: May 22nd, 2013 01:34 AM
    by CrusaderAD  Go to last post

    Forum:
    General Help

  11. [ubuntu] slow gigabit ethernet?

    Started by RoosterHam, March 20th, 2013 09:24 PM
    ethernet, gigabit, slow
    • Replies: 0
    • Views: 600
    Last Post: March 20th, 2013 09:24 PM
    by RoosterHam  Go to last post
  12. [all variants] jmc250 gigabit problem

    Started by The Mighty Orange, January 7th, 2013 11:29 AM
    gigabit, jmc250
    • Replies: 8
    • Views: 6,141
    Last Post: January 10th, 2013 07:11 PM
    by flash63  Go to last post
  13. [SOLVED] Silicom PXG4U Cannot Recognise all 4 Ethernet ports

    Started by CyberAngel, December 19th, 2012 12:44 PM
    ethernet, gigabit, problem, pxg4u, silicom
    • Replies: 1
    • Views: 711
    Last Post: January 2nd, 2013 12:31 PM
    by CyberAngel  Go to last post
  14. [ubuntu] Gigabit network is slow

    Started by ericus, October 29th, 2012 03:14 PM
    gigabit, poor performance, realtek, slow
    • Replies: 3
    • Views: 1,993
    Last Post: October 31st, 2012 08:13 PM
    by ericus  Go to last post
  15. [ubuntu] WiFi multi-gigabit traffic

    Started by anspectrum, September 27th, 2012 07:27 PM
    gigabit, spike, wifi, wireless 2 Attachment(s)
    • Replies: 1
    • Views: 363
    Last Post: September 27th, 2012 08:19 PM
    by lukeiamyourfather  Go to last post
  16. [ubuntu] 12.04 Intel NIC not achieving gigabit speed

    Started by bomski, July 20th, 2012 06:40 PM
    12.04, gigabit, intel
    • Replies: 5
    • Views: 1,449
    Last Post: August 18th, 2012 04:39 AM
    by clickwir  Go to last post
  17. [ubuntu] Alternative to e1000?

    Started by lordbah, May 8th, 2012 11:50 PM
    12.04, 82541pi, gigabit, networking
    • Replies: 9
    • Views: 2,681
    Last Post: July 20th, 2012 06:33 PM
    by bomski  Go to last post
  18. [ubuntu] SLOW gigabit lan

    Started by amuh, March 2nd, 2012 11:40 PM
    2 Pages
    1 2
    gigabit, slow file transfer, ubuntu server 10.04
    • Replies: 12
    • Views: 7,278
    Last Post: July 15th, 2012 09:58 PM
    by Yfrwlf  Go to last post
  19. [ubuntu] PCI-E X 1 nic.

    Started by Phoenixxl, March 2nd, 2012 12:39 PM
    driver, ethernet, gigabit, nic, pci-e
    • Replies: 4
    • Views: 1,415
    Last Post: March 3rd, 2012 10:37 PM
    by Phoenixxl  Go to last post
  20. [all variants] pci NIC gigabit ethernet

    Started by spezticle, February 27th, 2012 11:31 PM
    10/100/1000, ethernet, gigabit, nic
    • Replies: 0
    • Views: 461
    Last Post: February 27th, 2012 11:31 PM
    by spezticle  Go to last post
  21. [ubuntu] Network performance issues

    Started by devil103, February 25th, 2012 09:44 AM
    gigabit, network, r8168
    • Replies: 6
    • Views: 1,166
    Last Post: February 26th, 2012 01:37 PM
    by devil103  Go to last post
  22. [ubuntu] 11.10 + nVidia MCP79 Ethernet + forcedeth - only 10 Mbit

    Started by kikosha, January 27th, 2012 05:09 PM
    ethernet, forcedeth, gigabit, mcp79
    • Replies: 0
    • Views: 1,683
    Last Post: January 27th, 2012 05:09 PM
    by kikosha  Go to last post
  23. [ubuntu] Gigabit ethernet DP55KG "No Such Device"

    Started by R.Bucky, October 30th, 2011 07:11 PM
    dp55kg, ethernet, gigabit, nic
    • Replies: 0
    • Views: 509
    Last Post: October 30th, 2011 07:11 PM
    by R.Bucky  Go to last post
  24. [ubuntu] Low NIC Speed : what is the bottle neck ??

    Started by roy.nico, September 19th, 2011 06:50 AM
    gigabit, nic, slow
    • Replies: 0
    • Views: 561
    Last Post: September 19th, 2011 06:50 AM
    by roy.nico  Go to last post

    Forum:
    Hardware

  25. [ubuntu] Slow IO over Samba/NFS

    Started by Chireru, September 5th, 2011 08:02 PM
    3 Pages
    1 2 3
    disk, gigabit, nfs, samba, slow
    • Replies: 20
    • Views: 7,144
    Last Post: June 21st, 2012 07:49 PM
    by kid1000002000  Go to last post
Results 1 to 25 of 49
Page 1 of 2 1 2