Search:

Tag: display

Page 4 of 56 1 2 3 4 5 6 7

Search: Search took 0.04 seconds.

  1. [all variants] Multiple Monitors being detected as a single "built-in" display

    Started by nolet-brandon, July 21st, 2017 02:52 AM
    amd, display, gpu, multi monitor
    • Replies: 1
    • Views: 0
    Last Post: July 21st, 2017 05:55 PM
    by deadflowr  Go to last post

    Forum:
    Hardware

  2. [xubuntu] How can I use Xrandr (cvt) to set a 4K --output from (Monitor) HDMI--into CPU DVI-O

    Started by whereismymindat2, June 5th, 2017 03:48 AM
    display, intel, radeon
    • Replies: 1
    • Views: 0
    Last Post: June 6th, 2017 02:50 AM
    by him610  Go to last post

    Forum:
    Hardware

  3. [xubuntu] Linux Misreading my HDMI monitor as 72" (it's 40") causing desktop problems.

    Started by whereismymindat2, May 9th, 2017 07:42 PM
    display, hdmi 4 Attachment(s)
    • Replies: 1
    • Views: 0
    Last Post: May 10th, 2017 03:02 AM
    by efflandt  Go to last post

    Forum:
    General Help

  4. [lubuntu] Laptop VGA port not working

    Started by benshepherd, April 26th, 2017 08:41 AM
    display, lubuntu, vga
    • Replies: 2
    • Views: 0
    Last Post: June 8th, 2017 04:30 PM
    by benshepherd  Go to last post

    Forum:
    Hardware

  5. Nvidia screen/audio output selection when notebook docked/undocked

    Started by eclipticon2, April 9th, 2017 08:47 PM
    display, docking station, nvidia, nvidia sound
    • Replies: 0
    • Views: 0
    Last Post: April 9th, 2017 08:47 PM
    by eclipticon2  Go to last post

    Forum:
    Hardware

  6. [lubuntu] Driver or screen size problem??

    Started by lancefarrah, April 9th, 2017 08:15 PM
    display, michigan, paid, video mode
    • Replies: 1
    • Views: 0
    Last Post: April 10th, 2017 09:24 PM
    by gordintoronto  Go to last post

    Forum:
    Hardware

  7. corrupt screen when resuming from suspend with nvidia display drivers

    Started by lamyseba-b, March 21st, 2017 12:51 PM
    display, nvidia, suspend 1 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: April 30th, 2017 03:36 PM
    by lamyseba-b  Go to last post

    Forum:
    Hardware

  8. [xubuntu] Screen goes black, regularly

    Started by HenkHarmsen, March 8th, 2017 07:53 AM
    display, display blank, xubuntu
    • Replies: 2
    • Views: 0
    Last Post: March 9th, 2017 06:01 AM
    by HenkHarmsen  Go to last post
  9. [ubuntu] VGA Benq screen seen as "unknown device"

    Started by paologs, March 5th, 2017 05:15 PM
    benq, display, screen, unknown
    • Replies: 6
    • Views: 0
    Last Post: March 24th, 2017 01:00 AM
    by DuckHook  Go to last post
  10. [SOLVED] Low Resolution after NVIDIA Driver update 304.135

    Started by liam.gutierrez, February 24th, 2017 09:17 PM
    display, nvidia, resolution, xserver
    • Replies: 6
    • Views: 0
    Last Post: February 24th, 2017 11:09 PM
    by liam.gutierrez  Go to last post
  11. [ubuntu] Menu bar and launcher invisible

    Started by No_I_wont, February 20th, 2017 09:44 AM
    display, gui, menu, unity
    • Replies: 0
    • Views: 0
    Last Post: February 20th, 2017 09:44 AM
    by No_I_wont  Go to last post

    Forum:
    General Help

  12. Higher displays not seen after changing VGA cable

    Started by Milind, February 1st, 2017 08:08 AM
    display, resolution, ubuntu 16.10
    • Replies: 3
    • Views: 0
    Last Post: February 1st, 2017 07:22 PM
    by DuckHook  Go to last post

    Forum:
    General Help

  13. Higher displays not seen after changing VGA cable

    Started by Milind, February 1st, 2017 04:34 AM
    display, resolution, ubuntu 16.10
    • Replies: 1
    • Views: 0
    Last Post: February 1st, 2017 05:30 AM
    by thehipho  Go to last post

    Forum:
    General Help

  14. Mouse flickering on one display

    Started by koop4, January 30th, 2017 10:00 AM
    display, driver, nvidia
    • Replies: 1
    • Views: 0
    Last Post: January 31st, 2017 05:22 AM
    by DuckHook  Go to last post

    Forum:
    General Help

  15. [SOLVED] Re: Olidata U40SL1 Display Issues - Only 640x480 Available

    Started by lah-ca, January 21st, 2017 08:51 PM
    4 Pages
    1 2 3 ... 4
    640x480, display, drivers, u40sl1
    • Replies: 39
    • Views: 0
    Last Post: September 23rd, 2017 12:01 PM
    by zibi83  Go to last post

    Forum:
    Hardware

  16. [SOLVED] Cannot boot to GUI display

    Started by daniel852, January 8th, 2017 06:27 AM
    boot, display, graphics, ubuntu 16.04
    • Replies: 1
    • Views: 254
    Last Post: January 8th, 2017 06:37 AM
    by daniel852  Go to last post
  17. [ubuntu] Conky display lags

    Started by saravanakumar2, January 5th, 2017 05:41 AM
    conky, display 1 Attachment(s)
    • Replies: 1
    • Views: 188
    Last Post: January 5th, 2017 05:54 AM
    by QIII  Go to last post
  18. Ubuntu 16.04 Local Machine boots to a black screen instead of login page

    Started by trinsic1, December 21st, 2016 01:08 AM
    desktop, display, login, vnc
    • Replies: 2
    • Views: 269
    Last Post: December 21st, 2016 10:47 AM
    by trinsic1  Go to last post
  19. [SOLVED] Thunderbird - Contact Plane (In address book)

    Started by poisonfor3, December 11th, 2016 03:33 AM
    address book, contacts, display, thunderbid
    • Replies: 3
    • Views: 315
    Last Post: December 11th, 2016 09:54 PM
    by poisonfor3  Go to last post

    Forum:
    General Help

  20. External VGA/HDMI monitor or videoprojector out of sync

    Started by henkeldg, November 25th, 2016 05:54 PM
    display, external, problem, synchronization
    • Replies: 2
    • Views: 212
    Last Post: February 1st, 2017 09:31 AM
    by henkeldg  Go to last post

    Forum:
    General Help

  21. [SOLVED] Second monitor rotation lost at reboot

    Started by No_I_wont, November 24th, 2016 09:06 AM
    display, nvidia
    • Replies: 1
    • Views: 255
    Last Post: November 28th, 2016 09:00 PM
    by No_I_wont  Go to last post

    Forum:
    Hardware

  22. [SOLVED] Ubuntu 16.04 Display on Multiple Monitor Error

    Started by ph423, November 22nd, 2016 05:25 AM
    display, thinkpad
    • Replies: 1
    • Views: 276
    Last Post: March 9th, 2017 09:27 PM
    by ph423  Go to last post

    Forum:
    Hardware

  23. [lubuntu] Power Managment. Ignore lid closing - how to set it?

    Started by rompacz, November 9th, 2016 08:32 AM
    display, lid, power
    • Replies: 6
    • Views: 364
    Last Post: November 11th, 2016 08:11 AM
    by mastablasta  Go to last post
  24. [ubuntu] wrong colour display, blues and yellows only, ubuntu 16.04

    Started by merle-waitrose, November 5th, 2016 06:37 PM
    16.04 lts, colours, display
    • Replies: 2
    • Views: 236
    Last Post: November 6th, 2016 02:31 PM
    by Impavidus  Go to last post

    Forum:
    General Help

  25. GTX 970 not displaying installation.

    Started by Blix775, November 1st, 2016 10:00 AM
    2 Pages
    1 2
    black sceen, display, gtx 970, installation
    • Replies: 15
    • Views: 472
    Last Post: October 23rd, 2017 06:53 PM
    by QIII  Go to last post
Results 76 to 100 of 1377
Page 4 of 56 1 2 3 4 5 6 7