Search:

Tag: bios

Page 4 of 33 1 2 3 4 5 6 7

Search: Search took 0.16 seconds; generated 7 minute(s) ago.

  1. [ubuntu] Attempting to revive old HP wind8.1 laptop (HP Envy X2 PC)

    Started by biggiebob, October 29th, 2018 10:19 AM
    bios, hp envy, install, windows 8.1
    • Replies: 2
    • Views: 0
    Last Post: October 30th, 2018 01:12 AM
    by mikewhatever  Go to last post
  2. Ubuntu 16.04 Installation - Force UEFI Issue when system and iso disk are UEFI

    Started by abomstar, October 22nd, 2018 03:13 AM
    16.04 installation, bios, lenovo, uefi 2 Attachment(s)
    • Replies: 1
    • Views: 0
    Last Post: October 22nd, 2018 03:57 PM
    by oldfred  Go to last post
  3. Dual BIOS boot Encrypted Kubuntu + Win10

    Started by sean-1985, October 7th, 2018 12:43 AM
    bios, dual boot, encrypted, kubuntu
    • Replies: 2
    • Views: 0
    Last Post: October 7th, 2018 01:19 AM
    by sean-1985  Go to last post
  4. [ubuntu] How?? Grub bios install for existing Ubuntu mbr and Windows mbr on seperate disks

    Started by broccoflowers, October 5th, 2018 11:12 PM
    bios, dual boot 2 hds, grub, windows
    • Replies: 2
    • Views: 0
    Last Post: October 5th, 2018 11:32 PM
    by ubfan1  Go to last post
  5. [ubuntu] Did the bios get updated on my Thinkpad?

    Started by cdysthe, September 18th, 2018 03:01 PM
    bios, firmware, lvfs, thinkpad
    • Replies: 5
    • Views: 0
    Last Post: September 18th, 2018 07:44 PM
    by lisati  Go to last post

    Forum:
    Hardware

  6. [SOLVED] Dual Boot on seperate drives

    Started by schembrigiuseppe, September 16th, 2018 11:16 AM
    bios, dualboot, grub2, uefi
    • Replies: 7
    • Views: 0
    Last Post: September 18th, 2018 03:02 PM
    by oldfred  Go to last post
  7. [ubuntu] Lenovo Bios UMA Only causing fan to ramp up

    Started by quce, September 10th, 2018 11:30 AM
    amd, bios, lenovo g50, ubuntu
    • Replies: 0
    • Views: 0
    Last Post: September 10th, 2018 11:30 AM
    by quce  Go to last post

    Forum:
    Hardware

  8. DNS resolution very slow

    Started by s-sven, September 6th, 2018 09:40 PM
    asus, bios, dns, slow
    • Replies: 1
    • Views: 0
    Last Post: September 6th, 2018 09:56 PM
    by QIII  Go to last post
  9. UEFI/Bios Setup Menu During Installation

    Started by thumbult, August 19th, 2018 06:28 AM
    bios, boot, efi, setup
    • Replies: 1
    • Views: 0
    Last Post: August 19th, 2018 05:13 PM
    by oldfred  Go to last post
  10. [ubuntu] BIOS Changes for a Windows 10 Laptop

    Started by shankariyer, August 17th, 2018 02:10 AM
    bios, install, windows 10 1 Attachment(s)
    • Replies: 6
    • Views: 0
    Last Post: August 17th, 2018 05:38 PM
    by oldfred  Go to last post
  11. [all variants] Server Boots into Maintenance Mode - Possible Partition Code Error

    Started by m-dw, July 25th, 2018 10:13 AM
    bios, boot, grub, maintenance
    • Replies: 0
    • Views: 0
    Last Post: July 25th, 2018 10:13 AM
    by m-dw  Go to last post
  12. Corrupted BIOS

    Started by haky00, June 27th, 2018 08:24 PM
    bios
    • Replies: 0
    • Views: 0
    Last Post: June 27th, 2018 08:24 PM
    by haky00  Go to last post

    Forum:
    General Help

  13. [ubuntu] Dell XPS 15 9550 touchscreen stopped working / option gone from BIOS

    Started by Kornelia, June 19th, 2018 05:35 PM
    bios, dell xps 15, touch screen
    • Replies: 1
    • Views: 0
    Last Post: June 20th, 2018 05:48 PM
    by Kornelia  Go to last post

    Forum:
    Hardware

  14. [SOLVED] Attempting Xubuntu install to SSD. BIOS isn't finding SSD

    Started by kirbo719, June 6th, 2018 01:27 PM
    2 Pages
    1 2
    bios, dell inspiron 1525, sata, ssd drive
    • Replies: 15
    • Views: 0
    Last Post: June 12th, 2018 04:03 PM
    by kirbo719  Go to last post

    Forum:
    Hardware

  15. Atheros AR5BHB116 not recognized in Ubuntu (but working in Windows)

    Started by alex14522, June 2nd, 2018 12:55 PM
    atheros, bios
    • Replies: 3
    • Views: 0
    Last Post: June 2nd, 2018 09:16 PM
    by chili555  Go to last post
  16. [ubuntu] Ubuntu Server Installation.

    Started by turb03, May 26th, 2018 10:18 PM
    bios, server 14.04
    • Replies: 3
    • Views: 0
    Last Post: May 29th, 2018 01:31 AM
    by yancek  Go to last post
  17. [ubuntu] how do I know if the BIOS or the OS is throttling my CPU?

    Started by horizonbrave, May 6th, 2018 04:35 AM
    bios, cpu, throttling
    • Replies: 1
    • Views: 0
    Last Post: May 7th, 2018 12:46 AM
    by him610  Go to last post

    Forum:
    Hardware

  18. W8 won't start after Ubuntu install dual boot

    Started by dupont2, April 29th, 2018 07:32 PM
    bios, boot, windows
    • Replies: 1
    • Views: 0
    Last Post: April 29th, 2018 10:55 PM
    by yancek  Go to last post
  19. Problems installing Ubuntu Desktop 16.04.4

    Started by thenatehawes, April 18th, 2018 02:24 PM
    bios, install - 16.04, raid 0
    • Replies: 2
    • Views: 0
    Last Post: April 18th, 2018 03:06 PM
    by thenatehawes  Go to last post
  20. [ubuntu] Cant find USB drive in boot of bios

    Started by priyanka97rk, March 15th, 2018 09:46 PM
    bios, boot, installation, usb installer
    • Replies: 4
    • Views: 0
    Last Post: March 15th, 2018 11:45 PM
    by yancek  Go to last post
  21. UEFI doesn't detect ubuntu

    Started by nilq999, March 11th, 2018 07:16 PM
    bios, boot, dual boot, uefi
    • Replies: 3
    • Views: 0
    Last Post: March 11th, 2018 09:11 PM
    by oldfred  Go to last post

    Forum:
    General Help

  22. Ubuntu 17.10 BIOS Bug

    Started by aubreybourke, March 3rd, 2018 01:51 PM
    17.10, bios
    • Replies: 9
    • Views: 0
    Last Post: March 4th, 2018 01:12 AM
    by aubreybourke  Go to last post
  23. [ubuntu] Portable installation with UEFI and BIOS support fails to boot on BIOS

    Started by anathemort, February 9th, 2018 01:59 AM
    2 Pages
    1 2
    bios, portable, uefi 1 Attachment(s)
    • Replies: 15
    • Views: 0
    Last Post: February 11th, 2018 02:43 PM
    by C.S.Cameron  Go to last post
  24. How to get into bios on 17.10

    Started by David4321, February 7th, 2018 10:36 AM
    17.10, bios, boot
    • Replies: 3
    • Views: 0
    Last Post: February 8th, 2018 09:28 PM
    by irv  Go to last post

    Forum:
    General Help

  25. No Wifi, no Sound, no HDMI after bios and bootloader issues

    Started by jackfisher87, January 28th, 2018 06:06 PM
    bios, bootloader grub, grub
    • Replies: 0
    • Views: 0
    Last Post: January 28th, 2018 06:06 PM
    by jackfisher87  Go to last post

    Forum:
    General Help

Results 76 to 100 of 805
Page 4 of 33 1 2 3 4 5 6 7