Search:

Tag: sound

Page 1 of 174 1 2 3 4

Search: Search took 0.04 seconds; generated 12 minute(s) ago.

  1. [ubuntu] Sound issues with Fresh install of Ubuntu 18.04.4 LTS on Macbook Pro 13" 2017

    Started by darrenjkt, 3 Days Ago 07:01 AM
    18.04, audio, mac, sound
    • Replies: 1
    • Views: 0
    Last Post: 3 Days Ago 07:02 AM
    by wildmanne39  Go to last post
  2. Right laptop speaker starts playing sound only after the left one

    Started by rendoir, 2 Weeks Ago 05:57 PM
    audio, driver, sound, speaker
    • Replies: 0
    • Views: 0
    Last Post: 2 Weeks Ago 05:57 PM
    by rendoir  Go to last post

    Forum:
    General Help

  3. Sound disabled after installing WiFi driver

    Started by subhechhu, January 18th, 2020 01:18 PM
    dell, dummy output, sound, ubuntu 18.04 1 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: January 18th, 2020 01:18 PM
    by subhechhu  Go to last post

    Forum:
    Hardware

  4. [xubuntu] Fresh Xubuntu install, no sound, cant play videos.

    Started by frankox12, January 15th, 2020 06:07 AM
    nosound, sound, videos, xubuntu
    • Replies: 1
    • Views: 0
    Last Post: January 15th, 2020 03:37 PM
    by Autodave  Go to last post
  5. [ubuntu] Sound card recognized, but no sound output

    Started by writer888, January 13th, 2020 11:47 PM
    alsa audio, sound, ubuntu 18.04.3 lts
    • Replies: 3
    • Views: 0
    Last Post: January 21st, 2020 12:02 AM
    by writer888  Go to last post

    Forum:
    Hardware

  6. New install, no speaker sound but headphone sound

    Started by ievans147, January 12th, 2020 03:26 AM
    headphones, sound, speakers
    • Replies: 1
    • Views: 0
    Last Post: January 13th, 2020 06:09 AM
    by NM5TF  Go to last post
  7. [ubuntu] Sound Control - "Settings" isn't keeping my device selection

    Started by andrew-thecallums, December 1st, 2019 11:04 PM
    hdmi, settings, sound, ubuntu
    • Replies: 5
    • Views: 0
    Last Post: December 6th, 2019 04:35 AM
    by CatKiller  Go to last post

    Forum:
    General Help

  8. [ubuntu] Sound Dummy Output

    Started by favazi, November 27th, 2019 08:12 PM
    dummy output, gpu, sound
    • Replies: 0
    • Views: 0
    Last Post: November 27th, 2019 08:12 PM
    by favazi  Go to last post

    Forum:
    General Help

  9. [ubuntu] Audio Interface (Hx stomp) recognized but no sound comes out

    Started by rcgeoffrey, November 21st, 2019 04:34 PM
    audio, interface, recording audio, sound
    • Replies: 0
    • Views: 0
    Last Post: November 21st, 2019 04:34 PM
    by rcgeoffrey  Go to last post

    Forum:
    Hardware

  10. Lenovo S740 - Speaker Audio

    Started by hartland08, November 12th, 2019 03:31 AM
    audio, ideapad, lenovo, sound
    • Replies: 5
    • Views: 0
    Last Post: December 25th, 2019 07:23 PM
    by paapu  Go to last post
  11. [kubuntu] Samsung Notebook 7 Force with headphone jack and HDMI output issues on 19.10

    Started by wowbaggerbr, October 28th, 2019 07:20 PM
    hdmi, headphone, samsung, sound
    • Replies: 1
    • Views: 0
    Last Post: November 10th, 2019 02:04 PM
    by akicay  Go to last post

    Forum:
    Hardware

  12. [ubuntu] sound while youtube videos abnormally high ubuntu 19.04

    Started by ritesh-rk, October 6th, 2019 03:18 AM
    sound, ubuntu 19.04, volume high, youtube
    • Replies: 0
    • Views: 0
    Last Post: October 6th, 2019 03:18 AM
    by ritesh-rk  Go to last post

    Forum:
    Hardware

  13. [ubuntu] Restart sound system without restarting computer

    Started by rCXer, October 2nd, 2019 01:17 AM
    alsa, pulseaudio, sound
    • Replies: 3
    • Views: 0
    Last Post: November 23rd, 2019 06:49 AM
    by nik.charles  Go to last post
  14. No sound (only loud clicks) after wakeup from suspend

    Started by sakralbar, September 27th, 2019 02:44 PM
    sound, suspend, ubuntu
    • Replies: 1
    • Views: 0
    Last Post: September 27th, 2019 02:54 PM
    by Irihapeti  Go to last post

    Forum:
    MINT

  15. [all variants] Getting Sound to Work on Chromebook with Ubuntu 18.04

    Started by kralicemira, September 8th, 2019 09:54 AM
    chromebook, sound, ubuntu 18.04
    • Replies: 1
    • Views: 0
    Last Post: November 21st, 2019 08:00 PM
    by kralicemira  Go to last post

    Forum:
    Hardware

  16. [xubuntu] 18.04 Microphone not working (HP Pavilion dv9000)

    Started by ktaherig, August 16th, 2019 03:27 PM
    alsa, microphone, pulseaudio, sound 2 Attachment(s)
    • Replies: 4
    • Views: 0
    Last Post: August 16th, 2019 04:38 PM
    by ktaherig  Go to last post

    Forum:
    Hardware

  17. Sound gone, no icon, no nuffink

    Started by joh7, August 14th, 2019 06:04 PM
    sound, studio
    • Replies: 1
    • Views: 0
    Last Post: August 15th, 2019 10:10 AM
    by joh7  Go to last post
  18. [ubuntu] Sound issues

    Started by j3el, July 23rd, 2019 03:07 AM
    sound, support, ubuntu
    • Replies: 1
    • Views: 0
    Last Post: July 26th, 2019 09:12 AM
    by kesetyan  Go to last post

    Forum:
    General Help

  19. [ubuntu] New install, no sound.

    Started by zosolm2, July 1st, 2019 09:24 PM
    beginner, sound
    • Replies: 3
    • Views: 0
    Last Post: July 5th, 2019 04:52 AM
    by Skaperen  Go to last post
  20. Dell Vostro 14 5480 very low volume

    Started by gim6626, June 14th, 2019 12:33 PM
    dell, sound
    • Replies: 1
    • Views: 0
    Last Post: July 19th, 2019 06:33 PM
    by gim6626  Go to last post
  21. [SOLVED] no sound on new laptop

    Started by partyzen, June 13th, 2019 08:29 PM
    snd_hda_intel, sound
    • Replies: 4
    • Views: 0
    Last Post: June 19th, 2019 07:01 AM
    by jproberge2  Go to last post
  22. Meizu MX4 isn't playing sounds any more

    Started by naomibrown, June 8th, 2019 10:01 PM
    notifications, sound, ubports
    • Replies: 1
    • Views: 0
    Last Post: June 8th, 2019 10:09 PM
    by wildmanne39  Go to last post
  23. [kubuntu] No sound over displayport when 2nd monitor pluigged in

    Started by alanbeck, June 6th, 2019 09:36 AM
    displayport, hdmi, pulse audio, sound
    • Replies: 0
    • Views: 0
    Last Post: June 6th, 2019 09:36 AM
    by alanbeck  Go to last post

    Forum:
    Hardware

  24. alsactl init only finds one card but two available - sound wrong

    Started by thomas109, May 19th, 2019 11:34 AM
    alsa, sound, surround
    • Replies: 1
    • Views: 0
    Last Post: May 19th, 2019 11:45 AM
    by thomas109  Go to last post

    Forum:
    General Help

  25. [ubuntu] No sound in Ubuntu 18.04, I have tried everything suggested on other posts

    Started by mjlaws, May 11th, 2019 03:38 PM
    sound
    • Replies: 0
    • Views: 0
    Last Post: May 11th, 2019 03:38 PM
    by mjlaws  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 4350
Page 1 of 174 1 2 3 4