Search:

Tag: 14.04

Page 1 of 30 1 2 3 4

Search: Search took 0.01 seconds; generated 15 minute(s) ago.

  1. [ubuntu] LTS 14.04 and LTS 16.04 installed but no grub menu to choose which version

    Started by mseymour31, February 9th, 2018 02:02 PM
    14.04, 16.04, boot-repair, grub
    • Replies: 7
    • Views: 0
    Last Post: February 9th, 2018 07:10 PM
    by Impavidus  Go to last post
  2. wifi is connected, but wlan0 does not show up in ifconfig or iwconfig

    Started by tr4nqu1l, January 12th, 2018 07:55 PM
    14.04, ifconfig, iwconfig, wlan0
    • Replies: 3
    • Views: 0
    Last Post: January 14th, 2018 06:18 AM
    by gordintoronto  Go to last post
  3. ssh, opening a remote GUI and swrast error

    Started by jrglez, November 30th, 2017 12:10 PM
    14.04, nvidia, ssh, xserver
    • Replies: 2
    • Views: 0
    Last Post: December 1st, 2017 10:15 AM
    by jrglez  Go to last post

    Forum:
    General Help

  4. [lubuntu] Wifi super slow on Toshiba Satellite L500 running Ubuntu 14.04.5 LTS

    Started by spartina17, November 26th, 2017 05:02 PM
    14.04, adapter, network, wifi
    • Replies: 0
    • Views: 0
    Last Post: November 26th, 2017 05:02 PM
    by spartina17  Go to last post
  5. [SOLVED] Could use some help fixing things after upgrading ubuntu from 14.04 to 16.04, please.

    Started by greyfaux01, November 25th, 2017 10:19 AM
    2 Pages
    1 2
    14.04, 16.04, upgade
    • Replies: 17
    • Views: 0
    Last Post: December 15th, 2017 04:20 AM
    by greyfaux01  Go to last post
  6. [SOLVED] Is there a way to downgrade Firefox back to 56? The software center won't let me

    Started by llbrand, November 17th, 2017 10:14 AM
    14.04, down-grade, firefox, package
    • Replies: 6
    • Views: 0
    Last Post: November 18th, 2017 09:49 AM
    by llbrand  Go to last post

    Forum:
    General Help

  7. [SOLVED] Update Error : W: Failed to fetch http://in.archive.ubuntu.com/ubuntu/dists/trusty-up

    Started by martharamkoti, September 14th, 2017 06:21 AM
    14.04, apt, software center, update
    • Replies: 6
    • Views: 0
    Last Post: September 14th, 2017 09:07 PM
    by Bashing-om  Go to last post
  8. [SOLVED] HELP!! Upgrade to Kubuntu 16.04 initiated by mistake!!

    Started by pubalapoub, August 16th, 2017 09:03 AM
    14.04, 16.04, canceled, upgrade
    • Replies: 6
    • Views: 0
    Last Post: August 18th, 2017 01:42 AM
    by pubalapoub  Go to last post
  9. [ubuntu] unable to connect to internet on 14.04

    Started by arkya.chat, June 3rd, 2017 09:45 AM
    2 Pages
    1 2
    14.04, ethernet, internet, wifi
    • Replies: 11
    • Views: 0
    Last Post: June 12th, 2017 06:11 AM
    by arkya.chat  Go to last post
  10. [SOLVED] 14.04 Static IP Problems -DNS

    Started by jeff113, May 5th, 2017 06:38 PM
    14.04, network, problems, static
    • Replies: 8
    • Views: 0
    Last Post: June 14th, 2017 03:58 PM
    by jeff113  Go to last post
  11. [SOLVED] lvm root device does not exist

    Started by Nigel_Pain, May 2nd, 2017 04:21 PM
    14.04, boot, initramfs, lvm
    • Replies: 1
    • Views: 0
    Last Post: May 3rd, 2017 11:48 AM
    by Nigel_Pain  Go to last post
  12. Buildserver on 14.4 and final host on 16.4

    Started by weltenbummler, April 20th, 2017 07:32 AM
    14.04, 16.4, binary, c++ developing
    • Replies: 0
    • Views: 0
    Last Post: April 20th, 2017 07:32 AM
    by weltenbummler  Go to last post
  13. [ubuntu] Set up smtp 14.04

    Started by jhboards, March 26th, 2017 04:52 PM
    14.04, postfix, smtp
    • Replies: 6
    • Views: 0
    Last Post: March 31st, 2017 10:54 AM
    by jhboards  Go to last post
  14. [ubuntu] Screen goes black whenever video is played (14.04)

    Started by NessRobert, March 15th, 2017 12:05 PM
    14.04, mp4, video, vlc
    • Replies: 0
    • Views: 0
    Last Post: March 15th, 2017 12:05 PM
    by NessRobert  Go to last post

    Forum:
    General Help

  15. [xfce] Black screen on 14.04 (On Chromebook)

    Started by fred330, February 20th, 2017 03:53 PM
    14.04, begginer, chromebook
    • Replies: 1
    • Views: 0
    Last Post: February 21st, 2017 06:03 AM
    by TheFu  Go to last post

    Forum:
    General Help

  16. Kernel panic on some file operations

    Started by galapogos, January 27th, 2017 03:59 AM
    14.04, kernel, mount, vmware
    • Replies: 0
    • Views: 0
    Last Post: January 27th, 2017 03:59 AM
    by galapogos  Go to last post
  17. [SOLVED] RAID multi-disk failure - how to recover?

    Started by honeycombs_big_yahyahyah, January 9th, 2017 01:18 PM
    5 Pages
    1 2 3 ... 5
    14.04, raid, server 6 Attachment(s)
    • Replies: 42
    • Views: 270
    Last Post: March 26th, 2017 09:40 AM
    by tunicanegra  Go to last post
  18. [SOLVED] Ubuntu 14.04 Install Hangs at "Preparing to install Ubuntu"

    Started by ostrumvulpes, January 4th, 2017 01:47 AM
    14.04, installation, ubiquity
    • Replies: 3
    • Views: 263
    Last Post: January 6th, 2017 09:21 PM
    by ostrumvulpes  Go to last post
  19. Help recovering specific file

    Started by frazicm, December 7th, 2016 09:03 AM
    14.04, help and support, recovery
    • Replies: 1
    • Views: 186
    Last Post: December 7th, 2016 11:57 AM
    by dragonfly41  Go to last post

    Forum:
    General Help

  20. [lxde] Clueless on chromebook

    Started by gazille, December 1st, 2016 09:08 PM
    14.04, black screen, lxde, steam games
    • Replies: 1
    • Views: 282
    Last Post: December 2nd, 2016 01:05 AM
    by TheFu  Go to last post
  21. [UbuntuGnome] UbuntuGnome is blocked before the login

    Started by cialu, November 19th, 2016 02:44 PM
    14.04, gnome, login, virtualbox
    • Replies: 3
    • Views: 383
    Last Post: November 21st, 2016 01:00 PM
    by ajgreeny  Go to last post
  22. [lubuntu] Xbindkeys not recognizing input when minecraft is using the mouse. Workarou

    Started by irongolem0982, November 16th, 2016 03:19 AM
    14.04, minecraft, mouse buttons, xbindkeys
    • Replies: 0
    • Views: 175
    Last Post: November 16th, 2016 03:19 AM
    by irongolem0982  Go to last post

    Forum:
    General Help

  23. [SOLVED] Updating trusty with most recent kernel - stays at 3.13.0-53

    Started by miha-valencic, November 12th, 2016 10:19 AM
    2 Pages
    1 2
    14.04, kernel, lts, upgrade
    • Replies: 19
    • Views: 461
    Last Post: November 13th, 2016 09:12 PM
    by miha-valencic  Go to last post
  24. For how long is 14.04 supported ?

    Started by linuxyogi, November 6th, 2016 04:27 PM
    14.04, eol
    • Replies: 8
    • Views: 503
    Last Post: November 10th, 2016 08:50 AM
    by mastablasta  Go to last post
  25. [ubuntu] Mouse suddenly starts moving very slowly

    Started by redbiertje, October 19th, 2016 05:52 PM
    14.04, mouse, slow
    • Replies: 1
    • Views: 354
    Last Post: October 19th, 2016 10:04 PM
    by Zero_Bytes  Go to last post

    Forum:
    General Help

Results 1 to 25 of 737
Page 1 of 30 1 2 3 4