Search:

Tag: video

Page 1 of 114 1 2 3 4

Search: Search took 0.03 seconds.

  1. [kubuntu] Strange colors when trying to encode 4k with VP9

    Started by rockerovo, 7 Hours Ago 08:17 PM
    encode, video, vp9
    • Replies: 0
    • Views: 0
    Last Post: 7 Hours Ago 08:17 PM
    by rockerovo  Go to last post

    Forum:
    General Help

  2. A few scalpel headers

    Started by rufuz2, 1 Week Ago 03:39 PM
    foremost, recovery, scalpel, video
    • Replies: 0
    • Views: 0
    Last Post: 1 Week Ago 03:39 PM
    by rufuz2  Go to last post

    Forum:
    General Help

  3. [SOLVED] 17.10 choppy/stuttering video (not audio)

    Started by goodstuff9, May 31st, 2018 04:09 AM
    graphics, video
    • Replies: 3
    • Views: 0
    Last Post: June 1st, 2018 10:09 AM
    by kazakore  Go to last post
  4. [SOLVED] No video on Web 3.28.1 (epiphany-browser)

    Started by Ahunt, May 23rd, 2018 05:15 PM
    epiphany, epiphany-browser, video, web
    • Replies: 5
    • Views: 0
    Last Post: May 25th, 2018 05:13 PM
    by Ahunt  Go to last post

    Forum:
    General Help

  5. [ubuntu] Same problem with Totem with video hesitation on a different laptop

    Started by jeo7, May 22nd, 2018 09:12 PM
    2 Pages
    1 2
    18.04, totem, video 1 Attachment(s)
    • Replies: 17
    • Views: 0
    Last Post: May 27th, 2018 12:27 AM
    by jeo7  Go to last post
  6. [SOLVED] Webcam/mic not working with chrome/firefox since update to bionic beaver

    Started by emilyann2, May 16th, 2018 12:20 PM
    audio, browser, video, webcam
    • Replies: 2
    • Views: 0
    Last Post: May 24th, 2018 11:16 AM
    by emilyann2  Go to last post
  7. [SOLVED] Choppy videos and animations since 18.04

    Started by stepheny, May 15th, 2018 07:59 PM
    video
    • Replies: 2
    • Views: 0
    Last Post: 3 Weeks Ago 01:09 AM
    by cb2018  Go to last post

    Forum:
    General Help

  8. Want to share folder, what software should I use?

    Started by reddioment, April 26th, 2018 03:47 PM
    media, server, video
    • Replies: 1
    • Views: 0
    Last Post: April 26th, 2018 08:14 PM
    by TheFu  Go to last post
  9. [ubuntu_studio] VLC not seeing Default Media directories for Music, Videos and pictures

    Started by mdgeist, March 12th, 2018 12:41 AM
    2 Pages
    1 2
    music, ubuntu studio, video, vlc
    • Replies: 11
    • Views: 0
    Last Post: March 17th, 2018 10:53 PM
    by ank2  Go to last post
  10. [SOLVED] v4l2 Easycab video recording image quality too black too red too dark

    Started by xinuzi, February 5th, 2018 11:33 AM
    obs, qv4l2, recording, video 2 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: February 5th, 2018 11:33 AM
    by xinuzi  Go to last post
  11. Is there a GUI utility to merge two or more MPEG-4 video files into a single file?

    Started by AbleTassie, January 17th, 2018 04:42 AM
    2 Pages
    1 2
    files, merge, mpeg-4, video 3 Attachment(s)
    • Replies: 17
    • Views: 0
    Last Post: January 20th, 2018 06:41 AM
    by AbleTassie  Go to last post

    Forum:
    General Help

  12. [ubuntu] No sound in videos or Spotify

    Started by kleinmuffin, January 14th, 2018 09:50 PM
    chrome, sound, spotify, video 1 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: January 14th, 2018 09:50 PM
    by kleinmuffin  Go to last post

    Forum:
    General Help

  13. [all variants] FFMEPG - Convert VOB to MP4 and change resolution - Playback looks squashed

    Started by Alan5127, January 10th, 2018 10:33 PM
    ffmepg, video
    • Replies: 2
    • Views: 0
    Last Post: January 11th, 2018 04:57 AM
    by Alan5127  Go to last post
  14. [xubuntu] Browser tearing when scrolling

    Started by mcswiggans, January 4th, 2018 04:50 AM
    video
    • Replies: 4
    • Views: 0
    Last Post: January 4th, 2018 11:06 PM
    by RobGoss  Go to last post

    Forum:
    General Help

  15. No Sound over HDMI (Nvidia)

    Started by nils.123, January 4th, 2018 02:30 AM
    hdmi, nvidia, sound, video
    • Replies: 1
    • Views: 0
    Last Post: January 4th, 2018 02:27 PM
    by Autodave  Go to last post

    Forum:
    Hardware

  16. [ubuntu] Video Settings Adjustments? Saturation, Contrast, etc. How to?

    Started by galacticstone, December 29th, 2017 12:51 AM
    monitor and laptop, video
    • Replies: 0
    • Views: 0
    Last Post: December 29th, 2017 12:51 AM
    by galacticstone  Go to last post

    Forum:
    General Help

  17. How to fix : Skype on Ubuntu - very poor video/audio with good bandwidth & webcam?

    Started by geekie12, December 19th, 2017 05:16 PM
    audio, logitech, skype, video
    • Replies: 3
    • Views: 0
    Last Post: June 5th, 2018 01:58 PM
    by geekie12  Go to last post

    Forum:
    General Help

  18. [lubuntu] Lubuntu 17.04 video driver for Intel i915 chipset on Dell Latitude e6410

    Started by robert_frittmann2, November 21st, 2017 10:37 AM
    intel i915, video
    • Replies: 4
    • Views: 0
    Last Post: November 21st, 2017 11:00 PM
    by robert_frittmann2  Go to last post

    Forum:
    Hardware

  19. [ubuntu] No video thumnails

    Started by meetdilip, October 31st, 2017 06:04 AM
    2 Pages
    1 2
    images, thumbnail, video
    • Replies: 10
    • Views: 0
    Last Post: November 2nd, 2017 05:46 AM
    by meetdilip  Go to last post

    Forum:
    General Help

  20. [SOLVED] how to watch amazon prime video

    Started by seekertom, October 26th, 2017 08:05 PM
    amazon, drm, video
    • Replies: 2
    • Views: 0
    Last Post: October 27th, 2017 03:52 PM
    by SeijiSensei  Go to last post

    Forum:
    General Help

  21. [all variants] imac + radeon + wayland

    Started by pindar, October 21st, 2017 05:11 PM
    radeon, video, wayland
    • Replies: 0
    • Views: 0
    Last Post: October 21st, 2017 05:11 PM
    by pindar  Go to last post
  22. [xubuntu] Xubuntu starting only in recovery mode, also from live CD!

    Started by pretorias, October 11th, 2017 09:10 PM
    ati, boot, crash, video
    • Replies: 0
    • Views: 0
    Last Post: October 11th, 2017 09:10 PM
    by pretorias  Go to last post

    Forum:
    General Help

  23. [SOLVED] No audio when playing online video

    Started by AbleTassie, September 29th, 2017 07:47 PM
    audio, online, video
    • Replies: 3
    • Views: 0
    Last Post: September 29th, 2017 11:44 PM
    by AbleTassie  Go to last post

    Forum:
    General Help

  24. Replaced Mobo: Now no video

    Started by alabamatoy2, September 17th, 2017 05:28 PM
    video
    • Replies: 8
    • Views: 0
    Last Post: September 21st, 2017 03:11 PM
    by alabamatoy2  Go to last post

    Forum:
    Hardware

  25. [SOLVED] Monitor behavior changed, among other things

    Started by ethanweegee, August 11th, 2017 07:28 AM
    audio, monitor, video, xubuntu 17.04
    • Replies: 5
    • Views: 0
    Last Post: August 12th, 2017 09:34 PM
    by ethanweegee  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 2828
Page 1 of 114 1 2 3 4