Search:

Tag: intel

Page 4 of 58 1 2 3 4 5 6 7

Search: Search took 0.04 seconds.

  1. [SOLVED] New hardware install with 14.04

    Started by pmjs1115, January 16th, 2016 07:32 PM
    14.04, intel, no sound
    • Replies: 8
    • Views: 720
    Last Post: January 19th, 2016 03:55 AM
    by maxinstuff2  Go to last post

    Forum:
    Hardware

  2. IA-64 intel pentium processor "Itanium"

    Started by ethan30, January 5th, 2016 08:26 PM
    debian iso, intel
    • Replies: 2
    • Views: 573
    Last Post: January 6th, 2016 04:44 AM
    by Yellow Pasque  Go to last post

    Forum:
    General Help

  3. [SOLVED] GTX 780Ti Not working

    Started by Elias_Jrgensen, December 26th, 2015 01:45 PM
    3 Pages
    1 2 3
    drivers, intel, nouveau, nvidia 1 Attachment(s)
    • Replies: 22
    • Views: 2,062
    Last Post: December 29th, 2015 06:00 PM
    by Elias_Jrgensen  Go to last post

    Forum:
    Hardware

  4. [SOLVED] I keep getting this in my log, is it a bug?

    Started by MechaMechanism, December 13th, 2015 12:20 AM
    bug, intel, system76, video
    • Replies: 2
    • Views: 2,194
    Last Post: December 13th, 2015 01:21 AM
    by MechaMechanism  Go to last post

    Forum:
    General Help

  5. [SOLVED] INTEL Braswell HDMI issue : Display blank after power cycling TV

    Started by aniketvb, December 2nd, 2015 07:49 PM
    hdmi, intel
    • Replies: 2
    • Views: 1,597
    Last Post: December 4th, 2015 06:01 AM
    by Bucky Ball  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Weak wifi signal after Ubuntu 14.04 install

    Started by thinktwice2, December 1st, 2015 08:01 AM
    intel, lenovo, wifi 14.04, wireless adapter 1 Attachment(s)
    • Replies: 3
    • Views: 678
    Last Post: December 1st, 2015 09:38 PM
    by praseodym  Go to last post
  7. [ubuntu] Cannot install driver for Intel N 7260 wireless adapter

    Started by dylan48, November 27th, 2015 12:12 AM
    14.04 64 bit, intel, wireless
    • Replies: 2
    • Views: 637
    Last Post: November 27th, 2015 12:38 AM
    by jeremy31  Go to last post
  8. Intel Graphics Card Issue

    Started by april7, November 17th, 2015 04:44 AM
    graphics card, intel, ubuntu 15.04
    • Replies: 3
    • Views: 531
    Last Post: November 21st, 2015 11:24 AM
    by april7  Go to last post
  9. [xubuntu] Xubuntu 15.10 -- Problems creating xorg.conf

    Started by malch2, October 23rd, 2015 09:14 PM
    intel, xorg, xubuntu
    • Replies: 1
    • Views: 1,709
    Last Post: October 24th, 2015 05:28 PM
    by malch2  Go to last post
  10. [ubuntu] Ubuntu [15.04] - Intel HDA S/PDIF will not light up!

    Started by bchieric, October 18th, 2015 04:58 PM
    hardware, hda, intel, sound
    • Replies: 1
    • Views: 466
    Last Post: October 31st, 2015 08:14 PM
    by bchieric  Go to last post

    Forum:
    Hardware

  11. [SOLVED] [Intel Dual Band AC 7265] Bluetooth not working BUT wifi does. Whats wrong?

    Started by GhettoGirl, October 10th, 2015 02:51 PM
    bluetooth, intel
    • Replies: 8
    • Views: 4,464
    Last Post: October 23rd, 2015 12:14 PM
    by GhettoGirl  Go to last post
  12. [SOLVED] Intel inspiron 11-3152 wireless not working

    Started by Lucian257, October 4th, 2015 03:05 AM
    2 Pages
    1 2
    intel, no network devices, wifi, wireless
    • Replies: 11
    • Views: 1,919
    Last Post: October 4th, 2015 11:36 PM
    by Lucian257  Go to last post
  13. [SOLVED] Screen tearing in Ubuntu 14.04.3, NVIDIA/Intel graphics

    Started by kyle55, September 2nd, 2015 01:27 PM
    2 Pages
    1 2
    14.04.3 64 bit, intel, nvidia, screen tearing
    • Replies: 13
    • Views: 16,586
    Last Post: March 10th, 2016 12:00 AM
    by jermann-matjaz  Go to last post

    Forum:
    General Help

  14. Wireless is not working Intel Corporation Wireless 3160 (rev 83)

    Started by m_alnaanah, August 30th, 2015 11:50 PM
    intel
    • Replies: 2
    • Views: 804
    Last Post: September 1st, 2015 11:01 AM
    by m_alnaanah  Go to last post
  15. Intel Iris Pro 5200 on Ubuntu Kubuntu 14.10/15.04

    Started by michi-burger, August 24th, 2015 09:55 AM
    5200, intel, pro, zbox
    • Replies: 0
    • Views: 543
    Last Post: August 24th, 2015 09:55 AM
    by michi-burger  Go to last post

    Forum:
    Hardware

  16. [ubuntu] how to swich from different VGA on Ubuntu 14 lts

    Started by marco109, July 24th, 2015 09:40 AM
    intel, radeon, ubuntu 14.04 lts, vga
    • Replies: 5
    • Views: 888
    Last Post: July 29th, 2015 09:14 AM
    by marco109  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Wired internet on Intell NUC Kit D34010WYK intermittently unable to access network

    Started by fenkod, July 23rd, 2015 02:02 AM
    intel, networking
    • Replies: 3
    • Views: 1,106
    Last Post: July 25th, 2015 02:20 PM
    by fenkod  Go to last post
  18. [SOLVED] Bad performance with Intel Graphics on Toshiba notebook in Ubuntu 14.10 and 15.04

    Started by wolfgang4, July 16th, 2015 11:11 PM
    2 Pages
    1 2
    fixed, graphics, intel, performance 2 Attachment(s)
    • Replies: 19
    • Views: 4,585
    Last Post: August 21st, 2015 12:08 PM
    by wolfgang4  Go to last post

    Forum:
    Hardware

  19. [ubuntu] Graphics and battery

    Started by xander994, June 16th, 2015 04:03 PM
    amd, graphics, intel, switchable
    • Replies: 7
    • Views: 762
    Last Post: June 18th, 2015 06:40 AM
    by Bucky Ball  Go to last post
  20. NWN1 Intel graphics issue

    Started by mbaucco, June 8th, 2015 11:21 AM
    games, graphics, intel, nwn
    • Replies: 0
    • Views: 649
    Last Post: June 8th, 2015 11:21 AM
    by mbaucco  Go to last post
  21. [ubuntu] Ubuntu 15.04, Low resolution problem

    Started by golden_eye_, June 6th, 2015 08:21 AM
    4 Pages
    1 2 3 ... 4
    graphic, intel, resolutio problem, ubuntu 15.04
    • Replies: 34
    • Views: 15,276
    Last Post: August 28th, 2015 05:02 PM
    by Milla_Makia  Go to last post
  22. [SOLVED] Intel 7260 Wireless AC card not working at all on Ubuntu 15.04

    Started by Rakesh_Das, May 30th, 2015 12:52 AM
    intel, intel wireless, wireless 1 Attachment(s)
    • Replies: 2
    • Views: 1,138
    Last Post: May 30th, 2015 04:39 PM
    by Rakesh_Das  Go to last post

    Forum:
    Hardware

  23. [ubuntu] No HDMI sound with latest kernel 3.19.0-18-generic

    Started by fprietog, May 23rd, 2015 08:26 PM
    bug, hdmi, intel, kernel
    • Replies: 1
    • Views: 1,100
    Last Post: May 23rd, 2015 10:01 PM
    by fprietog  Go to last post

    Forum:
    General Help

  24. Google.com/Chrome Crashes Ubuntu 12.04, Linux Mint 17.1 Possibly Ubuntu 14.04

    Started by smith-damianr, May 14th, 2015 08:33 PM
    chrome, crash, intel, macbook 1 Attachment(s)
    • Replies: 5
    • Views: 2,059
    Last Post: October 17th, 2015 09:45 AM
    by paul-louw  Go to last post

    Forum:
    MINT

  25. Wifi connected, but cuts out. Like I haven't had this happen before...

    Started by Teethdude, May 8th, 2015 01:57 AM
    connected, intel, no ping, wifi
    • Replies: 0
    • Views: 624
    Last Post: May 8th, 2015 01:57 AM
    by Teethdude  Go to last post

    Forum:
    Hardware

Results 76 to 100 of 1450
Page 4 of 58 1 2 3 4 5 6 7