Search:

Tag: efi boot

Page 1 of 3 1 2 3

Search: Search took 0.01 seconds.

  1. [xubuntu] Boot problems/data recovery

    Started by shain, October 28th, 2017 02:08 AM
    efi boot
    • Replies: 7
    • Views: 0
    Last Post: October 28th, 2017 08:48 PM
    by oldfred  Go to last post

    Forum:
    General Help

  2. unable to boot ubuntu 16.04 with Win 10in EFI

    Started by michael-n-meyer, April 17th, 2017 04:44 PM
    dual boot, dual boot broken, efi boot, windows 10
    • Replies: 4
    • Views: 0
    Last Post: April 18th, 2017 04:56 AM
    by michael-n-meyer  Go to last post
  3. [SOLVED] How to identify boot in Mac?

    Started by Music_Guy, March 16th, 2017 12:08 AM
    dual boot, efi boot, grub, uefi boot
    • Replies: 7
    • Views: 0
    Last Post: March 17th, 2017 11:27 PM
    by Dennis N  Go to last post
  4. [SOLVED] No LUKS password prompt for Ubuntu installation with manual partitioning

    Started by Paddy Landau, February 23rd, 2017 01:46 PM
    4 Pages
    1 2 3 ... 4
    efi boot, luks boot
    • Replies: 34
    • Views: 0
    Last Post: November 6th, 2017 12:10 AM
    by Paddy Landau  Go to last post
  5. [ubuntu] Problem with booting into grub - Booting in minimal bash instead

    Started by Delta_Unit_117, October 31st, 2016 01:54 AM
    efi boot, grub, ubuntu 16.04
    • Replies: 1
    • Views: 345
    Last Post: October 31st, 2016 02:54 PM
    by oldfred  Go to last post
  6. ASUS T100 Grub failed to install

    Started by Visseroth, July 8th, 2016 02:44 AM
    efi boot, install, t100
    • Replies: 2
    • Views: 456
    Last Post: July 8th, 2016 04:41 AM
    by oldfred  Go to last post

    Forum:
    Hardware

  7. [ubuntu] Ubuntu 15.10 server 64-bit. Could not install in Intel compute stick 2 gen.

    Started by Raymond Day, March 2nd, 2016 04:40 PM
    efi boot, ics 2nd gen, ubuntu server
    • Replies: 0
    • Views: 349
    Last Post: March 2nd, 2016 04:40 PM
    by Raymond Day  Go to last post

    Forum:
    General Help

  8. [ubuntu] Trying to install Ubuntu on an Acer one 10 (S1002)

    Started by hsun749, December 4th, 2015 12:42 PM
    2 Pages
    1 2
    booting from usb, efi boot, micro usb, tablet computer
    • Replies: 10
    • Views: 12,477
    Last Post: December 8th, 2015 10:22 PM
    by bjc2  Go to last post
  9. [Elementary] Can't configure a dual boot in Lenovo G40-80

    Started by Squiter, December 2nd, 2015 06:31 PM
    boot-repair, dual boot, efi boot, grub
    • Replies: 3
    • Views: 774
    Last Post: December 2nd, 2015 09:45 PM
    by Squiter  Go to last post
  10. Boot-Repair not properly recognizing partitions

    Started by slochower, August 31st, 2015 05:39 PM
    2 Pages
    1 2
    boot-repair, efi boot, partition 1 Attachment(s)
    • Replies: 18
    • Views: 853
    Last Post: September 1st, 2015 11:53 PM
    by slochower  Go to last post
  11. [SOLVED] Ubuntu 15.04 install using USB failed: "Unable to mount root fs" (EFI-boot problem?)

    Started by fh-faraz-hussain, June 27th, 2015 10:45 PM
    efi boot, usb installation 3 Attachment(s)
    • Replies: 9
    • Views: 6,917
    Last Post: July 4th, 2015 07:52 PM
    by fh-faraz-hussain  Go to last post
  12. UEFI Boot Issue

    Started by andre43, April 20th, 2015 12:00 AM
    boot, boot-repair, efi, efi boot
    • Replies: 3
    • Views: 633
    Last Post: April 20th, 2015 03:50 PM
    by oldfred  Go to last post

    Forum:
    MINT

  13. vmware-to-qemu with ubuntu host, uefi-arch guest

    Started by ivo-welch, March 18th, 2015 06:38 PM
    efi boot, qemu
    • Replies: 2
    • Views: 572
    Last Post: March 19th, 2015 09:17 AM
    by redger  Go to last post
  14. [SOLVED] Grub boots into rescue prompt

    Started by Thimoteus, February 20th, 2015 02:27 AM
    boot-repair, csm, efi boot, grub + grub2
    • Replies: 1
    • Views: 320
    Last Post: February 21st, 2015 05:32 PM
    by oldfred  Go to last post
  15. [ubuntu] Ubuntu LiveCD/Grub2 can't boot on Asus EeeBook X205

    Started by clausen2, December 27th, 2014 12:43 PM
    32-bit, asus, efi boot
    • Replies: 2
    • Views: 8,862
    Last Post: December 28th, 2014 11:25 PM
    by oldfred  Go to last post
  16. [ubuntu] Plan B - use another drive (still stuck after boot-repair (lenovo y500 dual boot))

    Started by Jonathan_Strong, November 25th, 2014 07:54 AM
    dual boot, efi boot, lenovo y500, windows 8.1 1 Attachment(s)
    • Replies: 9
    • Views: 913
    Last Post: November 25th, 2014 10:30 PM
    by Jonathan_Strong  Go to last post
  17. unable to install Win7 via USB, invalid EFI invalid filepath

    Started by edoardoamisano, November 15th, 2014 04:34 PM
    efi boot, grub, kubuntu, window 7 64bit 1 Attachment(s)
    • Replies: 5
    • Views: 1,501
    Last Post: November 15th, 2014 10:56 PM
    by oldfred  Go to last post
  18. [ubuntu] Install in multipartition and multidrive with existing Win8.1 EFI

    Started by andrea-g90, October 21st, 2014 03:45 PM
    2 Pages
    1 2
    efi boot, gpt, grub, ssd
    • Replies: 10
    • Views: 933
    Last Post: October 21st, 2014 11:46 PM
    by oldfred  Go to last post
  19. [ubuntu] Grub 2 Ubuntu 14.04

    Started by Mario_Balzan, July 25th, 2014 06:50 PM
    efi boot, grub2, ubuntu 14.04
    • Replies: 4
    • Views: 736
    Last Post: July 26th, 2014 04:26 PM
    by Mario_Balzan  Go to last post
  20. Create an EFI bootable usb of an own ubuntu distribution

    Started by ann_ht3, May 2nd, 2014 12:51 PM
    custom distro, efi boot, usb
    • Replies: 1
    • Views: 616
    Last Post: October 1st, 2014 10:03 PM
    by Leonardvb  Go to last post

    Forum:
    General Help

  21. [ubuntu] Stuck at grub rescue after upgrade 13.10 -> 14.04beta

    Started by lucio2, March 30th, 2014 01:55 AM
    14.04, boot-repair, efi boot
    • Replies: 1
    • Views: 2,118
    Last Post: April 18th, 2014 09:35 PM
    by pureblood  Go to last post
  22. [ubuntu] Installing Ubuntu on UEFI System

    Started by mitchell8, March 19th, 2014 11:11 PM
    dual boot, efi, efi boot, grub2
    • Replies: 7
    • Views: 720
    Last Post: March 22nd, 2014 02:44 AM
    by fantab  Go to last post
  23. [gnome] Ubuntu 14.04 beta1 - does not support EFI Secure Boot

    Started by realavaloro, March 19th, 2014 02:28 AM
    beta version, efi boot, gnome, secure boot
    • Replies: 9
    • Views: 5,197
    Last Post: March 23rd, 2014 01:33 PM
    by ronb19495  Go to last post
  24. [ubuntu] Ubuntu 14.04 Trusty Tahr Only boots after a fresh install, then no boot device

    Started by Trentin_Shaun_Fred, March 12th, 2014 03:50 AM
    boot device, efi boot, toshiba, uefi
    • Replies: 3
    • Views: 5,772
    Last Post: April 4th, 2014 03:13 PM
    by strowger2  Go to last post
  25. 13.10 no option for "install alongside windows"7. Doesn't detect partitions either

    Started by surashid, February 20th, 2014 06:13 AM
    dual boot, efi boot, ubuntu 13.10, windows 7 4 Attachment(s)
    • Replies: 6
    • Views: 7,099
    Last Post: February 20th, 2014 08:20 PM
    by surashid  Go to last post
Results 1 to 25 of 64
Page 1 of 3 1 2 3