Search:

Tag: efi

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. Unable to install ubuntu with windows 10 on Lenovo Z

    Started by mgoodwin, March 2nd, 2018 07:53 AM
    dual boot, efi, legacy, lenovo
    • Replies: 7
    • Views: 0
    Last Post: March 3rd, 2018 05:32 AM
    by oldfred  Go to last post
  2. [SOLVED] HP EliteDesk 705 no boot loader on SDA, Attempting to Boot from Hard Drive

    Started by thatsmyboy, February 21st, 2018 11:10 AM
    boot, efi, elitedesk 705, luks
    • Replies: 1
    • Views: 0
    Last Post: February 22nd, 2018 10:04 AM
    by thatsmyboy  Go to last post
  3. [SOLVED] dist-upgrade: EFI directory not found error processing package grub-efi-amd64-signed

    Started by arto-o-makkonen, February 10th, 2018 04:19 PM
    dist-upgrade error, efi, grub2
    • Replies: 4
    • Views: 0
    Last Post: February 11th, 2018 08:18 PM
    by arto-o-makkonen  Go to last post

    Forum:
    General Help

  4. [other] EFI Dual Boot multiple options

    Started by thanekrios, December 15th, 2017 01:59 AM
    efi, uefi
    • Replies: 2
    • Views: 0
    Last Post: December 15th, 2017 04:48 AM
    by oldfred  Go to last post

    Forum:
    General Help

  5. [ubuntu] Impossible to boot from a Live USB that has been restores from a backup image

    Started by blau2, December 6th, 2017 01:02 AM
    2 Pages
    1 2
    efi, live, ubuntu, usb
    • Replies: 10
    • Views: 0
    Last Post: March 4th, 2018 08:40 PM
    by C.S.Cameron  Go to last post

    Forum:
    Hardware

  6. ubuntu 16.04.03 usb ports, camera and bluetooth not working

    Started by nickpaokgr, October 24th, 2017 01:43 PM
    bios, efi, motherboard, usb
    • Replies: 0
    • Views: 0
    Last Post: October 24th, 2017 01:43 PM
    by nickpaokgr  Go to last post

    Forum:
    Hardware

  7. [ubuntu] Broken EFI on a HP Envy, no ubuntu entry

    Started by Martin_Kellner, August 20th, 2017 09:14 PM
    efi, grub, uefi
    • Replies: 2
    • Views: 0
    Last Post: August 21st, 2017 02:27 PM
    by Martin_Kellner  Go to last post
  8. New to UEFI, need help please

    Started by robert_frittmann2, August 18th, 2017 01:26 AM
    boot-repair, bootloader, efi, uefi
    • Replies: 8
    • Views: 0
    Last Post: August 21st, 2017 10:56 PM
    by robert_frittmann2  Go to last post
  9. [SOLVED] 16.04 issues with boot, boot-repair doesn't help

    Started by pathologic, April 16th, 2017 05:38 AM
    boot, efi
    • Replies: 3
    • Views: 0
    Last Post: April 16th, 2017 08:25 PM
    by pathologic  Go to last post

    Forum:
    General Help

  10. [SOLVED] Trying to install with LUKS & LVM on VirtualBox with EFI

    Started by Paddy Landau, February 14th, 2017 06:10 PM
    2 Pages
    1 2
    efi, luks boot, virtualbox 1 Attachment(s)
    • Replies: 11
    • Views: 0
    Last Post: February 16th, 2017 04:22 PM
    by sudodus  Go to last post
  11. [SOLVED] Can't get rid of «Default Boot Device Missing» message on boot

    Started by November Snow, November 30th, 2016 05:09 PM
    boot manager, efi, grub
    • Replies: 6
    • Views: 338
    Last Post: December 2nd, 2016 03:10 PM
    by November Snow  Go to last post
  12. [ubuntu] Accidentally deleted EFI system partition. Attempting to recover. Help!

    Started by dickvicious, October 12th, 2016 04:46 PM
    boot repair, efi, efi partition, testdisk
    • Replies: 5
    • Views: 298
    Last Post: October 12th, 2016 09:41 PM
    by oldfred  Go to last post

    Forum:
    General Help

  13. Boot Repair problem - request pointers to learn how to fix this :)

    Started by Gobugs, October 11th, 2016 07:28 PM
    boot broken, efi, win8
    • Replies: 4
    • Views: 176
    Last Post: October 12th, 2016 02:28 PM
    by oldfred  Go to last post
  14. [ubuntu] [wip] Community guide to Ubuntu 16.10 on Linx 1010B (help needed)

    Started by jordan-j, October 10th, 2016 10:49 AM
    boot, efi, linx, ubuntu
    • Replies: 0
    • Views: 302
    Last Post: October 10th, 2016 10:49 AM
    by jordan-j  Go to last post

    Forum:
    Hardware

  15. [ubuntu] [refind][nvidia]Change boot to 1080p

    Started by pnvlarsen, October 3rd, 2016 12:42 AM
    boot, efi, nvidia, refind
    • Replies: 1
    • Views: 294
    Last Post: October 3rd, 2016 06:12 AM
    by Bucky Ball  Go to last post

    Forum:
    Hardware

  16. UEFI installed questions

    Started by kahraman.og, September 26th, 2016 07:03 PM
    bios, efi, firmware, uefi
    • Replies: 1
    • Views: 161
    Last Post: September 26th, 2016 07:13 PM
    by oldfred  Go to last post
  17. [SOLVED] Can not boot after reinstalling rEFInd, dual boot OS X El Capitan

    Started by davidbogner, August 27th, 2016 10:11 PM
    boot-repair, btrfs, dual boot, efi
    • Replies: 9
    • Views: 672
    Last Post: August 28th, 2016 10:21 PM
    by davidbogner  Go to last post
  18. [ubuntu] Positivo BGH T201X Problem EFI - Ubuntu no Boot

    Started by yoeloco, August 6th, 2016 04:22 AM
    boot, efi, problem
    • Replies: 6
    • Views: 658
    Last Post: August 8th, 2016 02:25 AM
    by yoeloco  Go to last post
  19. [ubuntu] Stuck at EFI-Shell after failed Ubuntu installation

    Started by kendama.otto, June 3rd, 2016 06:53 PM
    efi
    • Replies: 1
    • Views: 393
    Last Post: June 3rd, 2016 11:35 PM
    by oldfred  Go to last post
  20. [kubuntu] Install will not complete (Kubuntu), fail to install 'grub-efi-amd64-signed'

    Started by bigred2012, May 15th, 2016 08:20 PM
    amd64, efi, grub, signed
    • Replies: 1
    • Views: 394
    Last Post: May 16th, 2016 06:04 PM
    by oldfred  Go to last post
  21. Deleted ESP (EFI) partition - unable to create new one

    Started by gabriel78, May 6th, 2016 10:21 PM
    boot, efi, esp
    • Replies: 3
    • Views: 342
    Last Post: May 9th, 2016 02:38 AM
    by oldfred  Go to last post
  22. [ubuntu] Grub fails to install with RAID, LVM, and encrypted disk with EFI (GPT)

    Started by roderick, May 1st, 2016 03:16 PM
    efi, encryped, lvm, raid
    • Replies: 3
    • Views: 995
    Last Post: May 1st, 2016 10:19 PM
    by roderick  Go to last post
  23. [ubuntu] Boot installation with erased EFI partition

    Started by giovanni24, February 22nd, 2016 01:29 PM
    efi, ubuntu 15.10
    • Replies: 2
    • Views: 308
    Last Post: February 22nd, 2016 04:48 PM
    by oldfred  Go to last post
  24. windows 7 dual to the death...

    Started by z80, December 28th, 2015 08:54 AM
    efi, grub
    • Replies: 4
    • Views: 434
    Last Post: January 1st, 2016 01:43 AM
    by z80  Go to last post
  25. Grub broken after conversion from MBR to GPT!

    Started by eshant_engineer, December 24th, 2015 07:35 AM
    dual boot, efi, gpt, grub
    • Replies: 7
    • Views: 861
    Last Post: December 24th, 2015 07:29 PM
    by eshant_engineer  Go to last post

    Forum:
    General Help

Results 1 to 25 of 247
Page 1 of 10 1 2 3 4