Search:

Tag: sound

Page 1 of 172 1 2 3 4

Search: Search took 0.07 seconds.

  1. nomodeset and no sound over HDMI

    Started by jensk, 2 Days Ago 11:01 PM
    hdmi, nomodeset, nuc7pjyh, sound
    • Replies: 0
    • Views: 0
    Last Post: 2 Days Ago 11:01 PM
    by jensk  Go to last post
  2. [ubuntu] Sound doesnt work - all guides on this did not work.

    Started by artdigy, 1 Week Ago 02:37 AM
    alsa, pulse audio broken, sound, ubuntu 18.04
    • Replies: 0
    • Views: 0
    Last Post: 1 Week Ago 02:37 AM
    by artdigy  Go to last post

    Forum:
    Hardware

  3. [UbuntuGnome] Defaulting to wrong audio device

    Started by drewbacca, 2 Weeks Ago 09:05 PM
    pavucontrol, pulseaudio, sound
    • Replies: 0
    • Views: 0
    Last Post: 2 Weeks Ago 09:05 PM
    by drewbacca  Go to last post

    Forum:
    General Help

  4. Ubuntu 18.04 - Cannot find sound while searching from the Unity Launcher

    Started by alpharay2, 4 Weeks Ago 01:48 AM
    settings, sound, unity 1 Attachment(s)
    • Replies: 2
    • Views: 0
    Last Post: 4 Weeks Ago 01:32 PM
    by tea for one  Go to last post
  5. How to configure PulseAudio for better sound quality

    Started by quce, August 7th, 2018 06:05 PM
    pulseaudio, quality, sound, ubuntu
    • Replies: 4
    • Views: 0
    Last Post: August 8th, 2018 04:35 PM
    by NM5TF  Go to last post
  6. No sound, Ubuntu doesn't detect any output devices

    Started by merkur0, July 31st, 2018 02:38 PM
    device, driver, output, sound
    • Replies: 3
    • Views: 0
    Last Post: August 3rd, 2018 07:28 AM
    by Temüjin  Go to last post

    Forum:
    General Help

  7. [ubuntu_budgie] hyperx cloud stinger headset - headphones part works, microphone does not

    Started by greenmask, July 24th, 2018 06:27 PM
    budgie, microphone, sound
    • Replies: 0
    • Views: 0
    Last Post: July 24th, 2018 06:27 PM
    by greenmask  Go to last post

    Forum:
    Hardware

  8. [ubuntu] Problem with Sound(headphones).

    Started by sangamswadik, July 19th, 2018 01:31 PM
    2 Pages
    1 2
    pulseaudio, sound, ubuntu
    • Replies: 14
    • Views: 0
    Last Post: July 25th, 2018 04:11 AM
    by sangamswadik  Go to last post
  9. [SOLVED] Audio choppy and interrupted (VLC, Flash, ALSA, Pulse)

    Started by hirscherne, July 18th, 2018 07:39 PM
    audio, kernel, sound, vlc
    • Replies: 7
    • Views: 0
    Last Post: 4 Weeks Ago 09:35 AM
    by hirscherne  Go to last post
  10. [SOLVED] Only "Dummy Output" sound availabile, pacmd list-cards shows 0 cards. lspci shows 1

    Started by jcdoe, July 16th, 2018 09:36 PM
    alsa, pacmd, pulaseaudio, sound
    • Replies: 2
    • Views: 0
    Last Post: July 18th, 2018 03:23 AM
    by jcdoe  Go to last post
  11. [ubuntu] Sound in Dell XPS 13 9360 with Ubuntu 18.04

    Started by muadnu, July 13th, 2018 03:09 AM
    dell xps 13, sound
    • Replies: 0
    • Views: 0
    Last Post: July 13th, 2018 03:09 AM
    by muadnu  Go to last post

    Forum:
    Hardware

  12. [SOLVED] Soundstreams are created but muted by default

    Started by johannes97, June 26th, 2018 10:48 PM
    audio, muted, sound, volume control
    • Replies: 2
    • Views: 0
    Last Post: July 8th, 2018 09:32 PM
    by johannes97  Go to last post

    Forum:
    General Help

  13. [ubuntu] Have 2 different sound output to two audio device simultaneously

    Started by chinhui, June 16th, 2018 03:38 PM
    sound
    • Replies: 0
    • Views: 0
    Last Post: June 16th, 2018 03:38 PM
    by chinhui  Go to last post

    Forum:
    General Help

  14. [SOLVED] No Sound After Fresh 18.04 Install

    Started by promet, June 15th, 2018 07:26 AM
    18.04, audio, solved, sound
    • Replies: 3
    • Views: 0
    Last Post: August 13th, 2018 01:31 PM
    by dalekky  Go to last post

    Forum:
    Hardware

  15. Ubuntu sound not working after connecting to HDMI

    Started by shaansweb, May 30th, 2018 12:02 AM
    hdmi, sound
    • Replies: 3
    • Views: 0
    Last Post: May 30th, 2018 02:50 AM
    by kerry_s  Go to last post

    Forum:
    General Help

  16. Help with TV monitor

    Started by leiamurillo, May 29th, 2018 07:31 PM
    hdmi, screen, sound, sound & video
    • Replies: 0
    • Views: 0
    Last Post: May 29th, 2018 07:31 PM
    by leiamurillo  Go to last post
  17. [ubuntu_mate] No sound after ubuntu-mate 18.04

    Started by kaborayyan, May 22nd, 2018 10:04 PM
    audio, hdmi, sound
    • Replies: 0
    • Views: 0
    Last Post: May 22nd, 2018 10:04 PM
    by kaborayyan  Go to last post

    Forum:
    Hardware

  18. [SOLVED] Audio Wont unmute

    Started by simon114, May 19th, 2018 08:04 PM
    alsa, audacity, sound, ubuntu 16.04
    • Replies: 1
    • Views: 0
    Last Post: May 19th, 2018 09:11 PM
    by simon114  Go to last post

    Forum:
    General Help

  19. [xubuntu] Microphone not working on Creative Labs EMU20k2 [X-Fi Titanium Series]

    Started by l-alebarde, May 8th, 2018 05:12 PM
    emu20k2, microphone issues, sound, x-fi titanium
    • Replies: 1
    • Views: 0
    Last Post: May 9th, 2018 03:25 PM
    by Temüjin  Go to last post

    Forum:
    Hardware

  20. [ubuntu_budgie] Will a SoundblasterX G5 External DAC work in Ubuntu?

    Started by Astralogic, May 1st, 2018 04:31 PM
    external audio, sound, soundblaster
    • Replies: 0
    • Views: 0
    Last Post: May 1st, 2018 04:31 PM
    by Astralogic  Go to last post

    Forum:
    Hardware

  21. [lubuntu] 18.04 (and earlier) sound problems (Dell Venue 7140)

    Started by slatye, April 28th, 2018 12:30 PM
    2 Pages
    1 2
    sound
    • Replies: 10
    • Views: 0
    Last Post: July 23rd, 2018 03:04 AM
    by AlpineCarver  Go to last post

    Forum:
    Hardware

  22. [SOLVED] Update of audio pacakges causes no sound

    Started by Mark_in_Hollywood, April 24th, 2018 06:18 PM
    apt-get, cli, packages list, sound
    • Replies: 3
    • Views: 0
    Last Post: April 25th, 2018 04:07 PM
    by Mark_in_Hollywood  Go to last post

    Forum:
    General Help

  23. [ubuntu] Crackling distortion in all audio output in 16.04 on HP laptop

    Started by bookherd, April 19th, 2018 03:31 AM
    audio, distortion, sound, static
    • Replies: 0
    • Views: 0
    Last Post: April 19th, 2018 03:31 AM
    by bookherd  Go to last post

    Forum:
    General Help

  24. no sound in pychess

    Started by pnyiaart, April 18th, 2018 06:54 AM
    lubuntu, pychess, sound
    • Replies: 5
    • Views: 0
    Last Post: April 25th, 2018 02:40 PM
    by pnyiaart  Go to last post

    Forum:
    General Help

  25. [ubuntu] Sound Blaster Recon3D / Z-series card shows signal but has no sound output

    Started by backinthesaddle, April 15th, 2018 09:39 PM
    sound, ubuntu
    • Replies: 6
    • Views: 0
    Last Post: June 24th, 2018 12:40 AM
    by backinthesaddle  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 4296
Page 1 of 172 1 2 3 4