Search:

Tag: 9.10

Page 4 of 61 1 2 3 4 5 6 7

Search: Search took 0.02 seconds.

  1. [ubuntu] Trouble getting Toshiba Laptop Audio working properly

    Started by jervin2, April 24th, 2010 04:31 AM
    9.10, audio not working, laptop, toshiba
    • Replies: 6
    • Views: 1,758
    Last Post: April 24th, 2010 10:07 PM
    by jervin2  Go to last post
  2. [ubuntu] Not sure how to connect to the internet.

    Started by kajiotaku, April 23rd, 2010 10:36 PM
    3 Pages
    1 2 3
    9.10, connect, internet, netgear, wireless
    • Replies: 22
    • Views: 1,725
    Last Post: April 24th, 2010 05:23 PM
    by kajiotaku  Go to last post
  3. [ubuntu] Awful Screen Flicker Ubuntu 9.10

    Started by opethfan89, April 23rd, 2010 05:35 PM
    9.10, flicker, intel, karmic, screen
    • Replies: 2
    • Views: 1,029
    Last Post: April 27th, 2010 07:02 PM
    by opethfan89  Go to last post

    Forum:
    General Help

  4. [ubuntu] Install Brother MFC 7340 on Ubuntu 9.10

    Started by mdgrech, April 22nd, 2010 09:12 AM
    9.10, install brother mfc 7340
    • Replies: 6
    • Views: 6,323
    Last Post: February 1st, 2012 04:20 AM
    by oldos2er  Go to last post

    Forum:
    General Help

  5. [ubuntu] Login Screen out of range 9.10

    Started by apstguy, April 21st, 2010 09:35 PM
    9.10, display, login, out of range
    • Replies: 0
    • Views: 613
    Last Post: April 21st, 2010 09:35 PM
    by apstguy  Go to last post

    Forum:
    General Help

  6. [kubuntu] I need to lock down EVERYTHING on the desktop!

    Started by Old *ix Geek, April 21st, 2010 06:21 AM
    9.10, kde, kubuntu, lock desktop, lock down
    • Replies: 6
    • Views: 2,185
    Last Post: April 21st, 2010 08:08 PM
    by 3Miro  Go to last post
  7. [SOLVED] Upgrading to Ubuntu 10.04

    Started by GonchuB, April 20th, 2010 03:51 PM
    2 Pages
    1 2
    10.04, 9.10, ubuntu, upgrade, upgrading
    • Replies: 15
    • Views: 1,609
    Last Post: April 20th, 2010 08:24 PM
    by Paddy Landau  Go to last post
  8. [ubuntu] Logitech webcams under 9.10

    Started by groping_blindly, April 20th, 2010 07:51 AM
    9.10, karmic, webcam
    • Replies: 0
    • Views: 569
    Last Post: April 20th, 2010 07:51 AM
    by groping_blindly  Go to last post
  9. [ubuntu] Help installing SMC USB Ez Connect g wireless adapter

    Started by Macslayer, April 20th, 2010 03:18 AM
    9.10, smc, usb, wireless
    • Replies: 1
    • Views: 1,620
    Last Post: April 24th, 2010 11:30 PM
    by Macslayer  Go to last post
  10. [ubuntu] sudo modprobe wl? Root issue? x86 64-bit

    Started by techie.brandon, April 20th, 2010 02:52 AM
    64-bit, 9.10, modprobe, wireless
    • Replies: 1
    • Views: 1,630
    Last Post: May 5th, 2010 02:34 AM
    by techie.brandon  Go to last post
  11. [ubuntu] ATI display driver on laptop

    Started by ElToro, April 19th, 2010 05:49 PM
    3400, 9.10, ati, hd3400, radeon
    • Replies: 2
    • Views: 789
    Last Post: April 22nd, 2010 09:35 AM
    by ElToro  Go to last post

    Forum:
    General Help

  12. [ubuntu] Can you help me with XAMPP?

    Started by JoeyF, April 18th, 2010 06:11 AM
    9.10, index of, redirect, splash, xampp
    • Replies: 3
    • Views: 997
    Last Post: April 18th, 2010 10:19 PM
    by eppo10  Go to last post
  13. [SOLVED] Monitor Calibration

    Started by buck2825, April 17th, 2010 05:23 AM
    9.10, calibration, monitor 2 Attachment(s)
    • Replies: 1
    • Views: 2,768
    Last Post: June 6th, 2010 07:21 PM
    by pooya72  Go to last post
  14. [ubuntu] Something is very wrong!

    Started by Lime Roberts, April 16th, 2010 11:35 PM
    3 Pages
    1 2 3
    9.10, help me, nvidia, problem
    • Replies: 21
    • Views: 1,513
    Last Post: April 17th, 2010 05:37 AM
    by Native Dialect  Go to last post

    Forum:
    General Help

  15. [gnome] [help] Still didn't work, desktop effects could not be enabled.

    Started by kanaqsasak, April 16th, 2010 10:23 AM
    9.10, dell latitude, desktop-effects
    • Replies: 2
    • Views: 734
    Last Post: April 17th, 2010 08:27 AM
    by kanaqsasak  Go to last post
  16. [ubuntu] Laptop runs really hot

    Started by D.horse, April 14th, 2010 05:51 PM
    5 Pages
    1 2 3 ... 5
    9.10, overheating, t400, ubuntu, wine
    • Replies: 48
    • Views: 6,447
    Last Post: May 11th, 2010 02:58 AM
    by mexlinux  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Error after installing 9.10, can't recover

    Started by coimby, April 13th, 2010 08:21 PM
    9.10, desktop, gnome, installation error
    • Replies: 0
    • Views: 471
    Last Post: April 13th, 2010 08:21 PM
    by coimby  Go to last post

    Forum:
    General Help

  18. [ubuntu] Ubuntu 9.10 VMWARE LAMP Server running DYNDNS howto (HELP)

    Started by paul.lee, April 13th, 2010 04:13 AM
    9.10, dyndns, lamp
    • Replies: 2
    • Views: 1,595
    Last Post: April 13th, 2010 05:16 AM
    by paul.lee  Go to last post
  19. [ubuntu] Non-working Printer

    Started by lawdog, April 13th, 2010 03:46 AM
    2 Pages
    1 2
    9.10, insecure permissions, printer
    • Replies: 14
    • Views: 8,151
    Last Post: August 14th, 2011 05:51 PM
    by milos.forman  Go to last post

    Forum:
    Hardware

  20. [ubuntu] Firefox not working since last update

    Started by michael.yahav, April 12th, 2010 08:55 AM
    9.10, firefox, update 1 Attachment(s)
    • Replies: 2
    • Views: 691
    Last Post: April 12th, 2010 07:41 PM
    by lovinglinux  Go to last post

    Forum:
    General Help

  21. [SOLVED] Problemas gráficos

    Started by Grasber, April 12th, 2010 05:19 AM
    9.10, resolucion, vga, video
    • Replies: 3
    • Views: 1,310
    Last Post: April 17th, 2010 05:00 PM
    by Grasber  Go to last post
  22. [ubuntu] Network Manager 0.8 randomly disconnects

    Started by Kygoski, April 11th, 2010 06:22 PM
    0.8, 9.10, manager, network, wireless
    • Replies: 0
    • Views: 642
    Last Post: April 11th, 2010 06:22 PM
    by Kygoski  Go to last post
  23. [SOLVED] How to change startup loader for Ubuntu 9.10 xsplash

    Started by DerrickCordle, April 11th, 2010 06:54 AM
    9.10, startup behaviour, xsplash
    • Replies: 0
    • Views: 819
    Last Post: April 11th, 2010 06:54 AM
    by DerrickCordle  Go to last post

    Forum:
    Art & Design

  24. [ubuntu] mountall: problem activating swap

    Started by covertcj, April 11th, 2010 06:46 AM
    9.10, minimal, mountall, swap, swapon
    • Replies: 0
    • Views: 1,983
    Last Post: April 11th, 2010 06:46 AM
    by covertcj  Go to last post
  25. [ubuntu] lm-sensors & i7

    Started by zildjian8987, April 11th, 2010 05:01 AM
    9.10, core i7, lm-sensors, temperature
    • Replies: 0
    • Views: 767
    Last Post: April 11th, 2010 05:01 AM
    by zildjian8987  Go to last post

    Forum:
    General Help

Results 76 to 100 of 1510
Page 4 of 61 1 2 3 4 5 6 7