Search:

Tag: amd

Page 1 of 30 1 2 3 4

Search: Search took 0.03 seconds.

  1. Issue with GPU being recognised?

    Started by the-bonny-light-horseman, 3 Weeks Ago 09:11 PM
    amd, gpu, radeon, steam
    • Replies: 5
    • Views: 0
    Last Post: 3 Weeks Ago 10:49 PM
    by TheFu  Go to last post

    Forum:
    General Help

  2. Problems with Dell 5575 AMD/Radeon

    Started by jdhamric, October 22nd, 2021 04:12 PM
    amd, dell 5575, radeon, vega 8
    • Replies: 6
    • Views: 0
    Last Post: 2 Weeks Ago 05:46 PM
    by jdhamric  Go to last post

    Forum:
    Hardware

  3. Radeon 6700 XT Issues

    Started by wildpjah, October 19th, 2021 06:41 PM
    amd, gaming, gpu
    • Replies: 2
    • Views: 0
    Last Post: October 19th, 2021 09:21 PM
    by wildpjah  Go to last post

    Forum:
    General Help

  4. Ubuntu 20.04 doesn’t detect second monitor (AMD)

    Started by futurakos, October 14th, 2021 11:18 AM
    amd, amdgpu, kernel, monitor
    • Replies: 2
    • Views: 0
    Last Post: October 14th, 2021 07:00 PM
    by grahammechanical  Go to last post

    Forum:
    General Help

  5. [ubuntu] Updates broke API - driver installed but doesnt work. STUMPED

    Started by chadderdeux, August 5th, 2021 07:48 PM
    amd, steam, ubuntu, vulkan
    • Replies: 3
    • Views: 0
    Last Post: August 24th, 2021 08:06 PM
    by zeith  Go to last post

    Forum:
    Hardware

  6. [SOLVED] Xubuntu 20.04.2 freezes / locks up....

    Started by Furycd001, June 30th, 2021 03:18 PM
    2 Pages
    1 2
    amd, freezing, xubuntu
    • Replies: 14
    • Views: 0
    Last Post: 3 Days Ago 05:47 PM
    by 3nd  Go to last post

    Forum:
    General Help

  7. [SOLVED] The monitor screen does not turn on after waking up from sleep mode

    Started by sakralbar, June 15th, 2021 03:38 PM
    amd, monitor, suspend, ubuntu 20.04
    • Replies: 2
    • Views: 0
    Last Post: June 24th, 2021 07:59 PM
    by sakralbar  Go to last post

    Forum:
    Hardware

  8. [SOLVED] 20.04: Suspend not working on ThinkPad X13 Gen 1 - AMD Ryzen 5 PRO

    Started by mathieu-tarral, March 29th, 2021 09:48 AM
    amd, radeon, ryzen, suspend
    • Replies: 1
    • Views: 0
    Last Post: March 29th, 2021 10:07 AM
    by mathieu-tarral  Go to last post

    Forum:
    Hardware

  9. ubuntu error boot troubleshooting

    Started by dangeloguillermo, March 19th, 2021 08:04 PM
    amd, asus, hardware, ubuntu 20.04 1 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: April 15th, 2021 01:14 AM
    by cavace  Go to last post

    Forum:
    Hardware

  10. [ubuntu] Ubuntu can't use my AMD graphics card.

    Started by icarolenine, February 15th, 2021 12:28 AM
    amd
    • Replies: 6
    • Views: 0
    Last Post: February 18th, 2021 04:51 PM
    by icarolenine  Go to last post

    Forum:
    Hardware

  11. Replace NVIDIA control panel Intel icon with AMD icon

    Started by sourizer, January 29th, 2021 02:27 PM
    amd, control panel, intel, nvidia 1 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: January 29th, 2021 02:27 PM
    by sourizer  Go to last post
  12. [ubuntu] Need help in enabling AMDGPU on my system

    Started by deadlockfarell, January 16th, 2021 08:59 PM
    amd, drivers ati, hewlett packard, ubuntu
    • Replies: 3
    • Views: 0
    Last Post: January 18th, 2021 03:35 AM
    by deadlockfarell  Go to last post

    Forum:
    General Help

  13. Migrating from Intel CPU to AMD one

    Started by bsquare, January 14th, 2021 10:39 AM
    amd, hardware, intel, upgrade
    • Replies: 9
    • Views: 0
    Last Post: February 3rd, 2021 05:05 PM
    by bsquare  Go to last post

    Forum:
    Hardware

  14. [ubuntu] amd-driver-installer-15.201.2401-x86.x86_64.run --NoXServer on Ubuntu 20.10 groovy

    Started by ychemin, December 19th, 2020 05:04 PM
    amd, graphic
    • Replies: 7
    • Views: 0
    Last Post: December 20th, 2020 09:48 AM
    by ychemin  Go to last post

    Forum:
    Hardware

  15. Can’t get Ubuntu to boot on Ryzen 5 3600 with Tomahawk B450 Motherboard

    Started by twogod3, October 25th, 2020 01:32 AM
    amd, b450, ryzen, tomahawk
    • Replies: 8
    • Views: 0
    Last Post: August 3rd, 2021 02:10 PM
    by oldfred  Go to last post

    Forum:
    General Help

  16. [all variants] Radeon RX 580 stuck at idle clockspeed (300MHz)

    Started by saphirakai, October 12th, 2020 11:10 PM
    amd, amdgpu, gpu, radeon
    • Replies: 1
    • Views: 0
    Last Post: October 13th, 2020 04:00 PM
    by Yellow Pasque  Go to last post

    Forum:
    Hardware

  17. [ubuntu] AMD GPU Installation

    Started by Lord-Nicon, September 15th, 2020 03:49 AM
    amd, drivers, gpu
    • Replies: 5
    • Views: 0
    Last Post: September 16th, 2020 06:27 AM
    by mastablasta  Go to last post

    Forum:
    General Help

  18. [ubuntu] Help with GPU drivers in ubuntu

    Started by cheloxnz, September 12th, 2020 12:41 AM
    2 Pages
    1 2
    amd, drivers, gpu, ubuntu
    • Replies: 12
    • Views: 0
    Last Post: September 13th, 2020 07:56 AM
    by cheloxnz  Go to last post

    Forum:
    General Help

  19. Need help installing graphics driver on PS4

    Started by dpyro2, September 8th, 2020 07:44 PM
    amd, driver, gpu
    • Replies: 8
    • Views: 0
    Last Post: September 8th, 2020 11:21 PM
    by dpyro2  Go to last post
  20. Black screen after upgrading Xubuntu 19.10 to 20.04

    Started by inim, August 9th, 2020 09:21 AM
    amd, upgrade, xubuntu 20.04
    • Replies: 0
    • Views: 0
    Last Post: August 9th, 2020 09:21 AM
    by inim  Go to last post
  21. [ubuntu] 5.4.0-37 freezes on power mode changes. 5.4.0-33 Works OK

    Started by dc740, June 14th, 2020 07:51 PM
    amd, kernel, power management, ryzen
    • Replies: 0
    • Views: 0
    Last Post: June 14th, 2020 07:51 PM
    by dc740  Go to last post

    Forum:
    General Help

  22. Textures glitch in openg AMD IGPU

    Started by dnikic, May 30th, 2020 01:09 AM
    amd, glitch, igpu, texture 1 Attachment(s)
    • Replies: 3
    • Views: 0
    Last Post: August 9th, 2020 08:57 AM
    by dnikic  Go to last post
  23. [ubuntu] opencl: "No devices found in platform" when PuTTy/SSH into ubuntu 20.04

    Started by myzis, May 28th, 2020 04:33 AM
    amd, opencl, putty
    • Replies: 3
    • Views: 0
    Last Post: May 31st, 2020 12:41 AM
    by myzis  Go to last post

    Forum:
    General Help

  24. [ubuntu] Login screen goes blank post startup when laptop is on battery

    Started by arkaprovob, May 20th, 2020 06:48 AM
    amd, dell inspiron 14, hardware & laptops, ubuntu 20.04
    • Replies: 3
    • Views: 0
    Last Post: June 10th, 2020 04:00 PM
    by arkaprovob  Go to last post

    Forum:
    Hardware

  25. [ubuntu] Problem with Screen Resolution asus vivobook F512DA ryzen 3 Radeon

    Started by apribuntu, May 13th, 2020 12:53 PM
    amd, asus, resolution
    • Replies: 4
    • Views: 0
    Last Post: May 13th, 2020 04:13 PM
    by TheFu  Go to last post
Results 1 to 25 of 732
Page 1 of 30 1 2 3 4