Search:

Tag: ubuntu

Page 1 of 800 1 2 3 4

Search: Search took 0.14 seconds.

  1. HD Audio not available to be picked from sound settings

    Started by mscofield2, 1 Day Ago 02:56 PM
    2 Pages
    1 2
    audio, hardware, linux, ubuntu
    • Replies: 10
    • Views: 0
    Last Post: 1 Day Ago 11:51 PM
    by CatKiller  Go to last post

    Forum:
    Hardware

  2. [ubuntu] Need help with setting up an DVD/CD RW drive (DA-8A6SH) with Ubuntu 20.04

    Started by sormazi, 1 Day Ago 10:49 AM
    disks, drivers, dvd drive, ubuntu
    • Replies: 3
    • Views: 0
    Last Post: 1 Day Ago 01:35 PM
    by CelticWarrior  Go to last post

    Forum:
    General Help

  3. [ubuntu] All videos are crashing across ubuntu partitions

    Started by spencer2, 1 Day Ago 05:22 AM
    freezeing, studio, ubuntu, video
    • Replies: 3
    • Views: 0
    Last Post: 1 Day Ago 05:31 PM
    by HermanAB  Go to last post

    Forum:
    General Help

  4. [ubuntu] ext4 file system creation fails while installing

    Started by javert2001, 3 Days Ago 12:33 AM
    ext4, installation, ubuntu, usb
    • Replies: 1
    • Views: 0
    Last Post: 2 Days Ago 08:55 AM
    by Impavidus  Go to last post
  5. [ubuntu] stuck during upgrade from ubuntu 19.10 to 20.04

    Started by tamaragerber, 4 Days Ago 06:03 AM
    gnome, ubuntu, upgrade 1 Attachment(s)
    • Replies: 0
    • Views: 0
    Last Post: 4 Days Ago 06:03 AM
    by tamaragerber  Go to last post
  6. [SOLVED] Problem with choppy videos (youtube, vlc...)

    Started by sebastianbolivart, 5 Days Ago 05:22 PM
    codec ubuntu, problem, ubuntu, video
    • Replies: 4
    • Views: 0
    Last Post: 11 Hours Ago 05:49 PM
    by sebastianbolivart  Go to last post
  7. Problem with keyboard

    Started by rhmerin, 5 Days Ago 06:47 AM
    keyboard, ubuntu
    • Replies: 2
    • Views: 0
    Last Post: 5 Days Ago 06:24 PM
    by HermanAB  Go to last post

    Forum:
    General Help

  8. [ubuntu] Can't get Postfix to use port 587

    Started by lazloman, 1 Week Ago 04:27 AM
    postfix, smtp server, tls, ubuntu
    • Replies: 0
    • Views: 0
    Last Post: 1 Week Ago 04:27 AM
    by lazloman  Go to last post

    Forum:
    General Help

  9. [ubuntu] Ubuntu Mate 20.04 on Raspberry Pi 4 failed install

    Started by leopheard, 1 Week Ago 08:16 PM
    raspberry pi 4, server, ubuntu
    • Replies: 0
    • Views: 0
    Last Post: 1 Week Ago 08:16 PM
    by leopheard  Go to last post
  10. [ubuntu] ubuntu 18.04 gnome microsoft onedrive

    Started by Frank P, 1 Week Ago 08:13 PM
    onedrive, ubuntu
    • Replies: 6
    • Views: 0
    Last Post: 1 Week Ago 01:09 AM
    by Frank P  Go to last post
  11. [ubuntu] Ubuntu doesn't boot after dual boot install with Win 10 on Dell xps 15 9550

    Started by crazybear, 1 Week Ago 05:48 PM
    6 Pages
    1 2 3 ... 6
    dell xps, ubuntu, win 10 dual boot
    • Replies: 57
    • Views: 0
    Last Post: 3 Days Ago 02:16 PM
    by crazybear  Go to last post
  12. [ubuntu] Ubuntu 20.04 bug no sound when unplugging headphones (Please fix This)

    Started by erratic1stuff, 1 Week Ago 04:47 PM
    asus, ubuntu
    • Replies: 3
    • Views: 0
    Last Post: 1 Week Ago 06:31 AM
    by erratic1stuff  Go to last post

    Forum:
    General Help

  13. [ubuntu] Incompatibility issue when trying to run thinkorswim

    Started by bkscroggs, 2 Weeks Ago 10:38 PM
    ubuntu
    • Replies: 6
    • Views: 0
    Last Post: 1 Week Ago 01:02 AM
    by bkscroggs  Go to last post
  14. [ubuntu] Do I miss something if I only use Ubuntu instead of Windows?

    Started by ph2020, 2 Weeks Ago 05:53 PM
    2 Pages
    1 2
    ubuntu
    • Replies: 13
    • Views: 0
    Last Post: 1 Week Ago 03:17 PM
    by sdsurfer  Go to last post
  15. Ubuntu 20.04 does not boot

    Started by fprates, 3 Weeks Ago 02:37 PM
    boot, fail, ubuntu
    • Replies: 1
    • Views: 0
    Last Post: 3 Weeks Ago 07:57 PM
    by Impavidus  Go to last post
  16. Installing Ubuntu along with w10

    Started by thunderb0lt, 3 Weeks Ago 07:14 PM
    installation, ubuntu
    • Replies: 2
    • Views: 0
    Last Post: 3 Weeks Ago 07:48 PM
    by Impavidus  Go to last post
  17. Web server on Ubuntu VM

    Started by rva2112, 3 Weeks Ago 06:45 PM
    apache, server, ubuntu, virtualbox
    • Replies: 1
    • Views: 0
    Last Post: 3 Weeks Ago 11:27 PM
    by TheFu  Go to last post
  18. [ubuntu] Print to file

    Started by archerbob, 4 Weeks Ago 12:58 AM
    alternative, print to file, problem, ubuntu
    • Replies: 6
    • Views: 0
    Last Post: 3 Weeks Ago 12:32 AM
    by monkeybrain20122  Go to last post

    Forum:
    General Help

  19. [ubuntu] 14.04.6 sudo: unable to resolve host [myHostName]

    Started by noideas, 4 Weeks Ago 04:23 PM
    avahi-autoipd, networking, sudo, ubuntu
    • Replies: 1
    • Views: 0
    Last Post: 4 Weeks Ago 06:52 PM
    by TheFu  Go to last post
  20. [SOLVED] Asus laptop drops connection, Ubuntu 20.04 LTS

    Started by wxarmstrong, 4 Weeks Ago 12:04 AM
    dual-boot, network, ubuntu, windows
    • Replies: 3
    • Views: 0
    Last Post: 4 Weeks Ago 06:27 AM
    by gdesilva  Go to last post
  21. [ubuntu] comfast cf wu825n on ubuntu 18.04 which software runs the device?

    Started by ubto66, 4 Weeks Ago 02:34 PM
    freesoftware, software, ubuntu, wifi
    • Replies: 4
    • Views: 0
    Last Post: 4 Weeks Ago 04:35 PM
    by chili555  Go to last post
  22. [ubuntu] medusa4 for ubuntu 20.04

    Started by kumarkv108, 4 Weeks Ago 01:30 PM
    cad, medusa4, ubuntu
    • Replies: 2
    • Views: 0
    Last Post: 4 Weeks Ago 06:26 AM
    by kumarkv108  Go to last post
  23. [ubuntu] 18.04LTS Apache2 PHP7.2 includes

    Started by Frank P, 4 Weeks Ago 04:51 PM
    2 Pages
    1 2
    apache2, php 7.2, ubuntu
    • Replies: 11
    • Views: 0
    Last Post: 4 Weeks Ago 03:09 PM
    by Frank P  Go to last post

    Forum:
    General Help

  24. [ubuntu] Dual Boot on Separate Hard Disk Drives

    Started by Shadius, July 4th, 2020 03:33 AM
    3 Pages
    1 2 3
    dual boot, ubuntu, windows
    • Replies: 27
    • Views: 0
    Last Post: 4 Weeks Ago 10:29 PM
    by oldfred  Go to last post
  25. [SOLVED] Secure Boot UEFI and GRUB

    Started by Wrkcncanter, July 3rd, 2020 07:11 PM
    grub, surface, ubuntu, uefi secure boot
    • Replies: 2
    • Views: 0
    Last Post: July 3rd, 2020 09:57 PM
    by Wrkcncanter  Go to last post
Results 1 to 25 of 20000
Page 1 of 800 1 2 3 4