Search:

Tag: alsa

Page 1 of 64 1 2 3 4

Search: Search took 0.02 seconds; generated 34 minute(s) ago.

  1. Upgrade Audio Breaking Streak Unbroken

    Started by AR_Kozz, 3 Weeks Ago 04:17 AM
    alsa, audio, focal, upgrade
    • Replies: 0
    • Views: 0
    Last Post: 3 Weeks Ago 04:17 AM
    by AR_Kozz  Go to last post
  2. [ubuntu] No HDMI sound output device after upgrading 20.04

    Started by cmhrx, 4 Weeks Ago 12:59 PM
    20.04, alsa, audio, hdmi 1 Attachment(s)
    • Replies: 5
    • Views: 0
    Last Post: 3 Weeks Ago 02:42 PM
    by CelticWarrior  Go to last post
  3. [alsa,steam] Unable to install steam because of alsa on ubuntu 20.04

    Started by john888, July 16th, 2020 03:33 PM
    alsa, focal, steam
    • Replies: 2
    • Views: 0
    Last Post: July 16th, 2020 04:55 PM
    by wildmanne39  Go to last post

    Forum:
    General Help

  4. [SOLVED] No sound at all, after trying to fix “need sudo alsa force-reload after boot"

    Started by osirus83, June 21st, 2020 11:33 PM
    alsa, audio not working, sound, soundcard
    • Replies: 6
    • Views: 0
    Last Post: June 22nd, 2020 09:10 PM
    by osirus83  Go to last post

    Forum:
    Hardware

  5. [kubuntu] Low quality sound on Kubuntu 20.04 ALC3246

    Started by alisson-cipriano, June 6th, 2020 08:44 AM
    alsa, drivers, pulseaudio, sound
    • Replies: 0
    • Views: 0
    Last Post: June 6th, 2020 08:44 AM
    by alisson-cipriano  Go to last post

    Forum:
    Hardware

  6. [ubuntu] Toslink and PCM questions

    Started by deeling, June 2nd, 2020 03:09 PM
    alsa, pcm, pulseaudio
    • Replies: 1
    • Views: 0
    Last Post: August 19th, 2020 08:30 AM
    by deeling  Go to last post
  7. HDMI Audio from video card stops working after turning off tv display

    Started by flyingsubs, May 31st, 2020 11:23 PM
    alsa, audio, pulaseaudio, sound
    • Replies: 0
    • Views: 0
    Last Post: May 31st, 2020 11:23 PM
    by flyingsubs  Go to last post

    Forum:
    General Help

  8. [ubuntu] Microphone not working

    Started by pjsofts, May 31st, 2020 03:33 PM
    alsa, hardware, microphone
    • Replies: 1
    • Views: 0
    Last Post: May 31st, 2020 04:52 PM
    by TheFu  Go to last post

    Forum:
    Hardware

  9. [ubuntu] Very strange Ubuntu 20.04 LTS audio issues

    Started by lovo2, May 26th, 2020 09:55 PM
    alsa, audio, issues, sound
    • Replies: 0
    • Views: 0
    Last Post: May 26th, 2020 09:55 PM
    by lovo2  Go to last post
  10. No sound on an existing install

    Started by Phiwum, May 21st, 2020 02:22 AM
    alsa, pulseaudio, sound
    • Replies: 2
    • Views: 0
    Last Post: May 21st, 2020 03:44 AM
    by Phiwum  Go to last post

    Forum:
    General Help

  11. [ubuntu] No audible through browser channels

    Started by typedeph, May 8th, 2020 06:56 AM
    alsa, no sound, pulseaudio, timeout
    • Replies: 1
    • Views: 0
    Last Post: May 8th, 2020 07:01 AM
    by wildmanne39  Go to last post

    Forum:
    Hardware

  12. [SOLVED] alsa cannot open audio device hw:1,0 [Input/output error] question

    Started by shantiq, May 6th, 2020 06:59 PM
    2 Pages
    1 2
    alsa, vhs rip, vhs rip ffmpeg, vhs rip pulse
    • Replies: 15
    • Views: 0
    Last Post: May 9th, 2020 05:19 PM
    by Yellow Pasque  Go to last post
  13. Ubuntu 18.04 not recognising sound hardware, showing dummy output

    Started by mrsean, March 16th, 2020 11:07 PM
    alc662, alsa, realtek, sound
    • Replies: 4
    • Views: 0
    Last Post: March 17th, 2020 03:06 AM
    by Yellow Pasque  Go to last post

    Forum:
    General Help

  14. [gnome] Pulse audio, usb mic, playback through PulseEffects horrible echo

    Started by tomtom447, December 27th, 2019 05:30 AM
    alsa, pulseaudio, pulseeffects, usb
    • Replies: 0
    • Views: 0
    Last Post: December 27th, 2019 05:30 AM
    by tomtom447  Go to last post
  15. What magical incantation do you need to get web browsers to play 5.1 audio?

    Started by Mythological, December 9th, 2019 10:15 PM
    5.1 sound problem, alsa, audio, pulseaudio
    • Replies: 2
    • Views: 0
    Last Post: December 16th, 2019 06:40 AM
    by stereomac2  Go to last post

    Forum:
    General Help

  16. [ubuntu] No jack detected in Lenovo Laptop

    Started by modernman2, November 17th, 2019 07:35 PM
    alsa, alsa audio, audio, jack alsa
    • Replies: 1
    • Views: 0
    Last Post: November 17th, 2019 11:22 PM
    by Autodave  Go to last post

    Forum:
    Hardware

  17. [ubuntu] Restart sound system without restarting computer

    Started by rCXer, October 2nd, 2019 01:17 AM
    alsa, pulseaudio, sound
    • Replies: 3
    • Views: 0
    Last Post: November 23rd, 2019 06:49 AM
    by nik.charles  Go to last post
  18. [ubuntu] Headphone Jack Doesn't Work

    Started by wasi0013, September 26th, 2019 09:20 AM
    alsa, headphone issues, pulseaudio, sound issues
    • Replies: 5
    • Views: 0
    Last Post: September 30th, 2019 05:21 PM
    by wasi0013  Go to last post
  19. [xubuntu] 18.04 Microphone not working (HP Pavilion dv9000)

    Started by ktaherig, August 16th, 2019 03:27 PM
    alsa, microphone, pulseaudio, sound 2 Attachment(s)
    • Replies: 5
    • Views: 0
    Last Post: March 8th, 2020 07:49 AM
    by rakeshshrs  Go to last post

    Forum:
    Hardware

  20. Sound doesn't come back after hibernation

    Started by itAyXD, August 15th, 2019 12:48 PM
    alsa, pulseaduio
    • Replies: 4
    • Views: 0
    Last Post: August 21st, 2019 04:33 PM
    by markackerman8@gmail.com  Go to last post

    Forum:
    Hardware

  21. Headphone not correctly working in Latitude E7470 with Ubuntu 18.04.2

    Started by johfel, July 16th, 2019 05:04 PM
    alsa, dell latitude, headset problem.
    • Replies: 0
    • Views: 0
    Last Post: July 16th, 2019 05:04 PM
    by johfel  Go to last post

    Forum:
    Hardware

  22. [kubuntu] No audio after 10-jun security update

    Started by leoszt, June 11th, 2019 10:30 PM
    alsa, kubuntu 18.04, pulseaudio
    • Replies: 0
    • Views: 0
    Last Post: June 11th, 2019 10:30 PM
    by leoszt  Go to last post

    Forum:
    Hardware

  23. alsactl init only finds one card but two available - sound wrong

    Started by thomas109, May 19th, 2019 11:34 AM
    alsa, sound, surround
    • Replies: 1
    • Views: 0
    Last Post: May 19th, 2019 11:45 AM
    by thomas109  Go to last post

    Forum:
    General Help

  24. [ubuntu] Audio problem from Snips

    Started by perro92, May 9th, 2019 09:18 AM
    alsa, dummy output, pavucontrol
    • Replies: 1
    • Views: 0
    Last Post: May 9th, 2019 09:22 AM
    by slickymaster  Go to last post
  25. Spotify connect and mpd - share alsa-output

    Started by martin-sjostrand, March 9th, 2019 11:17 AM
    alsa, dac, homeserver, spotify
    • Replies: 0
    • Views: 0
    Last Post: March 9th, 2019 11:17 AM
    by martin-sjostrand  Go to last post
Results 1 to 25 of 1581
Page 1 of 64 1 2 3 4