Search:

Tag: 14.10

Page 1 of 5 1 2 3 4

Search: Search took 0.13 seconds.

  1. Trouble Upgrading From 14.10 to 16.04

    Started by tr3v10, August 11th, 2016 03:41 AM
    14.10, update, upgrade
    • Replies: 2
    • Views: 620
    Last Post: August 11th, 2016 04:07 AM
    by tr3v10  Go to last post
  2. [SOLVED] Slow Wireless Connection Ubuntu 14.10

    Started by Rory_Bokser, April 12th, 2016 05:57 PM
    14.10, wireless
    • Replies: 3
    • Views: 411
    Last Post: April 13th, 2016 04:11 AM
    by Bucky Ball  Go to last post
  3. Issues with upgrading and partitions

    Started by sophy_m, April 6th, 2016 11:01 AM
    14.10, gparted, partitions, upgrade 1 Attachment(s)
    • Replies: 2
    • Views: 387
    Last Post: April 7th, 2016 09:49 AM
    by sophy_m  Go to last post
  4. Lost repositories

    Started by maxsteffens, December 4th, 2015 04:26 PM
    14.10
    • Replies: 2
    • Views: 244
    Last Post: December 4th, 2015 04:32 PM
    by howefield  Go to last post
  5. [SOLVED] Utopic update fail (missing sources)

    Started by Pablo W, October 14th, 2015 01:03 PM
    14.10, source files, update
    • Replies: 4
    • Views: 9,546
    Last Post: October 14th, 2015 04:08 PM
    by Pablo W  Go to last post
  6. [SOLVED] Intel WiFi Link 5100 AGN - Wifi problem after upgrade 14.10 to 15.04

    Started by Jakub_Kitaj, September 20th, 2015 12:31 PM
    14.10, 15.04, upgade, wifi
    • Replies: 6
    • Views: 3,716
    Last Post: September 22nd, 2015 10:00 PM
    by Jakub_Kitaj  Go to last post
  7. [ubuntu] WiFi stopped working after upgrade

    Started by Mehul_Chirania, July 21st, 2015 08:59 AM
    14.10, upgrade, wifi
    • Replies: 2
    • Views: 505
    Last Post: July 21st, 2015 10:29 AM
    by newb85  Go to last post
  8. [ubuntu] Stability problem with wifi connection (Qualcomm Atheros AR9287)

    Started by Jasper_Korten, July 17th, 2015 01:32 PM
    14.10, acer, ar9287, wifi 1 Attachment(s)
    • Replies: 1
    • Views: 877
    Last Post: July 17th, 2015 02:14 PM
    by slickymaster  Go to last post
  9. I upgraded and cant loggin now

    Started by gabrielaca, June 21st, 2015 04:59 PM
    14.04 lts, 14.10, loggin, upgraded
    • Replies: 3
    • Views: 294
    Last Post: June 23rd, 2015 08:25 PM
    by ajgreeny  Go to last post
  10. [ubuntu] Resolution banjaxed: Stuck in 640x480 (14.10 and 15.04)

    Started by Troels-Henrik, May 13th, 2015 05:38 PM
    14.10, 15.04, low resolution
    • Replies: 0
    • Views: 455
    Last Post: May 13th, 2015 05:38 PM
    by Troels-Henrik  Go to last post
  11. [ubuntu] Java crashes in 14.10

    Started by stepheny, April 23rd, 2015 03:18 PM
    14.10, arduino, java, jre
    • Replies: 1
    • Views: 849
    Last Post: April 25th, 2015 04:39 PM
    by sgian  Go to last post
  12. [lubuntu] Cannot add HP Laserjet 1020 on Lubuntu 14.10

    Started by Harold_Sumrall, April 20th, 2015 04:49 PM
    14.10, hp laserjet 1020, lan, lubuntu
    • Replies: 2
    • Views: 636
    Last Post: April 24th, 2015 04:42 PM
    by Harold_Sumrall  Go to last post
  13. [SOLVED] After 14.10 upgrade, cannot link against against pthread using C++11 <thread>

    Started by nick186, April 12th, 2015 10:39 PM
    14.10, c++, cmake, gcc
    • Replies: 5
    • Views: 4,078
    Last Post: April 13th, 2015 06:50 PM
    by nick186  Go to last post

    Forum:
    General Help

  14. Bluetooth stopped working suddenly

    Started by prodicus, April 7th, 2015 02:26 AM
    14.10, bluetooth, troubelshouting
    • Replies: 0
    • Views: 359
    Last Post: April 7th, 2015 02:26 AM
    by prodicus  Go to last post

    Forum:
    Hardware

  15. Bluetooth stopped working suddenly

    Started by prodicus, April 7th, 2015 02:25 AM
    14.10, bluetooth, troubelshouting
    • Replies: 0
    • Views: 307
    Last Post: April 7th, 2015 02:25 AM
    by prodicus  Go to last post

    Forum:
    Hardware

  16. [i3] Wireless goes down after boot (Asus N550jv)

    Started by franke-remy, April 3rd, 2015 01:12 PM
    14.10, i3wm
    • Replies: 0
    • Views: 496
    Last Post: April 3rd, 2015 01:12 PM
    by franke-remy  Go to last post
  17. CS:GO Black screen + exit upon start

    Started by Kyentei, April 2nd, 2015 01:06 PM
    14.10, black screen, cs:go, ubuntu mate
    • Replies: 1
    • Views: 1,673
    Last Post: April 10th, 2015 09:29 AM
    by Kyentei  Go to last post
  18. [SOLVED] Change display of form login screen on fresh 14.10 install

    Started by GODARD_Ludovic, April 1st, 2015 09:57 PM
    14.10, lightdm, login screen, lubuntu
    • Replies: 4
    • Views: 757
    Last Post: April 11th, 2015 11:24 AM
    by GODARD_Ludovic  Go to last post
  19. [ubuntu] Cinnamon 2.4.6 - dialogs backgrounds are all black

    Started by jdelano, March 31st, 2015 01:54 PM
    14.10 2 Attachment(s)
    • Replies: 0
    • Views: 351
    Last Post: March 31st, 2015 01:54 PM
    by jdelano  Go to last post
  20. [SOLVED] [14.10] Sound Device Undetected?

    Started by sgashepp-u, March 23rd, 2015 09:08 PM
    14.10, sound, ubuntu
    • Replies: 1
    • Views: 445
    Last Post: March 24th, 2015 03:41 AM
    by Yellow Pasque  Go to last post

    Forum:
    Hardware

  21. [ubuntu] Upgrading of Webmin gets stuck at unpacking 17.30

    Started by Frank_Harland, March 21st, 2015 09:08 PM
    14.10, install, webmin
    • Replies: 3
    • Views: 1,002
    Last Post: May 2nd, 2015 11:50 PM
    by ian-weisser  Go to last post
  22. [ubuntu] Constant Unknown Desktop Hangups on 14.10

    Started by rgibsin93, March 19th, 2015 04:49 PM
    14.10, desktop, ubuntu
    • Replies: 0
    • Views: 347
    Last Post: March 19th, 2015 04:49 PM
    by rgibsin93  Go to last post

    Forum:
    General Help

  23. USB flashdrive 14.04 install on Lenovo T440p (UEFI) running Win 7

    Started by Jacdeb6009, March 15th, 2015 03:48 AM
    2 Pages
    1 2
    14.10, uefi, usb, win 7 2 Attachment(s)
    • Replies: 13
    • Views: 1,622
    Last Post: April 11th, 2015 08:50 AM
    by sudodus  Go to last post
  24. Ubuntu doesn't see any drives

    Started by ben_c3, March 11th, 2015 05:33 AM
    14.10, install
    • Replies: 3
    • Views: 385
    Last Post: March 19th, 2015 07:31 PM
    by Vladlenin5000  Go to last post
  25. [ubuntu] USB ports repeatedly powering down (ubuntu 14.10)

    Started by Ubuntiac, March 5th, 2015 02:50 AM
    14.10, keyboard, mouse, usb
    • Replies: 1
    • Views: 552
    Last Post: April 10th, 2015 03:17 PM
    by vivideo  Go to last post

    Forum:
    Hardware

Results 1 to 25 of 101
Page 1 of 5 1 2 3 4