Search:

Tag: boot

Page 1 of 229 1 2 3 4

Search: Search took 0.04 seconds.

  1. Unable to get past GRUB 2.04 when trying to boot or get permissions

    Started by 216ann, 15 Hours Ago 09:32 PM
    boot, chmod, grub 2.04, kernel
    • Replies: 8
    • Views: 0
    Last Post: 6 Hours Ago 05:45 AM
    by 216ann  Go to last post
  2. [ubuntu] 18.04 server: long boot delays

    Started by jetojedno, 1 Day Ago 09:30 AM
    18.04, boot, delay, server
    • Replies: 1
    • Views: 0
    Last Post: 1 Day Ago 11:30 AM
    by ActionParsnip  Go to last post
  3. [ubuntu] can't boot ,stay in "Booting SMP configuration" or "switched to clocksource tsc"

    Started by honeyyx, 2 Weeks Ago 08:01 AM
    boot, install - 20.04, vmware
    • Replies: 0
    • Views: 0
    Last Post: 2 Weeks Ago 08:01 AM
    by honeyyx  Go to last post
  4. Trying to go from 16.4 32 bit to 20.04 64 bit, no boot from usb

    Started by ulrichmuc, 2 Weeks Ago 05:27 PM
    2 Pages
    1 2
    20.04, boot, usb
    • Replies: 10
    • Views: 0
    Last Post: 2 Weeks Ago 10:46 PM
    by ulrichmuc  Go to last post
  5. [ubuntu] Looong boot time

    Started by created-person, 3 Weeks Ago 06:16 PM
    boot, ssd boot 1 Attachment(s)
    • Replies: 1
    • Views: 0
    Last Post: 3 Weeks Ago 06:40 PM
    by ActionParsnip  Go to last post

    Forum:
    General Help

  6. Windows 10/7 boot don't start

    Started by sqdboyuwu, 3 Weeks Ago 06:01 PM
    boot, ubuntu, windows10
    • Replies: 3
    • Views: 0
    Last Post: 3 Weeks Ago 11:02 AM
    by slickymaster  Go to last post

    Forum:
    Windows

  7. [SOLVED] two separate ubuntu installation on separate luks partitions

    Started by cunfusu, 3 Weeks Ago 10:47 AM
    boot, installation, luks, lvm
    • Replies: 6
    • Views: 0
    Last Post: 3 Weeks Ago 05:38 PM
    by cunfusu  Go to last post
  8. [SOLVED] Grub setup question

    Started by paullangdon678, 3 Weeks Ago 10:36 PM
    boot, grub, steam, windows 10 64bit
    • Replies: 7
    • Views: 0
    Last Post: 3 Weeks Ago 05:07 PM
    by paullangdon678  Go to last post

    Forum:
    General Help

  9. [ubuntu] Can't boot to greeter on laptop without power brick

    Started by skraaj, 4 Weeks Ago 11:57 PM
    boot, brick, greeter, laptop
    • Replies: 4
    • Views: 0
    Last Post: 4 Weeks Ago 01:12 AM
    by skraaj  Go to last post

    Forum:
    General Help

  10. [SOLVED] [18.04.5] Grub Menu Timeout

    Started by Graham1, 4 Weeks Ago 11:07 PM
    boot, grub, timeout
    • Replies: 8
    • Views: 0
    Last Post: 3 Weeks Ago 09:24 AM
    by Graham1  Go to last post

    Forum:
    General Help

  11. Grub Fails to Install normal.mod

    Started by mstarks01, 4 Weeks Ago 09:55 PM
    base, boot, grub
    • Replies: 5
    • Views: 0
    Last Post: 3 Weeks Ago 07:58 PM
    by 1fallen  Go to last post
  12. [SOLVED] How more characters in text mode, post-GRUB?

    Started by bcschmerker, 4 Weeks Ago 01:47 AM
    boot, console resolution, vesa
    • Replies: 4
    • Views: 0
    Last Post: 3 Weeks Ago 08:36 PM
    by bcschmerker  Go to last post

    Forum:
    General Help

  13. [ubuntu] Ubuntu 20.04.1 Boot error: /dev/sda2 does not exist. Dropping to shell.

    Started by eliefayad, December 17th, 2020 07:25 PM
    boot, initframs, sda, ubuntu
    • Replies: 7
    • Views: 0
    Last Post: December 21st, 2020 04:25 PM
    by CatKiller  Go to last post
  14. [kubuntu] Kubuntu on ThinkPad E595 sometimes doesn't boot, stuck in BIOS BOOT menu

    Started by uxr2, November 22nd, 2020 06:55 PM
    bios, boot, kubuntu, thinkpad 10 Attachment(s)
    • Replies: 8
    • Views: 0
    Last Post: November 30th, 2020 05:27 AM
    by uxr2  Go to last post
  15. Acer Aspire ES 15 - no bootable device, help

    Started by tackskull, November 18th, 2020 09:10 PM
    boot, no bootable device
    • Replies: 2
    • Views: 0
    Last Post: November 19th, 2020 09:28 PM
    by tackskull  Go to last post

    Forum:
    General Help

  16. Boot Device Not Found

    Started by dbee, November 11th, 2020 10:56 AM
    boot, docker, micro sd, xubuntu
    • Replies: 6
    • Views: 0
    Last Post: November 12th, 2020 09:04 AM
    by HermanAB  Go to last post

    Forum:
    General Help

  17. [ubuntu] install server on Dell Laptop

    Started by MemoryDump, November 10th, 2020 09:58 PM
    2 Pages
    1 2
    boot, dell, server 3 Attachment(s)
    • Replies: 12
    • Views: 0
    Last Post: November 12th, 2020 01:26 AM
    by MemoryDump  Go to last post
  18. BAD_SYSTEM_CONFIG_INFO error after istalling Ubuntu Budgie

    Started by atardilla, November 7th, 2020 04:10 PM
    boot, error, windows
    • Replies: 0
    • Views: 0
    Last Post: November 7th, 2020 04:10 PM
    by atardilla  Go to last post
  19. [Pi Server 20.04] Headless WiFi Setup: Generating New Netplan YAML Config

    Started by eru2, October 30th, 2020 02:36 AM
    boot, headless, raspberrypi, wifi
    • Replies: 0
    • Views: 0
    Last Post: October 30th, 2020 02:36 AM
    by eru2  Go to last post
  20. [ubuntu] Keeps freezing on boot Ubuntu 20.04LTS

    Started by bob101plod, October 27th, 2020 07:59 PM
    boot
    • Replies: 5
    • Views: 0
    Last Post: October 29th, 2020 10:43 PM
    by Deep_Peasant  Go to last post

    Forum:
    Hardware

  21. Swapping out Linux Mint Cinnamon for LMDE 4; hit a snag *boot help*

    Started by mixonesix, October 26th, 2020 07:24 PM
    boot, boot manager, iso, live usb
    • Replies: 3
    • Views: 0
    Last Post: October 28th, 2020 02:08 PM
    by yancek  Go to last post

    Forum:
    MINT

  22. Unable to boot Ubuntu Server on Dell R710 with UEFI, raid5 VG

    Started by Surfrock66, October 21st, 2020 09:39 PM
    boot, grub, uefi 5 Attachment(s)
    • Replies: 8
    • Views: 0
    Last Post: October 22nd, 2020 10:43 PM
    by Surfrock66  Go to last post
  23. [SOLVED] Total inability to boot

    Started by OiPenguin, October 1st, 2020 10:44 PM
    2 Pages
    1 2
    boot, grub
    • Replies: 10
    • Views: 0
    Last Post: October 3rd, 2020 10:11 PM
    by ml9104  Go to last post

    Forum:
    General Help

  24. System tries to setup missing LUKS volume during boot

    Started by metacell, September 29th, 2020 11:44 PM
    20.04, boot, luks
    • Replies: 0
    • Views: 0
    Last Post: September 29th, 2020 11:44 PM
    by metacell  Go to last post

    Forum:
    General Help

  25. Boot trouble

    Started by damicogiuseppe77-2, September 23rd, 2020 09:56 AM
    boot
    • Replies: 1
    • Views: 0
    Last Post: September 23rd, 2020 10:36 AM
    by slickymaster  Go to last post

    Forum:
    General Help

Results 1 to 25 of 5703
Page 1 of 229 1 2 3 4