Search:

Tag: network

Page 3 of 166 1 2 3 4 5 6

Search: Search took 0.04 seconds.

  1. Intel Wireless AC 9560 not being detected

    Started by hyunkim95, May 23rd, 2018 12:49 PM
    intel, network, wireless
    • Replies: 4
    • Views: 0
    Last Post: May 23rd, 2018 01:53 PM
    by hyunkim95  Go to last post
  2. Restart networking services on-failure

    Started by jeremie56100, May 23rd, 2018 10:39 AM
    network
    • Replies: 0
    • Views: 0
    Last Post: May 23rd, 2018 10:39 AM
    by jeremie56100  Go to last post
  3. I have a Problem With Installation Of Ubuntu 18.04

    Started by extremsquad, May 18th, 2018 07:42 PM
    network, problem
    • Replies: 3
    • Views: 0
    Last Post: May 18th, 2018 08:00 PM
    by extremsquad  Go to last post
  4. network applet menu doesn't stay up

    Started by quatrezoneilles, May 18th, 2018 03:53 PM
    applet panel, lubuntu, network
    • Replies: 1
    • Views: 0
    Last Post: May 18th, 2018 04:12 PM
    by quatrezoneilles  Go to last post
  5. [ubuntu] Lenovo Ideapad installation: wifi dongle not recognized

    Started by jrwoodward, May 17th, 2018 10:09 PM
    dongle, ideapad, lenovo, network
    • Replies: 2
    • Views: 0
    Last Post: May 18th, 2018 10:13 PM
    by jeremy31  Go to last post
  6. [ubuntu] Booting taking about 10 minutes

    Started by dods100, May 15th, 2018 06:17 PM
    booting, minimal, network, ubuntu
    • Replies: 2
    • Views: 0
    Last Post: May 15th, 2018 07:30 PM
    by SeijiSensei  Go to last post

    Forum:
    General Help

  7. [SOLVED] How did I change network name without using interfaces?

    Started by Keith Myers, May 5th, 2018 10:03 PM
    2 Pages
    1 2
    interface, lan0, network, persistent
    • Replies: 10
    • Views: 0
    Last Post: May 11th, 2018 12:56 AM
    by Keith Myers  Go to last post
  8. [SOLVED] module rtl8814au for ID 0b05:1817

    Started by sacarde, May 5th, 2018 01:19 PM
    module, network
    • Replies: 2
    • Views: 0
    Last Post: May 5th, 2018 04:09 PM
    by sacarde  Go to last post
  9. How to make post-up scripts with netplan?

    Started by marcus-dahlberg, May 4th, 2018 11:05 PM
    18.04, network
    • Replies: 0
    • Views: 0
    Last Post: May 4th, 2018 11:05 PM
    by marcus-dahlberg  Go to last post
  10. [SOLVED] Network issue, unicast frames dropped by kernel?

    Started by marcus-dahlberg, May 3rd, 2018 07:29 PM
    arp, network, ubuntu 18.04
    • Replies: 1
    • Views: 0
    Last Post: May 4th, 2018 10:42 PM
    by marcus-dahlberg  Go to last post
  11. Cannot detect wireless networks - Dell Latitude E4300

    Started by iaasla94, April 29th, 2018 09:43 AM
    network, wifi, wireless issue
    • Replies: 1
    • Views: 0
    Last Post: April 29th, 2018 08:57 PM
    by iaasla94  Go to last post
  12. Connection's Probleme on Lenovo T430s with Ubuntu 16.04

    Started by quentinhauspie, April 26th, 2018 07:59 AM
    network, ubuntu 16.04 wifi
    • Replies: 6
    • Views: 0
    Last Post: April 26th, 2018 08:39 AM
    by quentinhauspie  Go to last post
  13. [SOLVED] Server Address?

    Started by Mark_in_Hollywood, April 20th, 2018 09:14 PM
    ip address, network, samba, server address
    • Replies: 4
    • Views: 0
    Last Post: April 22nd, 2018 07:02 PM
    by TheFu  Go to last post
  14. [server] Automatically using DHCP with new network devices

    Started by alex.spicer, April 19th, 2018 08:54 AM
    commandline, dhcp, network, server
    • Replies: 0
    • Views: 0
    Last Post: April 19th, 2018 08:54 AM
    by alex.spicer  Go to last post
  15. [SOLVED] Intel X553 Network chip doesn't autoconfigure

    Started by CrisisCore, April 18th, 2018 07:29 PM
    ethernet, network, networking, server
    • Replies: 2
    • Views: 0
    Last Post: April 22nd, 2018 01:31 PM
    by CrisisCore  Go to last post
  16. [ubuntu_mate] Wifi not working, device not ready, UMate 17.10

    Started by axoner, April 11th, 2018 06:36 AM
    laptop, network, ubunbtu, wifi
    • Replies: 0
    • Views: 0
    Last Post: April 11th, 2018 06:36 AM
    by axoner  Go to last post
  17. [SOLVED] How can I setup a PC as a router w 4 NICs, using DHCP?

    Started by sandman887, April 1st, 2018 12:55 AM
    dhcp, network, router, subnet
    • Replies: 1
    • Views: 0
    Last Post: April 1st, 2018 07:58 AM
    by mrgs  Go to last post
  18. [ubuntu] wireless connection very slow(<1 mbps) when the phone connection works

    Started by sagi212, March 26th, 2018 09:21 PM
    16.04, network, wireless
    • Replies: 0
    • Views: 0
    Last Post: March 26th, 2018 09:21 PM
    by sagi212  Go to last post
  19. [SOLVED] Wireless Card Qualcomm Atheros QCA61x4A / QCA6174 device not found

    Started by andreas.2, March 21st, 2018 03:12 PM
    2 Pages
    1 2
    16.04, atheros, network, wireless
    • Replies: 14
    • Views: 0
    Last Post: April 25th, 2018 09:19 PM
    by andreas.2  Go to last post
  20. Disable dnsmasq in Ubuntu 16.04

    Started by mathieu-tarral, March 20th, 2018 01:03 PM
    dns, dnsmasq, network 1 Attachment(s)
    • Replies: 1
    • Views: 0
    Last Post: March 20th, 2018 01:07 PM
    by slickymaster  Go to last post
  21. [ubuntu] Wifi not working properly on 17.10

    Started by klubinus, March 19th, 2018 12:51 AM
    17.10, broadcom 4313, network, wifi
    • Replies: 3
    • Views: 0
    Last Post: March 19th, 2018 02:44 PM
    by chili555  Go to last post
  22. [ubuntu] Connection issue, wifi connected but no internet

    Started by juanjor87, March 18th, 2018 07:25 AM
    16.04 64bit, network, ubuntu
    • Replies: 1
    • Views: 0
    Last Post: March 18th, 2018 07:31 AM
    by wildmanne39  Go to last post
  23. [lubuntu] 16.04 Wireless Network Recognized, but not connecting with password

    Started by captionopen2, March 16th, 2018 07:39 PM
    lubuntu 16.04, network, wireless, wlan0
    • Replies: 3
    • Views: 0
    Last Post: March 21st, 2018 09:13 PM
    by captionopen2  Go to last post
  24. [SOLVED] Unable to access Internet on lubuntu 17.10

    Started by dabbler12, March 13th, 2018 05:16 PM
    internet access, lubuntu, network
    • Replies: 9
    • Views: 0
    Last Post: March 14th, 2018 11:26 AM
    by praseodym  Go to last post
  25. [SOLVED] PCE-AC88 Can see Networks But won't Connect

    Started by kavidey, March 11th, 2018 08:03 AM
    2 Pages
    1 2
    disconnecting, driver, network
    • Replies: 18
    • Views: 0
    Last Post: February 17th, 2019 05:30 PM
    by praseodym  Go to last post
Results 51 to 75 of 4141
Page 3 of 166 1 2 3 4 5 6