Results 1 to 7 of 7

Thread: Ubuntu 8.10, X-fi, and 5.1 sound

  1. #1
    Join Date
    Dec 2008
    Beans
    6

    Ubuntu 8.10, X-fi, and 5.1 sound

    I got my x-fi working under Intrepid Ibex, sounds fine. I'm using a 5.1 system though and have no idea how to set it from stereo to 5.1. Any suggestions, ideas, help?

    Thanks!

  2. #2
    Join Date
    Dec 2008
    Beans
    2

    Re: Ubuntu 8.10, X-fi, and 5.1 sound

    I have same problem too with my X-fi-card. I can only use 2.1 output. My mixer I use is ossxmix. Any suggestions how to fix this issue?

  3. #3
    Join Date
    Dec 2008
    Beans
    6

    Re: Ubuntu 8.10, X-fi, and 5.1 sound

    Any help?

  4. #4
    Join Date
    Apr 2005
    Location
    Sydney
    Beans
    25
    Distro
    Hardy Heron (Ubuntu Development)

    Re: Ubuntu 8.10, X-fi, and 5.1 sound

    id like to know how you got your X-Fi to work?! im stuck with my inbuilt till X-Fi is detected
    moo

  5. #5
    Join Date
    Dec 2008
    Beans
    6

    Re: Ubuntu 8.10, X-fi, and 5.1 sound

    I just used the (beta) drivers from Creative. Worked like a charm for me

  6. #6
    Join Date
    Jan 2006
    Location
    US
    Beans
    209
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu 8.10, X-fi, and 5.1 sound

    How did you install them?

  7. #7
    Join Date
    Jan 2009
    Beans
    1

    Re: Ubuntu 8.10, X-fi, and 5.1 sound

    After struggling with this for a while I discovered a few useful threads.
    http://ubuntuforums.org/showthread.php?t=870001
    http://ubuntuforums.org/showpost.php...&postcount=148

    I have the new PCI Express Fata1ity titanium card, so it was not listed in the ctdrv.h so I had to modify it to add it (following the directions in the second thread). Once that was done and I remade the driver and rebooted, I got sound.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •