Results 1 to 4 of 4

Thread: computer troubles *sigh*

  1. #1
    Join Date
    Aug 2008
    Beans
    31

    computer troubles *sigh*

    So lately my computer has been acting up. Freezing while playing games. Almost certain it's due to dust, unfortunately I've been unable to go out and get the pressurized air to clean it properly.

    The monitor goes into power saving mode, occasionally I lose sound, although more often the sound just freezes or keeps playing. So my graphics card is dusty and needs cleaning, fair enough.

    However I also noticed a bit of a high-pitched faint squeaking or squeal coming from the power supply box. Most audible with your ear up to the fan port for it in the back of the case. Also, when the computer freezes, the power supply box makes a sort of clicking sound, only one though, like during a blackout.

    Last time the computer froze up though, I also got a blue screen "kernel_bug somethingorother... yadayada... dumping physical memory". This is Windows XP.

    Now I can't get into my system on the XP partition. It tells me I need to perform a CHKDSK, and it wont register my keystrokes to skip it. The disk check gets through the first step, and then freezes at 0% on step 2.

    I'm able to access my Linux partition without any problems, just Windows that's having problems. The Windows partition is showing up when I log into Ubuntu, but I'm unable to open it getting an "unable to mount" error.

    So does it sound like something's wrong with my power supply box? I did move the computer closer to me so it's possible it may have been making that noise the whole time before. It's not extremely loud, although it can be noticed above a deskfan if you listen.

    I've also noticed the computer making noises when it's processing a lot of graphics. Hard to describe, sort of like a squeaking click. I haven't found where this is coming from, it's about as loud as a hard drive when it's loading something but it's very short, sometimes coming in bursts.

    It's coming from the back, I suspect either the graphics card, or the power supply box.

    I'll clean it out as soon as I can, and wont use it until I do, and I'll probably take it into the shop to have things checked out for any damages, but if I could get some input on what this sounds like, that would be nice.

    I'm mostly writting this though to get help with my hard drive. I've tried booting Windows in safe mode but it gets stuck on the text screen loading. Anyone know what happened? How do I fix it? And can I save my files? At least the second partition is bootable.

  2. #2
    Join Date
    Sep 2007
    Beans
    671
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: computer troubles *sigh*

    Chances are the Windows partition got messed up when the computer froze.


    You really shouldn't use it until you can open it up. Might want to buy a new PSU.
    2010 IBM Thinkpad 510, 4GB RAM, i5-540M, NVS 3100M

    Running Ubuntu 11.04

  3. #3
    Join Date
    Aug 2008
    Beans
    31

    Re: computer troubles *sigh*

    Almost any non-tech-support topic may be discussed here
    Eh, woops... Sorry, I didn't think this would go into the hardware section cause that seemed more directed towards Linux and the hardware.

    So yeah, I'll get that checked out, thanks.

  4. #4
    Join Date
    Sep 2007
    Beans
    671
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: computer troubles *sigh*

    Quote Originally Posted by Oplix View Post
    Eh, woops... Sorry, I didn't think this would go into the hardware section cause that seemed more directed towards Linux and the hardware.

    So yeah, I'll get that checked out, thanks.
    It doesn't really matter, but you'll probably get more responses in the hardware section (although IMO the course of action seem pretty obvious).
    2010 IBM Thinkpad 510, 4GB RAM, i5-540M, NVS 3100M

    Running Ubuntu 11.04

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •